Need some Help with Settings - HP reverb - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 03-29-2020, 02:50 PM   #11
Gunnars Driver
Member
 
Gunnars Driver's Avatar
 
Join Date: Dec 2016
Location: Sweden
Posts: 478
Default

Quote:
Originally Posted by Notso View Post
S
I have similar hardware, slightly overclocked -see my signature- and I use openbeta, latest 2.5.5. Still with 2.5.5 which is supposed to be easier on he hardware I Think your settings are on the high side.

Of course, its a matter of personal choise and how you experience the "flow".
I might be a bit on the sensitive to stutter.

You need to adapt the settings to your personal choise, and the fastest way is to look for settings from other people with similar hardware, and from that test until you find the highest Graphics that still give you smooth gaming enough so you dont get disturbed from stutter etc.

It will be a compromize.

Some settings loads/might load the hardware without giving you a noticable difference in VR in DCS.

fpsVR print screen; if you do not use full screen in-game(Alt+Enter), and alt-tab so you have the mouse pointer outside the DVS window on the computer screen you can use a print screen of the whole computer screen window. Make fpsVR window seen on the screen and print screen.
__________________
[T.M HOTAS Warthog Stick & Throttle + T.Flight pedals, HP Reverb pro, Oculus Rift]
[DCS Mirage 2K; Huey; Spitfire Mk IX, AJS 37, F-14, F-18, FC3 ]
i9 9900KS@5.2/32Gb@3200/ ASUS ROG STRIX RTX2080ti OC 11Gb @2080Mhz, ASUS ROG STRIX Z390-F , 2Tb m2 NVMe
Gunnars Driver is offline   Reply With Quote
Old 03-29-2020, 06:08 PM   #12
Notso
Member
 
Notso's Avatar
 
Join Date: May 2019
Location: Viva Las Vegas
Posts: 651
Default

Quote:
Originally Posted by crazysundog View Post
What is your DCS VR pixel density set to?

I think you're settings are looking pretty close to mine; I do turn off cockpit global illumination, as well as civ traffic.
I have PD set to 1.0 as per previous advice from StuartAston and imacken.

I'll try those others as well. I've never completely understood what global cockpit illum does. Does it light the cockpit even if it would be in shadows?
__________________
System HW: i9-9900K @5ghz, MSI 11GB RTX-2080-Ti Trio, G-Skill 32GB RAM, Reverb HMD, Steam VR, TM Warthog Hotas Stick & Throttle, TM F/A-18 Stick grip add-on, TM TFRP pedals. SW: 2.5.6 OB
Notso is offline   Reply With Quote
Old 03-29-2020, 06:11 PM   #13
Notso
Member
 
Notso's Avatar
 
Join Date: May 2019
Location: Viva Las Vegas
Posts: 651
Default

Quote:
Originally Posted by eaglecash867 View Post
Hi Notso,

Have a look at this thread:

https://forums.eagle.ru/showthread.p...light=aurelius

I have an imageshack link in there that shows all of the settings I am using. The screenshots of SteamVR settings are a little outdated, but the settings in them are still valid.

Also, as far as I know, SteamVRs "Motion Smoothing" setting does nothing with WMR headsets. That may no longer be true, since that incompatibility issue was disclosed by Steam a long time ago, so they may have fixed it since then. But, something I KNOW currently works is to manually edit your defaultvrsettings file for SteamVR for WMR.

Here is a good link from Microsoft that shows you how to do that. Again, older version of SteamVR, so the screenshots aren't identical to what you'll see now, but the file editing process to turn on Motion Reprojection is still the same.

https://docs.microsoft.com/en-us/win...-mixed-reality
Thanks, that's very helpful. Are you running 2.5.6 or previous versions? I'm coming more to the conclusion I need to roll back to 2.5.5 OB until the .6 gets sorted out by ED.
__________________
System HW: i9-9900K @5ghz, MSI 11GB RTX-2080-Ti Trio, G-Skill 32GB RAM, Reverb HMD, Steam VR, TM Warthog Hotas Stick & Throttle, TM F/A-18 Stick grip add-on, TM TFRP pedals. SW: 2.5.6 OB
Notso is offline   Reply With Quote
Old 03-29-2020, 06:16 PM   #14
Notso
Member
 
Notso's Avatar
 
Join Date: May 2019
Location: Viva Las Vegas
Posts: 651
Default

Quote:
Originally Posted by Gunnars Driver View Post
I have similar hardware, slightly overclocked -see my signature- and I use openbeta, latest 2.5.5. Still with 2.5.5 which is supposed to be easier on he hardware I Think your settings are on the high side.

Of course, its a matter of personal choise and how you experience the "flow".
I might be a bit on the sensitive to stutter.

You need to adapt the settings to your personal choise, and the fastest way is to look for settings from other people with similar hardware, and from that test until you find the highest Graphics that still give you smooth gaming enough so you dont get disturbed from stutter etc.

It will be a compromize.

Some settings loads/might load the hardware without giving you a noticable difference in VR in DCS.

fpsVR print screen; if you do not use full screen in-game(Alt+Enter), and alt-tab so you have the mouse pointer outside the DVS window on the computer screen you can use a print screen of the whole computer screen window. Make fpsVR window seen on the screen and print screen.
Ok cool, I think I'm going to roll back to 2.5.5 now and re-attack the settings. They were running well on the stable version back in early Jan (whatever that load was) before I switched to 2.5.6OB.

As for the screenshots, I think my issue is I'm using F12 to take the screen captures because that's taking them through Steam. I'll try the print screen button with full screen to see it that works. Thanks.
__________________
System HW: i9-9900K @5ghz, MSI 11GB RTX-2080-Ti Trio, G-Skill 32GB RAM, Reverb HMD, Steam VR, TM Warthog Hotas Stick & Throttle, TM F/A-18 Stick grip add-on, TM TFRP pedals. SW: 2.5.6 OB
Notso is offline   Reply With Quote
Old 03-29-2020, 07:52 PM   #15
Notso
Member
 
Notso's Avatar
 
Join Date: May 2019
Location: Viva Las Vegas
Posts: 651
Default

I
m in the middle of updating (or rolling back) to 2.5.5. But before I did, I took a series of screenshots that were interesting and at the same time baffling.

So here is the fpsVR running with the Sim on 2.5.6 / everything set to high as before, MSAA x2, Shadows flat, global cockpiut illum on, AF @ 8x / PD 1.0 and Steam VR SS @ 150%:

Poor frame rates as I approach the outskirts of Vegas on the Instant action Free flight scenario.. Poor frame rates as you would expect with those settings. However, see the next series of posts......
Attached Thumbnails
Click image for larger version

Name:	FPS VR 1.PNG
Views:	31
Size:	130.9 KB
ID:	231032   Click image for larger version

Name:	FPS VR 2.PNG
Views:	28
Size:	1.24 MB
ID:	231033  
__________________
System HW: i9-9900K @5ghz, MSI 11GB RTX-2080-Ti Trio, G-Skill 32GB RAM, Reverb HMD, Steam VR, TM Warthog Hotas Stick & Throttle, TM F/A-18 Stick grip add-on, TM TFRP pedals. SW: 2.5.6 OB
Notso is offline   Reply With Quote
Old 03-29-2020, 07:54 PM   #16
Notso
Member
 
Notso's Avatar
 
Join Date: May 2019
Location: Viva Las Vegas
Posts: 651
Default

This time I turned Steam VR SS down to 100% and left everything else the same. It actually got worse.
Attached Thumbnails
Click image for larger version

Name:	FPS VR 3.PNG
Views:	27
Size:	1.30 MB
ID:	231034  
__________________
System HW: i9-9900K @5ghz, MSI 11GB RTX-2080-Ti Trio, G-Skill 32GB RAM, Reverb HMD, Steam VR, TM Warthog Hotas Stick & Throttle, TM F/A-18 Stick grip add-on, TM TFRP pedals. SW: 2.5.6 OB
Notso is offline   Reply With Quote
Old 03-29-2020, 07:57 PM   #17
Notso
Member
 
Notso's Avatar
 
Join Date: May 2019
Location: Viva Las Vegas
Posts: 651
Default

Next I turned Grass/clutter, tree vis, etc way down (preload radius still max) and cockpit illumination off.

No improvement
Attached Thumbnails
Click image for larger version

Name:	FPS VR 5 - clutter off.PNG
Views:	21
Size:	1.49 MB
ID:	231035  
__________________
System HW: i9-9900K @5ghz, MSI 11GB RTX-2080-Ti Trio, G-Skill 32GB RAM, Reverb HMD, Steam VR, TM Warthog Hotas Stick & Throttle, TM F/A-18 Stick grip add-on, TM TFRP pedals. SW: 2.5.6 OB
Notso is offline   Reply With Quote
Old 03-29-2020, 07:58 PM   #18
Notso
Member
 
Notso's Avatar
 
Join Date: May 2019
Location: Viva Las Vegas
Posts: 651
Default

This time I turned MSAA OFF and AF off.
Attached Thumbnails
Click image for larger version

Name:	FPS VR 6 - MSAA off.PNG
Views:	22
Size:	1.12 MB
ID:	231036  
__________________
System HW: i9-9900K @5ghz, MSI 11GB RTX-2080-Ti Trio, G-Skill 32GB RAM, Reverb HMD, Steam VR, TM Warthog Hotas Stick & Throttle, TM F/A-18 Stick grip add-on, TM TFRP pedals. SW: 2.5.6 OB
Notso is offline   Reply With Quote
Old 03-29-2020, 08:03 PM   #19
Notso
Member
 
Notso's Avatar
 
Join Date: May 2019
Location: Viva Las Vegas
Posts: 651
Default

Finally, I turned everything off - all shadows off, MSAA and AF off.

Still very little to no change.

Something seems wrong here. My machine should be able to easily handle this at 45 FPS with everything on low or off. The one thing that jumps out at me is it seems like my CPU is maxing out. Could there be something running in the background that is eating up resources??? I took a look at task manager and saw there were multiple instances (15) of Steam VR Webhelper open. WTF?? How do I fix this?
Attached Thumbnails
Click image for larger version

Name:	FPS VR 7 - all off.PNG
Views:	40
Size:	2.10 MB
ID:	231037   Click image for larger version

Name:	Processes 2.PNG
Views:	29
Size:	120.4 KB
ID:	231038  
__________________
System HW: i9-9900K @5ghz, MSI 11GB RTX-2080-Ti Trio, G-Skill 32GB RAM, Reverb HMD, Steam VR, TM Warthog Hotas Stick & Throttle, TM F/A-18 Stick grip add-on, TM TFRP pedals. SW: 2.5.6 OB
Notso is offline   Reply With Quote
Old 03-30-2020, 05:12 PM   #20
Notso
Member
 
Notso's Avatar
 
Join Date: May 2019
Location: Viva Las Vegas
Posts: 651
Default

Ok, so I literally spent almost the entire day yesterday (self-isolation is great) playing with every possible combo of settings. In 2.5.6, I was not seeing any real appreciable change between the usual settings being almost maxed out (ranges high, MSAA x2, shadows flat, SS @150%, etc) to them being turned way down. AS long as I was not anywhere near an urban city such as Vegas or Dubai, I was getting a solid 45 fps even when flying around other AI. AS soon as I got within about 5 miles of a city, the frame rates would plummet and stay around 28-30 regardless if I had the usual performance hog settings turned on or way down.

I rolled back to 2.5.5 OB and tried all the same combo of settings (high to low). Yes it was better around the cities - but only slightly and not really enough to make a difference. As soon as I got anywhere near or over a city - the frame rates dropped from 45 to 30 and frame times into the 20+ ms in 2.5.6 while in 2.5.5 I was seeing frame rates drop from 45 to 35-40 and frame times in the high teens to low 20s. The "feel" was not significantly different between the two.

So long story short, I went back to 2.5.6 as it had some upgrades I enjoy on the F-16 and most of my "fighting" for now is over the open desert where my performance is fine even with the settings pretty much maxed out. I have SS set to 150% in Steam VR and MSAA x2, AF 8x, terrain object detail at medium, shadows flat and visibility to Ultra. The picture is SOOOO much clearer and enjoyable. And everything is smooth for now. Of course I'm not playing on any MP servers yet, just practicing SP missions for now learning the F-16. So hopefully by the time I want to try some MP stuff, ED will have the VR bugs sorted out. I'm going to stop tweaking for now and just start flying. This rabbit hole could go on forever otherwise.

Edit: I still think my CPU is the bottleneck given the fpsVR details. But not sure how to address that. If anyone has any thoughts on that, I'd be very appreciative. Thanks in advance.
__________________
System HW: i9-9900K @5ghz, MSI 11GB RTX-2080-Ti Trio, G-Skill 32GB RAM, Reverb HMD, Steam VR, TM Warthog Hotas Stick & Throttle, TM F/A-18 Stick grip add-on, TM TFRP pedals. SW: 2.5.6 OB

Last edited by Notso; 03-30-2020 at 05:15 PM.
Notso is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 03:55 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.