[REPORTED] Valve Index | Super Carrier | Intermittent Black Bars in one eye - Page 4 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 05-24-2020, 05:55 AM   #31
LASooner
Junior Member
 
Join Date: Apr 2019
Posts: 70
Default

Samsung Odessey+ having the black bar issue. also the crew only draws in the left eye. I don't have that stereo line at all in my autoexec.cfg

Sent from my Pixel XL using Tapatalk
__________________
Hangar: F-14B, F-16, F-18C, A-10C, F-5E, F-86, FC3, BF-109, FW-190, P-51, Spitfire, UH-1,AJS-37 Viggen, MIG-15, MIG-19, MIG-21
Theaters of Operation: Persian Gulf, Caucuses, NTTR, Normandy
Motorpool: Combined Arms, WWII Assets, Super Carrier
Rig:TM Warthog, Virpil VFX,BuddyFox UFC, Saitek Pro Flight quadrant & Switch Panel, Samsung Odyssey+ VR, GeForce RTX2080TI OC, Intel Core i7-7700K 4.5Ghz, 64GB DDR4, Dedicated 1TB SSD
LASooner is offline   Reply With Quote
Old 05-27-2020, 04:54 AM   #32
SonofEil
Member
 
SonofEil's Avatar
 
Join Date: Feb 2010
Location: USA
Posts: 737
Default

The right eye strobing blackout actually seems worse after today’s update.
__________________
i7 7700K @5.0, 1080Ti, 32GB DDR4, HMD Odyssey, TM WH, Crosswind Rudder...
SonofEil is offline   Reply With Quote
Old 05-27-2020, 07:07 AM   #33
Glyn
Member
 
Glyn's Avatar
 
Join Date: Oct 2015
Location: Wales UK
Posts: 275
Default

Had the black bar problem consistently as I noted earlier in the conversation.

It has some how stopped now. Not changed anything and this was before yesterdays update.

The only thing different was that I went multiplayer with my buddy for the first time. We started in the cold start SC mission and I was fully expecting the black bars . But no they have gone and have gone since. Very strange.

Thought I would put it out there as until then I had not gone on multiplayer.

Not sure what this means but there it is !
__________________
Campaigns : The Serpents Head / The Serpents Head 2 ( Soon to be released)
----------------------------------------------------------------------------
I9 9900K @ 5.0Ghz / Gigabyte 2080ti water force extreme / 32 Gb RAM Corsair Dominator Platinum 3600 / 2Tb Samsung 970 Evoplus NVMe M.2 / Thrustmaster Warthog Hotas / Thrustmaster Pedals / Valve Index.
Glyn is offline   Reply With Quote
Old 05-28-2020, 03:59 AM   #34
Nealius
Veteran
 
Join Date: Feb 2013
Location: Tokyo
Posts: 4,356
Default

I just experienced these for the first time today on my O Plus. Yesterday I flew multiplayer fine with MSAA x2, but was experiencing odd baked reflections linked to my head movement. I did a DCS cleanup/repair, tried again, and this time got black flickering.
__________________
YouTube Channel: "Clutch"

ASUS Z170 | i5-7600 | RTX2070 | 32GB DDR4 | Windows 10
Nealius is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 11:42 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.