[REPORTED] Issues with MW50 usage. - Page 14 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 09-06-2018, 07:28 AM   #131
Magic Zach
Member
 
Magic Zach's Avatar
 
Join Date: Mar 2017
Location: Alaska
Posts: 711
Default

Do others have similar reports? That the 190 is more tolerant/less random?
__________________
Magic Zach is offline   Reply With Quote
Old 09-06-2018, 09:30 AM   #132
DefaultFace
Member
 
DefaultFace's Avatar
 
Join Date: Mar 2014
Posts: 455
Default

Is it supposed to be better or worse? Because within 3 posts LeCuvier has managed to claim both.... ?
__________________
9./JG27

"If you can't hit anything, it's because you suck. If you get shot down, it's because you suck. You and me, we know we suck, and that makes it ok." - Worst person in all of DCS

"In the end, which will never come, we will all be satisifed... we must fight them on forum, we will fight them on reddit..." - Dunravin
DefaultFace is offline   Reply With Quote
Old 09-06-2018, 01:37 PM   #133
LeCuvier
Senior Member
 
Join Date: May 2013
Location: South of France
Posts: 1,000
Default

Quote:
Originally Posted by DefaultFace View Post
Is it supposed to be better or worse? Because within 3 posts LeCuvier has managed to claim both.... ?
I wonder if you read the "Subject" lines of my successive posts.
My 1st post on 5-September is "Problem even worse in Open Beta 2.5.23.21153" and that was before the Wednesday update.
My 2nd post on 5-SEP is " Problem disappeared after update to 2.5.3.21235".
And my 3rd post on 5-SEP (no subject) confirms what my 2nd post states.
Yes, what I found was that the engine problem got worse with 2.5.23.21153, and since Wednesday's update it got better again.

I'm not saying that the problem is solved though. That would require more stringent testing and I won't invest that time unless we get a message from ED that they have done something to fix it.
__________________
LeCuvier
Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5
LeCuvier is offline   Reply With Quote
Old 09-06-2018, 02:05 PM   #134
Esac_mirmidon
Veteran
 
Esac_mirmidon's Avatar
 
Join Date: Jul 2004
Location: Ferrol, Spain
Posts: 5,368
Send a message via MSN to Esac_mirmidon
Default

The test should be using the 10 minutes period with WEP on, the recommended cold down then again another 10 minutes period.

From my experience the engine blows out always in the first minutes of the second period.
__________________
" You must think in russian.."


Windows 7 64 bits Home Premium-Intel 2500K OC 4.6 - GTX 1060 EXOC KFA2 - 16 Gigas RAM 1.600 - 1920x1080

Hotas Rhino X-55 - MFG Crosswind Rudder Pedals - Track IR 4
Esac_mirmidon is online now   Reply With Quote
Old 09-06-2018, 02:53 PM   #135
MAD-MM
Member
 
MAD-MM's Avatar
 
Join Date: Jul 2014
Location: Germany
Posts: 904
Default

Hmm NineLine could simply ask his Programmer and tell us back its fixed now or not?
This would be easy or?
Without testing every time hopefully after every Patch its working now without patch notes?
__________________
Once you have tasted Flight, you will forever walk the Earth with your Eyes turned Skyward.


9./JG27
MAD-MM is offline   Reply With Quote
Old 09-06-2018, 04:57 PM   #136
LeCuvier
Senior Member
 
Join Date: May 2013
Location: South of France
Posts: 1,000
Default

Quote:
Originally Posted by Esac_mirmidon View Post
The test should be using the 10 minutes period with WEP on, the recommended cold down then again another 10 minutes period.

From my experience the engine blows out always in the first minutes of the second period.
I tested using a free flight mission around Batumi. The mission is set in January with air temperature = -5 °C.
I flew 10 min with max power, then 5 min throttled back to about 2,500 RPM, then again 10 min with max power, at about 2300 m altitude.
I had to end it there as my fuel tanks were almost dry (the mission started with 50% fuel).
The coolant and oil temperatures never exceeded max limits.
The low air temperature may have helped.
I wonder how many minutes of MW50 usage the MW50 tank supports. I did not find that info in the DCS flight manual but I don't think it will last more than 20 minutes? If someone could refer me to a more comprehensive manual (the one the Luftwaffe used?).
__________________
LeCuvier
Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5
LeCuvier is offline   Reply With Quote
Old 09-06-2018, 05:51 PM   #137
LeCuvier
Senior Member
 
Join Date: May 2013
Location: South of France
Posts: 1,000
Default

Re-tested with air temperature = 20 °C.
!0 min at full power, then 5 min at 2,500 RPM, then full power again.This time the engine failed after 3 min 20 sec.
So I guess the problem is not solved. Seems that an air temperature difference of 25 has a big impact.
__________________
LeCuvier
Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5
LeCuvier is offline   Reply With Quote
Old 09-06-2018, 07:03 PM   #138
Esac_mirmidon
Veteran
 
Esac_mirmidon's Avatar
 
Join Date: Jul 2004
Location: Ferrol, Spain
Posts: 5,368
Send a message via MSN to Esac_mirmidon
Default

Thats the issue.

Im testing always at standard temp, +15º
__________________
" You must think in russian.."


Windows 7 64 bits Home Premium-Intel 2500K OC 4.6 - GTX 1060 EXOC KFA2 - 16 Gigas RAM 1.600 - 1920x1080

Hotas Rhino X-55 - MFG Crosswind Rudder Pedals - Track IR 4
Esac_mirmidon is online now   Reply With Quote
Old 09-12-2018, 06:06 PM   #139
ACG_IronJockel
Member
 
ACG_IronJockel's Avatar
 
Join Date: Nov 2014
Location: Germany
Posts: 396
Default

Quote:
Originally Posted by Esac_mirmidon View Post
Thats the issue.

Im testing always at standard temp, +15º
Well considering the manuals at least western European temperatures should not be of concern.
__________________
ACG_IronJockel is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 07:02 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.