Consistent Multiplayer Disconnect Open Beta - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 01-07-2019, 01:28 AM   #1
ColGray
Junior Member
 
Join Date: Nov 2010
Location: Austin Texas
Posts: 66
Default Consistent Multiplayer Disconnect Open Beta

A few months ago I had major issues with constant yet random disconnects from the major DCS serves (Blueflag, Through the Inferno, 104th) regardless of player count or ping. I temporarily solved that issue with a clean wipe but recently the issue has returned! I'm posting my log on here from just now when i was dropped from Blue Flag Caucasus as I am not fluent in what DCS is trying to tell me with this in the hopes that someone can point out my issue. The error always says disconnected from server or timed out. It does not matter what aircraft I try to fly either. Thank you for any help

My setup is TM Warthog Oculus Rift with Corsair keyboard and razer mouse on an I7-8700k with GTX1070 FTW and 32GB of ram at +2000mhz. Im running current Open Beta

EDIT: I see that I've posted in the wrong forum. my bad gonna move myself
__________________
Win-10 x64
EVGA 1070 FTW
Thermaltake 850w
Intel I7-8700K at 3.7 Ghz
32GB Corsair DDR4 at 3000mhz

Last edited by ColGray; 01-07-2019 at 01:52 AM.
ColGray is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 12:41 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.