Баги модуля BF-109 K-4 - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 12-22-2014, 05:39 PM   #11
=KAG=Zakhar
Member
 
=KAG=Zakhar's Avatar
 
Join Date: Mar 2009
Location: Stalingrad
Posts: 627
Default

Так вот откуда саблевидные винты пошли
__________________
i7_2600K/GA_Z68/16Gb/nV780GTX3Gb/SSD/Win10_64Bit/TM Warhtog/CH Pedals/TrackIR_4Pro/27" 1920x1080
FC3; SU-27S; F-15C; SU-25; KA-50; A-10C; CA; UH-1H; Mi-8MTV2; MiG-15bis; F-86F; P-51D; Fw190D-9; Bf109K-4; Spitfire LF Mk.IX; MiG-21bis; L-39C; Mirage 2000C
=KAG=Zakhar is offline   Reply With Quote
Old 12-23-2014, 11:03 AM   #12
shtahel
Member
 
shtahel's Avatar
 
Join Date: Jan 2014
Posts: 762
Default

На пикировании стрелка указателя скорости ушла до макс значений и остановилась на нуле . Находилась там до тех пор пока не перевел горизонтальный полет , после этого плавно ,по часовой , подошла к значению 450 км/ч . Что могло быть ?
Все АЗС включены.
shtahel is offline   Reply With Quote
Old 12-25-2014, 01:08 PM   #13
Shtacket
Junior Member
 
Shtacket's Avatar
 
Join Date: Sep 2009
Posts: 14
Send a message via ICQ to Shtacket
Default

В версии 1.2.14.35513, в разделе обучение пропала закладка Bf109. Как исправить?
Shtacket is offline   Reply With Quote
Old 12-28-2014, 05:20 AM   #14
Grem
Senior Member
 
Grem's Avatar
 
Join Date: Oct 2012
Location: UHWW
Posts: 2,057
Default

Не знаю насколько баги но надеюсь разработчики прокомментируют.
Крайняя релизная версия 1.2.14.Сегодня в онлайне взлетел с одного филда,перелетел на другой,полный останов с отключением питания,перевооружился и заправился,подал питание,но повторный запуск не удается,подсвет приборов и прицел еле горит,после раскрутки стартера при запуске,винт трогается на пару дюймов и замирает,ощущение как будто аккум сдох,так быстро... незнаю что и думать,трек только онлайновый,прилагать?

И пара вопросов:
На фоке когда подаешь кислород в кабину стрелка на идикаторе показывает крайнее значение,если перекрыть обрытно вентиль,стрелка возвращается на ноль,на мессере же она все равно остается на максимальном значении,баг или так и должно быть?
Spoiler:


И рычаг Fuel\MW Jettison работает только в одну сторону,если его вытянуть назад он не возвращается,он вроде не реализован,но все же так должно быть?
Spoiler:
__________________
  • CPU: Intel Quad Core I5-4670 3.4 mgh (turbo up 3.8 mgh)
  • ОЗУ: 8 gb DDR3 (1600 mgh)
  • Video: ASUS GeForce GTX660 2 gb (GDDR5\192bit)
  • SSD: Kingston V300\120gb
  • HDD: Seagate 3 TB
  • Cobra M5
Grem is offline   Reply With Quote
Old 12-28-2014, 01:23 PM   #15
Sandy1942
Junior Member
 
Sandy1942's Avatar
 
Join Date: May 2013
Location: Москва
Posts: 74
Default

Quote:
Originally Posted by Grem View Post
...подсвет приборов и прицел еле горит...
Слабо горит или мигает?
У меня после 40-50 минут полёта все источники света в кабине и АНО мигать начинают (хотя ещё вопрос являются ли лампы индикаторов источниками света?). Грешу на "усталость" системы, хотя она у меня неслабая.

Last edited by Sandy1942; 12-28-2014 at 01:29 PM.
Sandy1942 is offline   Reply With Quote
Old 12-28-2014, 02:04 PM   #16
Grem
Senior Member
 
Grem's Avatar
 
Join Date: Oct 2012
Location: UHWW
Posts: 2,057
Default

Слабо горит просто,еле еле,а по поводу мигает такое на фоке видел,тоже обычно после непродолжительного полета и полной остановки... что за напасть такая,неужели они так в действительности сдыхают?
__________________
  • CPU: Intel Quad Core I5-4670 3.4 mgh (turbo up 3.8 mgh)
  • ОЗУ: 8 gb DDR3 (1600 mgh)
  • Video: ASUS GeForce GTX660 2 gb (GDDR5\192bit)
  • SSD: Kingston V300\120gb
  • HDD: Seagate 3 TB
  • Cobra M5
Grem is offline   Reply With Quote
Old 12-28-2014, 02:18 PM   #17
RYSLAND
Senior Member
 
RYSLAND's Avatar
 
Join Date: Mar 2006
Location: Belarus, Minsk
Posts: 1,192
Default

Quote:
Originally Posted by Sandy1942 View Post
Слабо горит или мигает?
У меня после 40-50 минут полёта все источники света в кабине и АНО мигать начинают (хотя ещё вопрос являются ли лампы индикаторов источниками света?). Грешу на "усталость" системы, хотя она у меня неслабая.
Система не причем, у меня и моего друга в продолжительном палете такое же мигание подстветки приборов начинается.
RYSLAND is offline   Reply With Quote
Old 12-28-2014, 06:03 PM   #18
Sandy1942
Junior Member
 
Sandy1942's Avatar
 
Join Date: May 2013
Location: Москва
Posts: 74
Default

Ох, прошу прощения! У меня это мигание на "Фоке" и было. А на "Мессере" как-то раз я экспериментировал с настройками, запускался, глушил... и где-то минут через 30 подсветка уже еле теплилась. Я тогда так и решил: "камулятор сдох"!
Sandy1942 is offline   Reply With Quote
Old 12-28-2014, 10:25 PM   #19
Grem
Senior Member
 
Grem's Avatar
 
Join Date: Oct 2012
Location: UHWW
Posts: 2,057
Default

Ну вот в том то и дело что сдох,а кто и что непонятно,и если вы насиловали его запусками,то у меня это был просто запуск,взлет с одного филда,посадка через 15-20 минут на другом,полный останов,перезаправка и все... повторный запуск невозможен... уныло как то...
__________________
  • CPU: Intel Quad Core I5-4670 3.4 mgh (turbo up 3.8 mgh)
  • ОЗУ: 8 gb DDR3 (1600 mgh)
  • Video: ASUS GeForce GTX660 2 gb (GDDR5\192bit)
  • SSD: Kingston V300\120gb
  • HDD: Seagate 3 TB
  • Cobra M5
Grem is offline   Reply With Quote
Old 01-06-2015, 10:03 AM   #20
Grem
Senior Member
 
Grem's Avatar
 
Join Date: Oct 2012
Location: UHWW
Posts: 2,057
Default

Возможно баг,в онлайне сажусь за мессер,рядом на стоянке еще один стоит но от него исходит шум работающего двигателя при том что сам винт стоит на месте.Либо анимация винта в онлайне не работает либо звук двигателя другого самолета глючный.Трек с онлайн не подойдет я так понимаю?Видео писать?
__________________
  • CPU: Intel Quad Core I5-4670 3.4 mgh (turbo up 3.8 mgh)
  • ОЗУ: 8 gb DDR3 (1600 mgh)
  • Video: ASUS GeForce GTX660 2 gb (GDDR5\192bit)
  • SSD: Kingston V300\120gb
  • HDD: Seagate 3 TB
  • Cobra M5
Grem is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 07:30 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.