VR glitched? - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 10-21-2019, 05:06 PM   #1
Geskes
Member
 
Join Date: Oct 2010
Location: Tilburg, Netherlands
Posts: 754
Default VR glitched?

Just wondering if anyone tried to fly in VR recently and experienced problems?
I use Rift S and when I go into VR with the C-101 the visuals are totally messed up. It looks like extreme ghosting / washout effect or something and it is unplayable.

Is the C-101 supposed to work normally in VR?
__________________
I7920/12GBDDR3/ASUS P6T DELUXE V2/MSI GTX 960 GAMING 4G /WIN 10 Ultimate/TM HOTAS WARTHOG
Geskes is offline   Reply With Quote
Old 10-21-2019, 09:00 PM   #2
Geskes
Member
 
Join Date: Oct 2010
Location: Tilburg, Netherlands
Posts: 754
Default

I was not able to reproduce this tonight. No problems at all. Sorry for bringing this up.
__________________
I7920/12GBDDR3/ASUS P6T DELUXE V2/MSI GTX 960 GAMING 4G /WIN 10 Ultimate/TM HOTAS WARTHOG
Geskes is offline   Reply With Quote
Old 10-22-2019, 09:52 AM   #3
Vibora
ED Testers Team
 
Vibora's Avatar
 
Join Date: Jul 2004
Location: Madrid
Posts: 7,153
Default

Better so
__________________
Roberto "Vibora" Seoane
Alas Rojas




Vibora is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 08:09 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.