Cockpit Mipmap issues - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 10-02-2015, 08:50 AM   #1
Jacks
Member
 
Jacks's Avatar
 
Join Date: Jun 2015
Location: South East England
Posts: 736
Default Cockpit Mipmap issues

I have always had issues with the white textures such as instruments and labels in cockpits shimmering and flickering making them near impossible to read. 1.5 has fixed this issue for most if the aircraft but I am having the same issue with the L-39.

Previously I have fixed this by using cockpit texture mods which have all worked well (hence it is not a hardware issue).

Why is it that some people suffer mipmap issues whereas others don't?

Is this a setting issue?

Are there any plans to release a mipmap update or mod for the L-39?

Is anyone else experiencing this in the L-39?
__________________
System Specs: i7 8700k @ 5.0GHz (not delidded), ASRock Extreme4 Z370 MOBO, EVGA GTX 1080 SC 8GB, 16GB Corsair Vengeance LPX 3200MHz DDR4 RAM, Samsung Evo 240GB SSD, Samsung Evo 500GB SSD, 1TB HDD, Noctura NH-D15S Heat Sink, Acer VE278H 27" 1080p Monitor, Ocukus Rift CV1.

Controllers: TrackIR 5, Thrustmaster HOTAS X, Saitek Throttle Quadrant (with DIY removable collective mod), Saitek Pro Flight Rudder Pedals.

Just trying to keep my number of takeoffs and landings equal!
Jacks is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 01:59 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.