Cold and Dark + sand filter Fail Start(Help me) - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 09-26-2019, 12:28 AM   #1
Chacina
Member
 
Join Date: May 2016
Location: Rio de Janeiro
Posts: 113
Question Cold and Dark + sand filter Fail Start(Help me)

Hello people,
sa342mistral doubts mortal!
Every time I try to start this helicopter when it has a sand filter, when the rpm is almost to maximum (Page up) there is a pop, and the engine crashes, outside I see the sand filter damaged .
What is the legal procedure for starting it with this filter without damaging it?

Thank you!
__________________
System:
Asus TUF Z390-Pro Gaming/ Intel i5-9600k@ Coffeelake 9a Gen/ Water Cooler Corsair Hydro H45/ Corsair Vengeance Lpx 32Gb 3200Mhz/ EVGA GeForce RX 2070 Super 8Gb Gddr6 256Bits/ 1 SSd M2 3gen 1Tb Xpg/ Headset Corsair + SoundCloud BlasterX Pro Gaming AE-5 / Corsair HX1000i W Plus Platinum/ Case Corsair Gamer Series Obsidiam 500D/ LG 32" 4k Monitor Dp/ Track Ir5 w/Clip Pro/ Saitek Hino X56
Chacina is offline   Reply With Quote
Old 09-26-2019, 08:02 AM   #2
swatstar98
Member
 
swatstar98's Avatar
 
Join Date: Jan 2018
Location: Spain
Posts: 540
Default

Remember to sync the RPMs of the rotor with the engine. The two needles have to be together.
__________________
"parts are falling off the french helicopter.. IT IS A MISSILE YOU IMBECILE" - Rober -
swatstar98 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 02:35 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.