Upper and Down light for morse/steady dont work - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 07-11-2019, 01:20 AM   #1
borisbarzotto
Junior Member
 
Join Date: Mar 2019
Posts: 7
Default Upper and Down light for morse/steady dont work

Upper and Down light for morse/steady dont work, somebody can tell me if this feature is available? thx
borisbarzotto is offline   Reply With Quote
Old 07-11-2019, 06:11 AM   #2
grafspee
Member
 
Join Date: Nov 2017
Location: Poland
Posts: 768
Default

Quote:
Originally Posted by borisbarzotto View Post
Upper and Down light for morse/steady dont work, somebody can tell me if this feature is available? thx
there is high chance that this feature is not available
grafspee is offline   Reply With Quote
Old 07-11-2019, 06:44 AM   #3
razo+r
Veteran
 
Join Date: Jul 2014
Posts: 4,826
Default

It was available when they released it.
__________________
Rig: Maximus VII Ranger, 4790K @ 4.00 Ghz, MSI GTX 980 Ti, 16 GB non-oc RAM, 250 GB SAMSUNG EVO 850 SSD, 2TB HDD, Win 10 64-bit
razo+r is offline   Reply With Quote
Old 07-12-2019, 10:37 AM   #4
mkiii
Member
 
mkiii's Avatar
 
Join Date: Mar 2013
Location: West Sussex, UK
Posts: 530
Default

I just checked in my backup copy of 1.5, and it works there in steady and Morse modes. This is one of a number of things in the Spit that have broken in recent updates such as the Undercarriage lamp Night flying shroud & cockpit reflections. Have you logged it as a bug?
mkiii is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 07:57 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.