TPOD unexpected update. - Page 26 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 11-09-2018, 03:28 AM   #251
Muybonito523
Junior Member
 
Join Date: Jan 2015
Posts: 41
Default

Quote:
Originally Posted by Hermit713 View Post
Tpod dies not work now..... as it will switch from TPOD to the built in TV mounted on the aircraft...
MAJOR suck...
This after the latest update....
This can happen if you originally use the TV and don't flip it back to INS mode before using the TPOD. Are you saying that you never touched the TV and tried to slew the TPOD and it switched to the TV?
__________________
i7 7800x @ 4.2Ghz I MSI M7ACK X299 I 32GB G Skill Ripjaws DDR4 2400 I ASUS STRIX GTX 1080Ti I Samsung EVO 960 500GB M.2 PCIe SSD I TM 16000M STICK / HOTAS / TM Pedals I Oculus Rift VR CV1
Muybonito523 is offline   Reply With Quote
Old 11-09-2018, 03:35 AM   #252
Muybonito523
Junior Member
 
Join Date: Jan 2015
Posts: 41
Default

Quote:
Originally Posted by Hermit713 View Post
Tpod dies not work now..... as it will switch from TPOD to the built in TV mounted on the aircraft...
MAJOR suck...
This after the latest update....
Quote:
Originally Posted by Muybonito523 View Post
This can happen if you originally use the TV and don't flip it back to INS mode before using the TPOD. Are you saying that you never touched the TV and tried to slew the TPOD and it switched to the TV?
I didn't fire any ordinance, just did a quick check on the TPOD, seemed to work okay, did not switch to the TV for me, is it happening when you fire something?
__________________
i7 7800x @ 4.2Ghz I MSI M7ACK X299 I 32GB G Skill Ripjaws DDR4 2400 I ASUS STRIX GTX 1080Ti I Samsung EVO 960 500GB M.2 PCIe SSD I TM 16000M STICK / HOTAS / TM Pedals I Oculus Rift VR CV1
Muybonito523 is offline   Reply With Quote
Old 11-09-2018, 03:52 AM   #253
Shadow_1stVFW
Member
 
Shadow_1stVFW's Avatar
 
Join Date: Jun 2015
Posts: 439
Default

Quote:
Originally Posted by Hermit713 View Post
Tpod dies not work now..... as it will switch from TPOD to the built in TV mounted on the aircraft...
MAJOR suck...
This after the latest update....
Nothing updated this update. Double check you were actually in HTS or TDC mode. I just used the TPOD and it's working like it's been for a while.

Sent from my SM-G960U using Tapatalk
__________________
Aurora R7 || i7K 8700K || 2TB 7200RPM SATA 6Gb/s || 2TB M.2 PCIe x4 SSD || GTX 1080 Ti with 11GB GDDR5X || Windows 10 Pro || 32GB Dual Channel DDR4 at 2667MHz
Shadow_1stVFW is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 06:14 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.