nav lights still broken - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 07-08-2018, 12:51 AM   #1
twistking
Member
 
twistking's Avatar
 
Join Date: Sep 2016
Location: Berlin
Posts: 473
Default nav lights still broken

i think this bug has been reported more than 6 years ago and is still not fixed.


the nav lights disappear after only some hundred meters, making them absolutely useless.


please consider fixing this swiftly. i assume it is not too big of a deal. thanks.
twistking is offline   Reply With Quote
Old 07-08-2018, 03:46 PM   #2
Captain Orso
Senior Member
 
Captain Orso's Avatar
 
Join Date: Feb 2015
Location: Stuttgart, Germany
Posts: 1,225
Default

You mean you cannot see them beyond around 100m?

I tried this out at night. I had the nav lights on high, and it was pitch black out. Only starts to see, and a bit of ground lighting.

I pressed F3 and at first you could only see the nav lights very dimly, but after a second they suddenly appear bright, as if they had crossed a threshold.
__________________
When you hit the wrong button on take-off


System Specs.
Spoiler:
System board ... MSI X99A GAMING 9 ACK
CPU ............ Intel Core i7-5820K @ 3800MHz per OC Genie
CPU cooling .... Noctua NH-D15
Memory ......... 16GB DDR4-3000 G.Skill Ripjaw
PSU ............ Corsair AX860i PSU
Graphics card .. Zotac Nvidia GeForce GTX 1080 Ti Amp! Extreme
System disk .... SanDisk Extreme PRO 480GB SSD
Monitor ........ ASUS MG279Q, 27"
VR ............. Oculus Rift CV1
Captain Orso is offline   Reply With Quote
Old 07-10-2018, 04:08 PM   #3
twistking
Member
 
twistking's Avatar
 
Join Date: Sep 2016
Location: Berlin
Posts: 473
Default

Quote:
Originally Posted by Captain Orso View Post
You mean you cannot see them beyond around 100m?

I tried this out at night. I had the nav lights on high, and it was pitch black out. Only starts to see, and a bit of ground lighting.

I pressed F3 and at first you could only see the nav lights very dimly, but after a second they suddenly appear bright, as if they had crossed a threshold.

well, i must admit that i tested in dusk/dawn and it seemed, as if the navigation lights would vanish completely after 100 meters or so.

i will have to recheck in complete darkness.


but even if despite my claims they could indeed still bee seen on longer ranges, they would still be way too dim and needed more tweaking.


finding your wingman in low visibility conditions is still way too difficult, especially if you don't have data link...
twistking is offline   Reply With Quote
Old 07-11-2018, 02:45 PM   #4
Emmy
Member
 
Emmy's Avatar
 
Join Date: Oct 2016
Location: Arizona
Posts: 860
Default

I think this is a DCS environment issue and not an aircraft model issue.

The A-10C now has strobes that are insanely bright on the ground illuminating a ramp or runway for seemingly 1000' in every direction as well as any object or plane near you but the second you rotate to fly, they pretty much vanish. So the strobes trigger alternate (illuminated) textures but they fail as actual point light sources.

Seems to be this way across all modules on all maps.
__________________

http://www.476vfightergroup.com/content.php
High Quality Aviation Photography For Personal Enjoyment And Editorial Use.
www.crosswindimages.com
Emmy is offline   Reply With Quote
Old 07-19-2018, 01:28 PM   #5
twistking
Member
 
twistking's Avatar
 
Join Date: Sep 2016
Location: Berlin
Posts: 473
Default

you are both right, in that it's a little bit more complicated since the latest patch.
i did not really notice that, with my limited testing.

it used to be, that the lights of the p-51 completely vanished after 100 meters or so, making them completely useless.

i think this LOD issue still exists, but since 2.5.2 or something, there seems to be an additional glow to navigation lights and on the p-51 this glow seems to persists, even after the LOD switch.

so, it is a little bit better now and a little less noticeble, but i think the original bug is still not fixed.
twistking is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 01:36 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.