Shading issues / lighting - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 05-27-2017, 08:00 PM   #11
BlackLion213
Senior Member
 
BlackLion213's Avatar
 
Join Date: Mar 2015
Location: San Fransciso Bay Area
Posts: 1,530
Default

Quote:
Originally Posted by GeneralDynamics View Post
Hey Nick - what NTTR mission were you flying when you saw this occur? I was doing the new "Free Flight" quick mission in the A-10C and flew all the way back to Nellis, much longer than 60 seconds, but I didn't see any difference? Thanks...
Hi GeneralDynamics,

It was a simple mission I made departing Nellis in a F-5E at noon. These screens were taken while flying in the Rift and the difference looked even more dramatic in-game.

Here is the view within a few moments of mission start:





Then here is after about a minute of sitting on the runway:







All shots are from one mission over 2-3 minutes.

Over those 2 minutes the sky goes from nearly white to a well-defined horizon and excellent looking daytime lighting (very realistic to my eyes for a sunny day at noon).

I'm not sure why it changes, but I have observed this for nearly all missions I have flown thus far. Also, pausing doesn't seem to allow change, just while the sim is running.

I've never seen anything like this before, but things look really great once it settles down.

-Nick
BlackLion213 is offline   Reply With Quote
Old 05-27-2017, 09:50 PM   #12
Precog
Member
 
Precog's Avatar
 
Join Date: Aug 2014
Location: Australia
Posts: 437
Default

That looks exactly what I get Nick
__________________
Check out my 'real world' learn to fly video series


Precog is offline   Reply With Quote
Old 05-28-2017, 04:09 PM   #13
kontiuka
ED Translator
 
kontiuka's Avatar
 
Join Date: Feb 2012
Location: Ottawa, Canada
Posts: 3,882
Default

Quote:
Originally Posted by escaner View Post
I agree.
With deferred shading on, in NTTR all seems washed out.
With deferred shading off, in NTTR shadows are bluish (see attachment)
Yes, I see this as well. Using a GTX 980.
kontiuka is offline   Reply With Quote
Old 05-29-2017, 12:26 AM   #14
jawzzy
Junior Member
 
Join Date: Dec 2008
Posts: 64
Default

I have the same problem.
Strangely enough, yesterday it was working and looking ok. Now the metal on all planes is too shiny and i notice that HDR doesn't engage when i turn it on.

Here's the difference in lighting between yesterday and today:

screen shot windows

image upload no size limit
__________________
NZXT-Phantom820; Gigabyte Aorus x570 Master:Ryzen 3950x Corsair H150i;AORUS GTX 1080 Ti 11G; 32GB(2x16)G.Skill Trident Z Neo 3600MHz(16-16-16-36); Aorus PCIe Gen4 m.2 NMVe 2TB SSD;Samsung EvoPlusM.2NMVe 1TB SSD;Crucial M4 128GB SSD+Crucial M4 256GB SSD: Coolermaster 1200W psu; CH Fighterstick+CH Pro pedals+Saitek X45
Win10 64bit
jawzzy is offline   Reply With Quote
Old 05-29-2017, 12:53 AM   #15
Hammer1-1
Member
 
Hammer1-1's Avatar
 
Join Date: Dec 2016
Location: lockdown
Posts: 705
Default

Quote:
Originally Posted by escaner View Post
I agree.
With deferred shading on, in NTTR all seems washed out.
With deferred shading off, in NTTR shadows are bluish (see attachment)
Deferred shading on and flat shadows will get you some greenish/blueish shadows. Turning shadows to medium will get you some actual shadows.

This is what I get with flat shadows:
__________________
Intel 8086k o/c 5.4ghz | 32gb GSkill TridentZ DDR4 3200 ram | Asus Z370 Maximus X Formula| Zotac GTX 1080Ti | eVGA 1000w psu | MFG Crosswinds | Virpil T50CM/T50 Throttle/warBRD base | TM Cougar MFD | Dell 34" UHD Curved monitor | TrackIr 5/HP Reverb 2 | Windows 10 Pro

My wallpaper mods
Hammer1-1 is offline   Reply With Quote
Old 05-29-2017, 07:30 AM   #16
escaner
Member
 
escaner's Avatar
 
Join Date: Aug 2014
Location: Earth
Posts: 662
Default

My screenshot with blue shadows was with shadows set Max and Default. I will try to set AA and AF in the drivers as recommended by Wags.

I have also noticed that (at least in the Spit in Normandy with deferred shading), the cockpit tints from the colors in the ground (blue over water, green over grass, brown over the runway), which makes no sense. Besides, the transition is horrible.
__________________
escaner is offline   Reply With Quote
Old 05-30-2017, 12:44 PM   #17
jef32
Member
 
Join Date: Oct 2015
Posts: 636
Default

Hi

+1 for near white display if shaders are on.

But the more unpleasant: the blue shadows, forcing to turn ground shadows off. The shadows in cockpit are ok.

Hope a patch to correct shadows will come very soon.

All verified in VR mode.
__________________
CPU: I7-6700K 4Ghz, GC: nVidia GeForce Titan X Gigabytes, 32 Go DDR4, Motherboard: Gigabytes Z170X-Gaming 3. OS: W10-Family, 3 HD Samsung SSD 850 Pro 1TB + 1 Samsung SSD EVO 500 Gb. Oculus Rift CV1
jef32 is offline   Reply With Quote
Old 05-31-2017, 11:27 PM   #18
Crew Dog
Junior Member
 
Crew Dog's Avatar
 
Join Date: Dec 2015
Location: Red Lodge, UK
Posts: 77
Default

I've noticed a further issue (at least on my end) with Deferred Shaders on...no ramp/runway textures. Did a quick mission on the Aerobatic Online server to practise A/R, and when I jumped in my F-15, all the ground textures were gone for the parking area and runway at Nellis. The speedway also defaulted to a green field. If you look at the HUD in the last picture, you can see an artifact dead centre that doesn't move relative to head position.
Attached Thumbnails
Click image for larger version

Name:	Screen_170531_233416.jpg
Views:	188
Size:	367.3 KB
ID:	163397   Click image for larger version

Name:	Screen_170531_234234.jpg
Views:	220
Size:	488.1 KB
ID:	163398   Click image for larger version

Name:	Screen_170531_232853.jpg
Views:	196
Size:	605.3 KB
ID:	163399  

__________________
FENRIR




No KC-10 in DCS? Thank goodness for small miracles!

Intel i5 4690K OC to 4.0, Corsair CX850M PSU, 16GB Patriot Viper @ 1866MHz, EVGA GTX 1060 SC, Samsung EVO 250GB SSD, Saitek X-55, Saitek Pro Flight Rudder Pedals, Delanclip
Crew Dog is offline   Reply With Quote
Old 06-02-2017, 09:53 PM   #19
jef32
Member
 
Join Date: Oct 2015
Posts: 636
Default

A big fix today and i could believe that the problem of the blue shadows would be one of the first thing you fix. Or the gamma problem with new shaders.

Result: 2.4 gigabytes for a fix for a long download and problems are always here. As i use a VR, i can't use reshade to fix the gamma with new shaders.

I'm comdemned to only fly in Caucase, waiting that you ED fix the problem for these ugly blue shadows without new shaders or too high gamma if i use the new shaders to have a good colour of shadows

Tonight i'm disapointed and angry against you !
__________________
CPU: I7-6700K 4Ghz, GC: nVidia GeForce Titan X Gigabytes, 32 Go DDR4, Motherboard: Gigabytes Z170X-Gaming 3. OS: W10-Family, 3 HD Samsung SSD 850 Pro 1TB + 1 Samsung SSD EVO 500 Gb. Oculus Rift CV1
jef32 is offline   Reply With Quote
Old 06-03-2017, 06:51 PM   #20
SilentSierra
Member
 
SilentSierra's Avatar
 
Join Date: Oct 2010
Location: Brazil
Posts: 143
Default

The deferred shading looks strange to me also: too glowing and unrealistic. For some photography, looks artistic, but for a simulator needs to adjust the brightness, the colors looks strange when this option is enabled.
SilentSierra is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 07:48 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.