P-51D re-occuring texture bug - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 12-31-2018, 02:32 PM   #1
berk.kp
Member
 
Join Date: Jul 2016
Posts: 280
Default P-51D re-occuring texture bug

So in the cockpit as well as in the outside view there are textures missing in the new P-51D-30. I reinstalled the module and the bug was gone, but after some time it re-occured.

Click image for larger version

Name:	Bug8.png
Views:	281
Size:	942.8 KB
ID:	201057
berk.kp is offline   Reply With Quote
Old 02-28-2019, 06:37 PM   #2
Maulkin
Member
 
Maulkin's Avatar
 
Join Date: Feb 2005
Location: Ottawa, Ontario, Canada
Posts: 710
Default

I am still getting this as well. On both Beta as well as stable versions.
__________________
--Maulkin


Windows 10 64-bit - Intel i7 3770k @ 3.5GHz - 16 GB DDR3 1600MHz RAM - ASUS Strix GTX 1080ti - Asus P8Z77-V LE Plus motherboard w/ onboard SoundMAX integrated audio - Samsung EVO Pro 1 TB SSD - Altec Lansing 5.1 speaker setup - TrackIR 4 Pro - Thrustmaster Warthog - Saitek rudder pedals - Lilliput UM-80/C with TM Cougars - Oculus Rift
Maulkin is offline   Reply With Quote
Old 04-29-2019, 03:09 AM   #3
Sulaco
Junior Member
 
Sulaco's Avatar
 
Join Date: Aug 2014
Location: Victoria, BC
Posts: 73
Default

Seems like a quick restart of DCS solves this. At least it did for me, happens on and off randomly.
Sulaco is offline   Reply With Quote
Old 04-30-2019, 10:20 AM   #4
berk.kp
Member
 
Join Date: Jul 2016
Posts: 280
Default

five months and this still has not been fixed.
berk.kp is offline   Reply With Quote
Old 04-30-2019, 06:14 PM   #5
ac5
Member
 
ac5's Avatar
 
Join Date: Nov 2012
Location: Switzerland
Posts: 922
Default

I get this sometimes, but inside the cockpit.
The textures missing are the frame of the mirror.
A quick restart of DCS solves this too, but annoying anyway.
__________________
Mainboard: ASUS Maximus X Hero Intel Z 370
CPU: Intel Core i7-8086K @ 4.0 GHz
Memory: 32GB Corsair Dominator Platinum DDR4-3000
Graphics Card: ASUS NVIDIA GeForce RTX 2080 Ti 11GB
Monitor ASUS PA 329 @ 4K
1 SSD Samsung 860 PRO 256 GB
1 SSD Samsung 860 PRO 1 TB
Windows 10 - 64
CH Pro combatstick, throttle and pedals
ac5 is offline   Reply With Quote
Old 07-08-2019, 10:06 AM   #6
Skwinty
Junior Member
 
Skwinty's Avatar
 
Join Date: Aug 2018
Location: Cape Town
Posts: 88
Default

QUOTE=Magic Zach;3972336]Go to the DCS folder in Saved Games, and delete the fxo and metashaders2 folder. This should work.
In the event it doesn't, delete the P-51 cockpit texture zipped folder. Should be in the main DCS folder, Mods, P-51, cockpit, textures. Then run a repair.[/QUOTE]
__________________
Intel® Core™ i7-8750H Processor
15.6-inch FHD (1920 x 1080) IPS Anti-Glare LED-Backlit Display
16GB, 2x8GB, DDR4, 2666MHz
128GB SSD + 1TB 5400 RPM Hard Drive
NVIDIA GeForce GTX 1060 6GB GDDR5
Windows 10 Home 64bit
Skwinty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 02:13 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.