Persistent Clicking Sound... - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 11-16-2018, 10:55 PM   #1
slicker55
Member
 
Join Date: Feb 2015
Location: West Midlands, UK
Posts: 446
Default Persistent Clicking Sound...

I have a clicking sound (repeats once every 6 seconds) inside the cockpit of my MiG-21Bis which occurs all the time, whether cold on the ground (before anything is switched on) or during flight.

It is the same click sound which can be heard when operating the throttle latch and flight clock push buttons but none of these animate when the click occurs?

I have eliminated a few possibilities like Helios profile, TARGET profile, TrackiR, Vaicom Pro as the click still occurs even when none of these are loaded.

Any other suggestions?

Any way to monitor/log key presses?

__________________
i7-5820K 3.30Ghz | Asus X99-S | Sapphire R290X | R7 240 | 16GB DDR4 PC4 2800MHz | Samsung 850 EVO 500GB SSD (OS) | Samsung 840 EVO 500GB SSD (DCS) | Noctua NH-D14 2011 Cooler | OCZ ZT 750W '80 Plus Bronze' Modular PSU | NZXT Phantom Enthusiast Full Tower Case | 3 x IIyama Prolite E2473HDS 24" | 1 x Dell S2240T 21.5" Touch Screen | Windows 10 64-Bit | AMD Eyefinity 5760 x 1080 | TrackIR5 | TM Warthog HOTAS | MFG Crosswind 1771 | Vaicom Pro + VA (Licensed) | Sennheiser Game Zero [Nov 2018]
slicker55 is offline   Reply With Quote
Old 11-17-2018, 02:13 PM   #2
thrustvector
Member
 
thrustvector's Avatar
 
Join Date: Dec 2017
Location: Exeter uk
Posts: 725
Default

its not by any chance on a headset is it? I had that once and was interference
thrustvector is offline   Reply With Quote
Old 11-17-2018, 02:20 PM   #3
slicker55
Member
 
Join Date: Feb 2015
Location: West Midlands, UK
Posts: 446
Default

No, thanks for the suggestion (I know what you mean, had the same problem myself in the past) but, no, this is coming from something in the cockpit.

I immediately checked the throttle lock because the click sound is identical. I thought I might see a switch or something animate if it was a stray key bind but, nothing...

it's weird how it's literally every 6 seconds - I thought it might be coming from the flight clock as those two push buttons also make the same click sound when you push them in.

Just wondered if someone could check to see if it happens in their MiG21

If it doesn't, I will explore further as it must be something at my end
__________________
i7-5820K 3.30Ghz | Asus X99-S | Sapphire R290X | R7 240 | 16GB DDR4 PC4 2800MHz | Samsung 850 EVO 500GB SSD (OS) | Samsung 840 EVO 500GB SSD (DCS) | Noctua NH-D14 2011 Cooler | OCZ ZT 750W '80 Plus Bronze' Modular PSU | NZXT Phantom Enthusiast Full Tower Case | 3 x IIyama Prolite E2473HDS 24" | 1 x Dell S2240T 21.5" Touch Screen | Windows 10 64-Bit | AMD Eyefinity 5760 x 1080 | TrackIR5 | TM Warthog HOTAS | MFG Crosswind 1771 | Vaicom Pro + VA (Licensed) | Sennheiser Game Zero [Nov 2018]
slicker55 is offline   Reply With Quote
Old 11-17-2018, 07:15 PM   #4
slicker55
Member
 
Join Date: Feb 2015
Location: West Midlands, UK
Posts: 446
Default

... loads of views (115) so far - thanks to everyone for taking a peek.. I didn't expect an immediate answer as this is just one of those weird things I suppose but thanks anyway.

Following further testing, designed to eliminate various possibilities, it would appear this 'clicking' only occurs if the following conditions are met:

Vaicom Pro / DCS / Mig21 / Caucasus Map

Maybe, other Vaicom Pro / MiG owners will try this combo and report back?

It doesn't happen (for me) when other planes or maps are loaded

I will update this thread when the cause of this has been confirmed.
__________________
i7-5820K 3.30Ghz | Asus X99-S | Sapphire R290X | R7 240 | 16GB DDR4 PC4 2800MHz | Samsung 850 EVO 500GB SSD (OS) | Samsung 840 EVO 500GB SSD (DCS) | Noctua NH-D14 2011 Cooler | OCZ ZT 750W '80 Plus Bronze' Modular PSU | NZXT Phantom Enthusiast Full Tower Case | 3 x IIyama Prolite E2473HDS 24" | 1 x Dell S2240T 21.5" Touch Screen | Windows 10 64-Bit | AMD Eyefinity 5760 x 1080 | TrackIR5 | TM Warthog HOTAS | MFG Crosswind 1771 | Vaicom Pro + VA (Licensed) | Sennheiser Game Zero [Nov 2018]

Last edited by slicker55; 12-05-2018 at 03:45 PM.
slicker55 is offline   Reply With Quote
Old 11-17-2018, 11:03 PM   #5
slicker55
Member
 
Join Date: Feb 2015
Location: West Midlands, UK
Posts: 446
Default

Standby for an update...

Hollywood is now on the case
__________________
i7-5820K 3.30Ghz | Asus X99-S | Sapphire R290X | R7 240 | 16GB DDR4 PC4 2800MHz | Samsung 850 EVO 500GB SSD (OS) | Samsung 840 EVO 500GB SSD (DCS) | Noctua NH-D14 2011 Cooler | OCZ ZT 750W '80 Plus Bronze' Modular PSU | NZXT Phantom Enthusiast Full Tower Case | 3 x IIyama Prolite E2473HDS 24" | 1 x Dell S2240T 21.5" Touch Screen | Windows 10 64-Bit | AMD Eyefinity 5760 x 1080 | TrackIR5 | TM Warthog HOTAS | MFG Crosswind 1771 | Vaicom Pro + VA (Licensed) | Sennheiser Game Zero [Nov 2018]
slicker55 is offline   Reply With Quote
Old 11-18-2018, 03:05 PM   #6
Alfa
Veteran
 
Alfa's Avatar
 
Join Date: Jul 2004
Location: Aarhus, Denmark
Posts: 4,930
Default

Probably just a little bug in the cockpit
__________________
JJ
Alfa is offline   Reply With Quote
Old 11-18-2018, 03:12 PM   #7
slicker55
Member
 
Join Date: Feb 2015
Location: West Midlands, UK
Posts: 446
Default

Quote:
Originally Posted by Alfa View Post
Probably just a little bug in the cockpit
Spot On Mate...


__________________
i7-5820K 3.30Ghz | Asus X99-S | Sapphire R290X | R7 240 | 16GB DDR4 PC4 2800MHz | Samsung 850 EVO 500GB SSD (OS) | Samsung 840 EVO 500GB SSD (DCS) | Noctua NH-D14 2011 Cooler | OCZ ZT 750W '80 Plus Bronze' Modular PSU | NZXT Phantom Enthusiast Full Tower Case | 3 x IIyama Prolite E2473HDS 24" | 1 x Dell S2240T 21.5" Touch Screen | Windows 10 64-Bit | AMD Eyefinity 5760 x 1080 | TrackIR5 | TM Warthog HOTAS | MFG Crosswind 1771 | Vaicom Pro + VA (Licensed) | Sennheiser Game Zero [Nov 2018]
slicker55 is offline   Reply With Quote
Old 11-18-2018, 03:13 PM   #8
Alfa
Veteran
 
Alfa's Avatar
 
Join Date: Jul 2004
Location: Aarhus, Denmark
Posts: 4,930
Default

Quote:
Originally Posted by slicker55 View Post
Spot On Mate...
__________________
JJ
Alfa is offline   Reply With Quote
Old 11-19-2018, 09:37 AM   #9
Boris
Senior Member
 
Boris's Avatar
 
Join Date: Apr 2013
Location: Hamburg, Germany
Posts: 1,138
Default

I noticed exactly the same thing yesterday. So it's a VAICOM issue?
__________________
PC Specs / Hardware: MSI z370 Gaming Plus Mainboard, Intel 8700k clocked to 5GHz, MSI 1080 Ti 11G, 32GB 3200 MHz DDR4 RAM
Displays: Philips BDM4065UC 60Hz 4K UHD Screen, Oculus Rift CV1
Controllers / Peripherals: VPC MongoosT-50, Thrustmaster Warthog HOTAS, modded MS FFB2/CH Combatstick, MFG Crosswind Pedals, Gametrix JetSeat
OS: Windows 10 Home Creator's Update
Boris is offline   Reply With Quote
Old 11-19-2018, 09:49 AM   #10
slicker55
Member
 
Join Date: Feb 2015
Location: West Midlands, UK
Posts: 446
Default

@Boris
.. we don't know yet

Last edited by slicker55; 12-05-2018 at 03:43 PM.
slicker55 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 07:04 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.