ns 430 navigation system not visible in mi8 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 01-28-2019, 02:32 PM   #1
delevero
Member
 
Join Date: Feb 2009
Posts: 175
Default solved..: ns 430 navigation system not visible in mi8

Solved..:

Hello
product..: NS 430 Navigation system for MI-8mtv2


problem..: The NS 430 is not visible in the cockpit of the mi8


Hello.
I own the mi8, and the ns430 for the mi8 and the ns430 stand alone version that can be used for several planes via an popup menu.

My problem is that after i activate the ns430 for the mi8 and the ns430 then it does not show up in the cockpit of the mi8.
I dont know if this is a bug.

I read on some forum that In settings/special tab i should be able to select the ns430 and turn it on/off but I cannot find it in the special tab or any option to turn it on. And i also cannot find the ns430 when i go though the keyboard commands.

Its like its not installed even though its activated ect.


I am playing 2.5.X beta ( the version that is up to date 28th jan 2019 )

Can anyone help me ?

Thank you.

Last edited by delevero; 01-28-2019 at 03:10 PM.
delevero is offline   Reply With Quote
Old 01-28-2019, 02:34 PM   #2
Looney
Member
 
Looney's Avatar
 
Join Date: Mar 2011
Posts: 956
Default

IS the module installed and activated? It shows up by default, you can switch the usage off in the special tab of the set-up window.
__________________


Commodore 64 | MOS6510 | VIC-II | SID6581 | DD 1541 | KCS Power Cartridge | 64Kb | 32Kb external | Arcade Turbo
Looney is offline   Reply With Quote
Old 01-28-2019, 03:01 PM   #3
danvac
Member
 
Join Date: May 2012
Location: Czech Republic, Brno
Posts: 109
Default

Open Training -> Mi-8, there should be list of missions with NS430.

https://imgur.com/xQEboPf

Also make sure in Module manager, that you have it installed and activated.
danvac is offline   Reply With Quote
Old 01-28-2019, 03:09 PM   #4
delevero
Member
 
Join Date: Feb 2009
Posts: 175
Default Solved

Thanks to all for trying to help me. ;-)

I figured out what the problem was.
In the installed modules tab there was 1 module that i did not activate.
It is named " JS avionics"

I thought it was from VR mod that i tried and dident like so it was turned off.
But once i turned it on then instant i could see the NS-430 navigation system in the options menu named Special, and when i tried a quick flight with the mi8 it show up as it should.

Anyway problem solved. ;-)
delevero is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 04:03 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.