Table mounted landing gear selector switch from a Tornado - Page 6 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 10-05-2019, 01:49 AM   #51
Sickdog
Member
 
Sickdog's Avatar
 
Join Date: Jun 2010
Location: Los Angeles, Ca.
Posts: 225
Default

So here’s one of my last updates... good news! I got a batch of new Mosfets (Cylewet, as I mentioned above), and now it works perfectly! I have a feeling I fried the first mosfet at some point, or maybe because I initially forgot to place the 10k resistor. Anyway, thanks again for the heaps of help and sharing your wealth of knowledge DeadMeat! I’ll share a video and some photos soon of my setup. Now I’m considering grabbing another gear lever to make a hook like yours too! You’re costing me a lot of money with your ideas DM! Haha!
__________________
TM Warthog, Oculus Rift, Win10...
Sickdog is offline   Reply With Quote
Old 10-05-2019, 02:55 PM   #52
DeadMeat
Junior Member
 
DeadMeat's Avatar
 
Join Date: Mar 2015
Posts: 87
Default

Good job troubleshooting the thing. It's part of the learning experience messing with these things. Always nice when it pays off!
DeadMeat is offline   Reply With Quote
Old 10-12-2019, 03:40 AM   #53
Sickdog
Member
 
Sickdog's Avatar
 
Join Date: Jun 2010
Location: Los Angeles, Ca.
Posts: 225
Default

Question for any of you (or perhaps just DeadMeat) that is powering a solenoid in a gear lever.... So I’m noticing that with the 24V power I have connected to it, the unit gets really hot after maybe an hour our two of use. It heats up in one little area on the side of the unit, perhaps where the solenoid is. It’s so hot that I can barely touch it. It’s relatively exposed so I don’t think it’s a ventilation issue. Does this sound normal?
__________________
TM Warthog, Oculus Rift, Win10...
Sickdog is offline   Reply With Quote
Old 10-13-2019, 12:21 PM   #54
Hansolo
Senior Member
 
Hansolo's Avatar
 
Join Date: Aug 2012
Location: Denmark
Posts: 1,663
Default

@Sickdog, I noticed something similar when running the magnetic held switches at 24VDC. The bat got qiute hot. Since I was able to use 12VDC then that issue dissapeared. I know this will solve it for you as yours won't energize at 12VDC.

Cheers
Hans
__________________
Hansolo is offline   Reply With Quote
Old 10-13-2019, 02:25 PM   #55
Sickdog
Member
 
Sickdog's Avatar
 
Join Date: Jun 2010
Location: Los Angeles, Ca.
Posts: 225
Default

Quote:
Originally Posted by Hansolo View Post
@Sickdog, I noticed something similar when running the magnetic held switches at 24VDC. The bat got qiute hot. Since I was able to use 12VDC then that issue dissapeared. I know this will solve it for you as yours won't energize at 12VDC.

Cheers
Hans
That’s helpful to at least know that, thanks for the reply Hans. I might try the 12VDC again now that she’s been humming along with 24VDC, maybe she’ll magically be happy with less voltage now. Either that or I’ll buy a Halon fire extinguisher and rig it up to a T-Handle to pull for a gear lever fire, kinda like for an engine fire, adding a mixed reality to emergencies in DCS! But in all seriousness, thanks again.
__________________
TM Warthog, Oculus Rift, Win10...
Sickdog is offline   Reply With Quote
Old 01-20-2020, 03:25 AM   #56
Sickdog
Member
 
Sickdog's Avatar
 
Join Date: Jun 2010
Location: Los Angeles, Ca.
Posts: 225
Default

Hey guys- I’m back with a question. It’s been awhile but my gear lever has been functioning great this whole time. However, my Cougar MFD that was in close proximity to the gear lever stopped working one day, just totally dead. Just a guess but thinking there’s a strong magnetic field when I power that sucker up, or something that fried the cougar. Anyway, I stopped powering the solenoid for awhile till I could remount the lever farther from electronics (but also for proper placement for my sim-pit).

So now that the gear lever is remounted where I want it, I tried plugging it in with my 24VDC and a weird thing is happening. Only when in the hornet pit and no other time, the solenoid cycles on and off over and over again. It’s been awhile since I wired it up so my trouble shooting skills are a bit rusty right now. But I confirmed the wires are all correct (gear lever functionality up/down is fine) and the DCS BIOS sketch hasn’t changed. Any ideas?

Thanks!!
__________________
TM Warthog, Oculus Rift, Win10...
Sickdog is offline   Reply With Quote
Old 08-01-2020, 03:25 PM   #57
supa325
Junior Member
 
Join Date: Aug 2019
Posts: 7
Default

What search terms did you use to find the gear handle? I don't necessarily need a tornado handle, but I have tried a6, f4, f14, anything that is retired and I have found squat that isn't a made by revel and 1:28 scale
supa325 is offline   Reply With Quote
Old 08-01-2020, 03:42 PM   #58
Sokol1_br
Veteran
 
Sokol1_br's Avatar
 
Join Date: Apr 2007
Posts: 3,933
Send a message via MSN to Sokol1_br
Default

supa325

Try "aircraft landing gear control" in eBay, example:

https://www.ebay.com/itm/Control-lan...4AAOSwKiReoeHJ
Sokol1_br is offline   Reply With Quote
Old 08-01-2020, 03:47 PM   #59
supa325
Junior Member
 
Join Date: Aug 2019
Posts: 7
Default

Thanks Sokol. I'll keep searching. And saving up, haha
supa325 is offline   Reply With Quote
Old 08-02-2020, 08:26 AM   #60
DeadMeat
Junior Member
 
DeadMeat's Avatar
 
Join Date: Mar 2015
Posts: 87
Default

They called one of mine for "Undercarriage Selector Switch".. Paid 40 bucks for it. They pop up once in a while
DeadMeat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 09:05 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.