Audio problems since Steam patch on 9th September - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 09-14-2016, 08:25 AM   #1
J4CKAL
Junior Member
 
Join Date: Sep 2016
Posts: 2
Unhappy Audio problems since Steam patch on 9th September

First of all, I'm new to these forums, so if this thread has been posted in the wrong place then a) sorry about that, and b) I hope a moderator or administrator can move it to the correct place.

So I run the Steam version of DCS (1.5.4) and there was a ~280 MB update on 9th September, presumably something to do with the new A-10C campaign release. Until this point I've never had any problems with the game, but now, when I open up the game, the audio just doesn't work at all.

I've tried messing around with the audio settings - turning everything down to 0 and then back up again, making sure that Windows hasn't muted it for some reason, etc. - but no joy. I've also looked this up on the ED forums and Steam discussions, but the one Steam discussion I could find from someone with the same problem wasn't answered very well and the stuff on the forums related to problems from about 2-3 years ago, nothing current.

Has anyone else using the Steam version had problems since the recent update? Is this perhaps only an issue with the Steam version? If anyone could suggest a fix then I would greatly appreciate it! Really want to get back into my MiG-21
J4CKAL is offline   Reply With Quote
Old 09-14-2016, 08:45 AM   #2
J4CKAL
Junior Member
 
Join Date: Sep 2016
Posts: 2
Default

Update on a solution: well, for some reason it seems that the issue is now fixed. I did some more fiddling around with the volume control and going into instant action missions, and was able to hear voices on the radio and very faint exterior sound, but still no cockpit noise or main menu music. After pushing all of the volume controls to max, the music became very faintly audible, but still no cockpit sound. All of the sound I could hear was very faint, too.

However, after then restarting the game, all of the sound suddenly returned to normal again strange issue but I'm glad it's sorted. I also hope that this might help anyone else who's run into this odd problem.
J4CKAL is offline   Reply With Quote
Old 09-14-2016, 01:24 PM   #3
Slazi
Member
 
Join Date: Aug 2011
Location: Japan
Posts: 860
Default

Thanks for posting the solution.
Slazi is offline   Reply With Quote
Reply

Tags
audio, dcs 1.5.4, problem, steam

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 05:22 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.