Fast vs slow TDC slew not working - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 01-28-2019, 02:45 AM   #1
toilet2000
Member
 
Join Date: Dec 2017
Posts: 128
Default Fast vs slow TDC slew not working

The fast vs slow slew (via the TDC Action/No Action toggle) doesn't work anymore, making the slewing extremely slow.
toilet2000 is offline   Reply With Quote
Old 01-28-2019, 06:15 PM   #2
davidp57
Member
 
Join Date: Jul 2011
Location: Metz, France
Posts: 335
Default

True dat, I noticed this the other week and thought it was my setup...
__________________
Zip - VEAF
davidp57 is offline   Reply With Quote
Old 02-13-2019, 02:46 AM   #3
crcr7
Junior Member
 
Join Date: Aug 2017
Posts: 19
Default

+1
crcr7 is offline   Reply With Quote
Old 05-16-2019, 01:18 PM   #4
=DECOY=
Senior Member
 
=DECOY='s Avatar
 
Join Date: Sep 2015
Location: West Sussex, United Kingdom
Posts: 2,000
Default

this has already been reported and is on the tracker
__________________

Razbam Community Manager
Water cooled i7-7700K oc at 5Ghz | 2080ti | 32GB DDR4 Ram | Warthog & Saitek Peddles | CV1
Razbam Website | Facebook Page | Offical Razbam YouTube Channel


=DECOY= is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 08:54 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.