DCS Servers and Intenet NOT the problem, its the USER! ME! - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 06-28-2020, 12:04 PM   #1
nuts
Junior Member
 
nuts's Avatar
 
Join Date: Jan 2014
Posts: 44
Default DCS Servers and Intenet NOT the problem, its the USER! ME!

I want to share a situation with my fellow brothers and sisters, champions of aviation that we are! I bought a new SSD to accommodate the new modules and expected DCS updates. Plugged it in and started downloading a fresh install! This of course after copying the essential config files and the like. My download rate was abysmal! Everyone told me to call Comcast. I tried to get through, they reset my router, they told me to change cables in the back of the router (switch ports) ......NO change in .7KBS downloads it was as high as 46kbs....UGGGH! Can I get an AMEN!!!!!! Long story short ...my buddy the magnet of Bullets himself had me run benchmark program to test the read and write of the new SSD. NADA! I was planning on returning it and saying it was worked. But than I got to thinking, I switched to another SATA cable in the bunch and retried........GOAL!!!!!!!!!! Im fine now. Never hated DCS, and now the Download is between 3MB-22MB/s.

It pays to keep trying! Just like going to the tanker!


Cheers.
nuts is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 07:47 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.