FULL LEFT RUDDER when entering A-10C + more - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 04-08-2019, 08:58 AM   #11
Boris
Senior Member
 
Boris's Avatar
 
Join Date: Apr 2013
Location: Hamburg, Germany
Posts: 1,312
Default

This is what I'm thinking too. This behaviour is typical for having multiple input devices and forgetting to clear unused axes on unused devices.

ED could solve this by getting rid of the standard axes bindings and keeping them blank by default.
__________________
PC Specs / Hardware: MSI z370 Gaming Plus Mainboard, Intel 8700k @ 5GHz, MSI Sea Hawk 2080 Ti @ 2100MHz, 32GB 3200 MHz DDR4 RAM
Displays: Philips BDM4065UC 60Hz 4K UHD Screen, Pimax 5k+
Controllers / Peripherals: VPC MongoosT-50, Thrustmaster Warthog HOTAS, modded MS FFB2/CH Combatstick, MFG Crosswind Pedals, Gametrix JetSeat
OS: Windows 10 Home Creator's Update
Boris is offline   Reply With Quote
Old 04-15-2019, 09:45 AM   #12
MadDogMcQ1
Junior Member
 
Join Date: Mar 2019
Location: Bolton, UK
Posts: 7
Default

Thankfully, someone gave me the fix! It was to DELETE the C:\Users\Saved Games\DCS folder. This is not the game-folder. It's just where the saved games are stored, so it's safe to delete.

Well actually I renamed it instead. BINGO! All okay again.
MadDogMcQ1 is offline   Reply With Quote
Reply

Tags
ch products fighterstick, ch products hotas, fighterstick usb

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 11:52 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.