HP's Reverb VR Pro Headset - Page 565 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 05-22-2020, 11:58 PM   #5641
Habu_69
Senior Member
 
Join Date: Jul 2011
Location: USA VA
Posts: 1,027
Default

Quote:
Originally Posted by speed-of-heat View Post
nope, hdd? or ssd?
ssd. Need to test with other missions, I guess. Try to isolate the issue. Error appears to be access violation, which usually refers to memory issue, but this is 15 min. into bare bones mission:
Code:
EDCORE: # C0000005 ACCESS_VIOLATION at 5D97DBF6 00:00000000
Habu_69 is offline   Reply With Quote
Old 05-23-2020, 12:02 AM   #5642
Hammer1-1
Member
 
Hammer1-1's Avatar
 
Join Date: Dec 2016
Location: lockdown
Posts: 686
Default

I get the same waiting screen every now and then but pretty much while its loading up a large scene for some reason. I honestly think its a bandwidth issue; solving this might be nothing more than a PCI-E powered USB 3.0 hub that isnt one of the USB 3.0 ports connected to the motherboard.
__________________
Intel 8086k o/c 5.4ghz | 32gb GSkill TridentZ DDR4 3200 ram | Asus Z370 Maximus X Formula| Zotac GTX 1080Ti | eVGA 1000w psu | MFG Crosswinds | Virpil T50CM/T50 Throttle/warBRD base | TM Cougar MFD | Dell 34" UHD Curved monitor | TrackIr 5/HP Reverb 2 | Windows 10 Pro

My wallpaper mods
Hammer1-1 is offline   Reply With Quote
Old 05-23-2020, 12:05 AM   #5643
Habu_69
Senior Member
 
Join Date: Jul 2011
Location: USA VA
Posts: 1,027
Default

Hmmmmm. Wonder if issue could be vid driver? Will investigate. Currently using 441.20
Habu_69 is offline   Reply With Quote
Old 05-23-2020, 12:44 AM   #5644
Cskelly
Junior Member
 
Join Date: Mar 2013
Posts: 63
Default

Anyone know if the shaders mod will help with ghosting with Reverb?












i7 7700K @ 4.2ghz, MSI 1080ti 11GB, 32gb RAM, Thrustmaster Warthog, + MFG Crosswinds V2, HP Reverb Pro
Cskelly is offline   Reply With Quote
Old 05-23-2020, 01:50 AM   #5645
Hammer1-1
Member
 
Hammer1-1's Avatar
 
Join Date: Dec 2016
Location: lockdown
Posts: 686
Default

NOPE
__________________
Intel 8086k o/c 5.4ghz | 32gb GSkill TridentZ DDR4 3200 ram | Asus Z370 Maximus X Formula| Zotac GTX 1080Ti | eVGA 1000w psu | MFG Crosswinds | Virpil T50CM/T50 Throttle/warBRD base | TM Cougar MFD | Dell 34" UHD Curved monitor | TrackIr 5/HP Reverb 2 | Windows 10 Pro

My wallpaper mods
Hammer1-1 is offline   Reply With Quote
Old 05-23-2020, 03:40 AM   #5646
JimmyWA
Junior Member
 
JimmyWA's Avatar
 
Join Date: Mar 2017
Location: Perth, Australia
Posts: 90
Default

Quote:
Originally Posted by Habu_69 View Post
Since about Feb. DCS crashes (video freeze) while dogfighting in both 2.5.5 OB and 2.5.6 OB. In simple 2-ship BFM practice mission (Caucasus) I can chase a MiG all day until he goes vertical. As I pull up losing the horizon in lag pursuit, the video freezes and I get the dreaded DCS purple Waiting box. Anyone else with Reverb Pro experience this?


System: Win 10 1809, I5-8600, NVidia RTX 2070 Super, 32 GB DDR4, 800W PSU
Yep. I had to stop flying in Dec. since coming back, the performance is woeful and DCS keeps crashing. It feels like I’m spending most of my time filling in the crash reports now.
__________________
i7 6800k OC 4 Ghz, 16 GB DDR4 OC 3200 mhz, RTX2080ti, Water cooled, C: NVME SSD, F; DCS on SSD TM HOTAS Warthog Stick & Throttle, CH Rudder Pedals, 2 x Thrustmaster MFDs, HP Reverb
JimmyWA is offline   Reply With Quote
Old 05-23-2020, 04:30 AM   #5647
majapahit
Senior Member
 
Join Date: Jul 2009
Posts: 1,509
Default

Quote:
Originally Posted by Habu_69 View Post
Since about Feb. DCS crashes (video freeze) while dogfighting in both 2.5.5 OB and 2.5.6 OB. In simple 2-ship BFM practice mission (Caucasus) I can chase a MiG all day until he goes vertical. As I pull up losing the horizon in lag pursuit, the video freezes and I get the dreaded DCS purple Waiting box. Anyone else with Reverb Pro experience this?


System: Win 10 1809, I5-8600, NVidia RTX 2070 Super, 32 GB DDR4, 800W PSU
Had unexplainable sequence of blue screens and then driver crashes mid game after more memory added to my overclocked 8600K box. After plenty of dead ends, what did not fix it was fine tuning my factory overclocked GTX 1080 by monitoring voltage, temp, fan speed etc. to a little less overclock which helped a lot,

but was finely fixed by upping the voltage of my memorybank which are 3200 MHz sticks from the basic XML 1.35V to 1.45V (which should be perfectly acceptable according to the interweb). Who would have thought.
__________________
Spoiler:
Autopilot panel | Headtracker | TM HOTAS | G920 HOTAS | MS FFB 2 | Throttle Quadrants | 8600K | GTX 1080 | 32GB RAM| Win 10 x64 | Voicerecognition | 40" 1080p TV | 2x 24" 1080p side monitors | 24" 1080p touchscreen | VR googles
majapahit is offline   Reply With Quote
Old 05-23-2020, 12:06 PM   #5648
dureiken
Member
 
Join Date: Sep 2013
Posts: 240
Default

Hi, is there a way to get away from shimmering ? I have HP reverb, but even with MSAA SSA shadows on high, I have shimering on building, runways etc ....


thanks a lot,
dureiken is offline   Reply With Quote
Old 05-23-2020, 01:33 PM   #5649
Hammer1-1
Member
 
Hammer1-1's Avatar
 
Join Date: Dec 2016
Location: lockdown
Posts: 686
Default

can you post a screen dureiken?
__________________
Intel 8086k o/c 5.4ghz | 32gb GSkill TridentZ DDR4 3200 ram | Asus Z370 Maximus X Formula| Zotac GTX 1080Ti | eVGA 1000w psu | MFG Crosswinds | Virpil T50CM/T50 Throttle/warBRD base | TM Cougar MFD | Dell 34" UHD Curved monitor | TrackIr 5/HP Reverb 2 | Windows 10 Pro

My wallpaper mods
Hammer1-1 is offline   Reply With Quote
Old 05-23-2020, 02:06 PM   #5650
doraymon
Junior Member
 
doraymon's Avatar
 
Join Date: May 2020
Posts: 65
Default

Quote:
Originally Posted by dureiken View Post
Hi, is there a way to get away from shimmering ? I have HP reverb, but even with MSAA SSA shadows on high, I have shimering on building, runways etc ....


thanks a lot,

Same here, I hate it.
And I wouldn’t know how to post a screenshot considering it’s visible only through the headset lenses.


Sent from my iPhone using Tapatalk
__________________
Core i5-9600KF - 32GB DDR4 3000 - RTX 2070 Super - Samsung 970 EVO PLUS 250GB & 500GB- HOTAS Warthog - AOC CU34G2X - HP Reverb Pro
doraymon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 05:17 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.