A few RIO questions - ED Forums
 


Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-16-2020, 07:46 AM   #1
escaner
Member
 
escaner's Avatar
 
Join Date: Aug 2014
Location: Earth
Posts: 644
Default A few RIO questions

Yesterday I tried flying RIO in the F-14 with a friend and had a few issues plus many doubts. I hope someone can help me. I was server for the session:


1. In TWS Manual, every time I fired a Phoenix it changed to TWS Auto. Is this normal?


2. In the previous scenario, if I changed back to TWS Manual and changed the azimuth from narrow to wide, the tracks disappeared (only did it once, didn't want to happen again). Anyone experiencing this too? This was happening to me some time ago changing range, or between TWS and RWS, but I though it was fixed.


3. The manual says: "The launch zone vectors are activated manually by the RIO or when time to maximum launch range is less than 60 seconds and replaces the normal track velocity vectors."
How does the RIO manually activate the launch zone vectors?


4. What exactly means when the contacts flash in TWS?


5. When as RIO I select the TCS view, the pilot radar screen (TID) goes blank. Is this normal?


6. I could not hook my contacts (hafu on top), but I could hook datalinked contacts (bottom hafu). I would say that some time ago I could hook my own radar contacts and then STT with the radar mode button. This cannot be done anymore?



7. Is there a way to move the display to see more airspace behind my own aircraft in the TID, eg my position in the middle of the display? I can move it forward, but not backward with hook + HCU offset.



8. After some time, datalinked and radar contacts seem to appear at different positions, no longer correlated. This is INS drift? Can it be easily fixed?


9. Both times that I talked to our AI F-14 wingman, my pilot's DCS crashed. I think we were not even in the correct frequency, not sure if that matters. Anyone has experienced this? When this happened, my aircraft stopped in the air and I was dumped from it even when I entered the aircraft first. I hoped to pause and wait for him to reconnect, but obviously it was not possible.


Thanks a lot!
__________________
escaner is offline   Reply With Quote
 

Tags
doubts, rio

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 01:25 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.