[REPORTED] Issues with MW50 usage. - Page 7 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 04-03-2018, 07:51 PM   #61
saburo_cz
Member
 
saburo_cz's Avatar
 
Join Date: Sep 2013
Location: Prague CZ
Posts: 549
Default

That is great news, thanks for it.
__________________
saburo_cz is offline   Reply With Quote
Old 04-03-2018, 08:19 PM   #62
9./JG26_Brigg
Member
 
9./JG26_Brigg's Avatar
 
Join Date: Jun 2016
Location: scunthorpe
Posts: 540
Default

Quote:
Originally Posted by NineLine View Post
I am currently testing a fix for this internally, I am hoping we can see this dealt with soon... finally.
thank you so much
9./JG26_Brigg is offline   Reply With Quote
Old 04-03-2018, 08:23 PM   #63
MAD-MM+
Posting Rights Suspended
 
Join Date: Jul 2014
Location: Germany
Posts: 917
Default

Finally
__________________
Once you have tasted Flight, you will forever walk the Earth with your Eyes turned Skyward.


9./JG27
MAD-MM is offline   Reply With Quote
Old 04-25-2018, 03:17 PM   #64
MAD-MM+
Posting Rights Suspended
 
Join Date: Jul 2014
Location: Germany
Posts: 917
Default

Something changed already with the new Patch or still Test Phase?
__________________
Once you have tasted Flight, you will forever walk the Earth with your Eyes turned Skyward.


9./JG27
MAD-MM is offline   Reply With Quote
Old 04-25-2018, 04:56 PM   #65
NineLine
Community Manager
 
NineLine's Avatar
 
Join Date: Feb 2011
Location: BC, Canada
Posts: 22,433
Default

I think they snuck it in. I am just checking in Open Beta now with my test mission.
__________________
Nick Grey - "I have had the privilege of flying most marks of Spit, the I, V, IX, XIV, XIX and enjoyed working with Eagle to make this simulation of the IX the 'mutt's nuts'."
Artist formerly known as SiThSpAwN
Forum RulesForum Rules Guidelines
ED Facebook PageED YouTube PageWags YouTubeMy YouTube • My Discord - NineLine #0440
**How to Report a Bug**
NineLine is offline   Reply With Quote
Old 04-25-2018, 05:09 PM   #66
NineLine
Community Manager
 
NineLine's Avatar
 
Join Date: Feb 2011
Location: BC, Canada
Posts: 22,433
Default

So it looks like it might be fixed in Open beta, I just got through 2 10 minute boost periods with no issues. Let me know what you guys see. I need to check if the issue of setting a small fuel load sets the same percentage of MW-50 as well, I dont think that is right, but other than that it seems to be working correctly now.
__________________
Nick Grey - "I have had the privilege of flying most marks of Spit, the I, V, IX, XIV, XIX and enjoyed working with Eagle to make this simulation of the IX the 'mutt's nuts'."
Artist formerly known as SiThSpAwN
Forum RulesForum Rules Guidelines
ED Facebook PageED YouTube PageWags YouTubeMy YouTube • My Discord - NineLine #0440
**How to Report a Bug**
NineLine is offline   Reply With Quote
Old 04-25-2018, 06:16 PM   #67
saburo_cz
Member
 
saburo_cz's Avatar
 
Join Date: Sep 2013
Location: Prague CZ
Posts: 549
Default

May be, MW is now repaired, somehow, but engine itself not.
I did one check, and it is not enough for final result, i know it.

After engine was warmed up i switched MW for 6 mins., then i run on 3000RPM for 2 mins,
i again run with MW ON for 12 mins, so far engine was OK, then i slowed down on 3000RPM and engine died after 3 mins with temperatures OK.
Speed was always above 500 km/h true.

When engine was running with MW, oil temperature was on upper limit of its range and coolant temperature was 105°C. They were good.
When engine died, oil temperature was in the middle of range and coolant was 100°C.

So, it looks like that sudden engine death is still here.

Map was default, without any weather modification.
__________________

Last edited by saburo_cz; 04-25-2018 at 06:17 PM. Reason: EDIT: map conditions
saburo_cz is offline   Reply With Quote
Old 04-25-2018, 06:28 PM   #68
NineLine
Community Manager
 
NineLine's Avatar
 
Join Date: Feb 2011
Location: BC, Canada
Posts: 22,433
Default

What was your fuel load? Why 12 mins? As I understand the limits are 10min runs. If you go outside those parameters you risk engine issues?
__________________
Nick Grey - "I have had the privilege of flying most marks of Spit, the I, V, IX, XIV, XIX and enjoyed working with Eagle to make this simulation of the IX the 'mutt's nuts'."
Artist formerly known as SiThSpAwN
Forum RulesForum Rules Guidelines
ED Facebook PageED YouTube PageWags YouTubeMy YouTube • My Discord - NineLine #0440
**How to Report a Bug**
NineLine is offline   Reply With Quote
Old 04-25-2018, 06:44 PM   #69
saburo_cz
Member
 
saburo_cz's Avatar
 
Join Date: Sep 2013
Location: Prague CZ
Posts: 549
Default

I have full fuel load and i used air start.

12min i used because i was above limit, i wanted to see that engine will not died immediately after limit pass and what becomes after (and it is the most important, because after fight i need to get home).
__________________
saburo_cz is offline   Reply With Quote
Old 04-25-2018, 06:47 PM   #70
NineLine
Community Manager
 
NineLine's Avatar
 
Join Date: Feb 2011
Location: BC, Canada
Posts: 22,433
Default

Try the same flight when you get a chance, but don't go over 10 mins. let me know if its any different. I am having no issues with full throttle 10 mins shots.
__________________
Nick Grey - "I have had the privilege of flying most marks of Spit, the I, V, IX, XIV, XIX and enjoyed working with Eagle to make this simulation of the IX the 'mutt's nuts'."
Artist formerly known as SiThSpAwN
Forum RulesForum Rules Guidelines
ED Facebook PageED YouTube PageWags YouTubeMy YouTube • My Discord - NineLine #0440
**How to Report a Bug**
NineLine is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 11:59 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.