Readability - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 07-10-2018, 09:24 PM   #1
Snapper
Junior Member
 
Join Date: May 2010
Posts: 18
Default Readability

Hi,
I am a new Occolus Rift user and now I really understand the 3D WOW-Effekt after my first flight. Before that I was used to run 3 Screens and TrackIR.
Still trying to find the best settings inside DCS. Already watched some videos and readed a couple of threads here.
The new only think that annoyed me is that I can’t read my Caution lights. It’s pretty hard to read even the Master Caution, when you don’t know it you could assume it as two yellow bars. All lights have a to strong brightness/blooming even my mouse cursor is glowing.
Especially during night missions.

I tried to reduce the brightness but it didn’t help. The Caution lights at the front panel are unreadable. It seems the brightness is just to strong and dimming did not take Effekt.

Tried PD between 1-2 without Effekt. HDR is not aktiv. Used the setting from a VR video for DCS.

Any ideas to solve that or is it simply a Work in Progress or Rift Resolution problem which can not be solved?

Running a 4790K @ 4 Ghz, 1080Ti, 32 GB RAM, Occolus Rift RV1
Attached Thumbnails
Click image for larger version

Name:	A7F75004-991E-4FF3-8BE2-F3CE6E28F299.jpeg
Views:	91
Size:	100.3 KB
ID:	189662  
Snapper is offline   Reply With Quote
Old 07-10-2018, 10:05 PM   #2
Kayos
Senior Member
 
Kayos's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 1,691
Default

You are using an old version by the way Deferred Shading & HDR isn't an option anymore.
You may want to update it.
Have you tried moving your head position forward a bit? I find the default view is way too far back. I've moved it forward to where it looks like I should be sitting in the seat properly and can read everything a lot better.
__________________
Kayos is offline   Reply With Quote
Old 07-10-2018, 10:24 PM   #3
Snapper
Junior Member
 
Join Date: May 2010
Posts: 18
Default

Should be the last Beta build I think. The screen with the settings is from the Howto about VR and I used the same right now. Did they change HDR and DS in the stable version?
Leaning forward helps but I am still irritated by the brightness/shimmering of these indicators.
Snapper is offline   Reply With Quote
Old 07-10-2018, 10:25 PM   #4
fiddlinjim
Junior Member
 
Join Date: Feb 2017
Posts: 70
Default

Use VR Zoom
fiddlinjim is offline   Reply With Quote
Old 07-11-2018, 08:57 AM   #5
Snapper
Junior Member
 
Join Date: May 2010
Posts: 18
Default

I think it’s just a to high brightness and was searching for a setting to reduce it. Will try the zoom anyway but can’t believe that this really is the solution for it.
Snapper is offline   Reply With Quote
Old 07-11-2018, 10:05 PM   #6
Snapper
Junior Member
 
Join Date: May 2010
Posts: 18
Default

Forcing IPD and changing the value to 55 together with Gamma 2 and PD on 1.4 did the trick.
It’s much better now. I did a reset of my shaders too.
And I found out that my Updater was outdated. Now I am really running the latest Beta Version.
Zoom alone changed nothing.
Snapper is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 09:43 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.