Controllers not recognised (NOT A BUG) - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 03-15-2019, 11:14 AM   #1
jackdaw
Junior Member
 
Join Date: Aug 2013
Posts: 52
Default Controllers not recognised (NOT A BUG)

I have Thrustmaster MFD cougar that are not recognised for the AV-8B n/A in the adjust control, in other aircraft they are including the M2000C.
Is this a bug or intentional.
jackdaw is offline   Reply With Quote
Old 03-16-2019, 09:00 AM   #2
some1
Senior Member
 
some1's Avatar
 
Join Date: Jul 2006
Location: Poland
Posts: 1,890
Default

There are no default bindings, you have to assign them manually. But after that they work fine.
__________________

Owned modules & betas: A-10C; Ka-50; P-51; FW-190D; UH-1; FC; FC2; FC3; L-39C/ZA; MiG-15bis; F-86F Sabre; Bf 109 K-4; F-5E; Mi-8MTV2; M-2000C; SA-342; MiG-21bis; C-101 Aviojet; Hawk T.1A; Spitfire IX; AJS 37; AV-8B;F/A-18; MiG-19; NTTR; PG
Hardware: Virpil T-50CM, Hotas Warthog, Hotas Cougar, Slaw Rudder, Wheel Stand Pro, GVL224 Trio Throttle, Thrustmaster MFDs, Saitek Trim wheel, Trackir 5, Rift CV1
some1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 03:13 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.