Where's my crewchief...my plane is broke!! - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 03-04-2016, 04:30 AM   #1
AvgWhiteGuy
Member
 
Join Date: Feb 2015
Location: Shanghai, China
Posts: 269
Default Where's my crewchief...my plane is broke!!

Everything was running fine over the last weeks until last night when strange sh?t happened. I had intended some short flights and first tried an existing Mission...that's when the weirdness started. Keep in mind that I had not made any changes to anything...pretty sure. I also used Start from Runway so I did not go through all the startup procedures.

HUD was not there, completely clear front view. I re-started mission

HUD was there but missing several components:
Total Velocity Vector - gone
Small 'dot' indicating HUD is SOI - gone
TDC missing
So I restarted whole machine and loaded up again.

This time I tried a quick start mission and whereas the HUD was fine I had new problems.

L MFCD has various issues on several flights:
My Airplane symbol missing on TAD
Lower labels (TAD, DSMS, TGP, STAT,,, ) missing. Tried RESET to no avail.

Has anybody had these kinds of problems...does this sound like something corrupted? BTW, v 1.5.2.

Please advise...or tell my crewchief...thanks
AvgWhiteGuy is offline   Reply With Quote
Old 03-04-2016, 04:37 AM   #2
Xavven
Member
 
Join Date: Nov 2013
Posts: 239
Default

Yes -- this exact thing happened to me in 2.0 alpha. Running a repair fixed the problem for me. See this thread for instructions:

http://forums.eagle.ru/showthread.php?t=114030
Xavven is offline   Reply With Quote
Old 03-04-2016, 04:38 AM   #3
mvsgas
Veteran
 
mvsgas's Avatar
 
Join Date: Oct 2007
Location: Phoenix AZ
Posts: 8,482
Default


Step to the spare, this one is down, will be "Can" bird and will probably be hangar queen.

Do you use any mod?
__________________
To whom it may concern,
I am an idiot, unfortunately for the world, I have a internet connection and a fondness for beer....apologies for that. I shall return shortly to modify, correct or delete my post.
Thank you for you patience.


Ryzen 5 3600, Gygabite X570 AORUS Elite, Corsair vengeance LPX DDR4 3200 32gb, 500g Samsung 970 evo pro, WD blue 3D NAND 2 TB SATA III, video card=Gigabyte RTX 2070, 8gb gddr 6, Joystick=Thrustmaster T-flight Stick X, Track IR, Win10 64
.
mvsgas is offline   Reply With Quote
Old 03-04-2016, 06:09 AM   #4
AvgWhiteGuy
Member
 
Join Date: Feb 2015
Location: Shanghai, China
Posts: 269
Default

@msvgas
No mods, skins, or editing of and lua files. Straight install with a recent update a week or so before of the DCS Module. Haven't touched any beta stuff either although I'm very interested in the Nevada map.

Like I said...it was running just fine until last night.
AvgWhiteGuy is offline   Reply With Quote
Old 03-04-2016, 02:12 PM   #5
Xavven
Member
 
Join Date: Nov 2013
Posts: 239
Default

Quote:
Originally Posted by AvgWhiteGuy View Post
@msvgas
No mods, skins, or editing of and lua files. Straight install with a recent update a week or so before of the DCS Module. Haven't touched any beta stuff either although I'm very interested in the Nevada map.

Like I said...it was running just fine until last night.
So I take it the repair game files method didn't work? Just curious
Xavven is offline   Reply With Quote
Old 03-07-2016, 04:40 AM   #6
AvgWhiteGuy
Member
 
Join Date: Feb 2015
Location: Shanghai, China
Posts: 269
Default

Xavven, I did follow your suggestion and tried the Repair. Not sure I did it correctly but it said that all was fixed.
But no joy; 1 out of every 3 missions starts out with either;
NO HUD displayed
No label buttons on ONLY the Left MFCD
Missing components on the TAD page...no airplane or no Waypoints....just lines.

I restart the same mission and then sometimes all is good.

Any other suggestions? I might re-install the whole thing but not sure what steps to take.

Thanks for your input.
AvgWhiteGuy is offline   Reply With Quote
Reply

Tags
hud, mfcd, tad

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 07:48 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.