HP Reverb Stutters - Page 3 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 09-11-2019, 06:21 PM   #21
Bones308th
Junior Member
 
Join Date: Jun 2011
Posts: 64
Default

Quote:
Originally Posted by Baldrick33 View Post
Just to clarify the indicator is in the top left of the display as an overlay, so you should see it while flying.

If it not there then it sounds as if the right file hasn't been edited correctly.
Copy man. Thank you. I’ll look for that later today and let you know. At least for now, I haven’t noticed it in game. I contacted HP tech support today about the issue. They seemed to confirm the issue, and are working on a solution. I gave them the link to this forum as well.

Bones
Bones308th is offline   Reply With Quote
Old 09-11-2019, 06:26 PM   #22
DthFrmAbv
Junior Member
 
DthFrmAbv's Avatar
 
Join Date: Oct 2018
Location: Switzerland
Posts: 67
Default

Quote:
Originally Posted by Naruto View Post
Use this instead

"motionReprojectionMode" : "motionvector",

Do not use a second monitor, turn it off if you do.
huh? Why?
Have two monitors + VR, never any issues.
__________________
Ryzen 2700X, 2080ti, 32GB, HP Reverb. SFX-100 motion rig
DthFrmAbv is offline   Reply With Quote
Old 09-11-2019, 07:05 PM   #23
fredclan
Junior Member
 
Join Date: Jan 2019
Posts: 31
Default

bones, you have to edit that file by removing the // infront of the highlighted red lines. the removal of the // is the whole point.
fredclan is offline   Reply With Quote
Old 09-11-2019, 08:34 PM   #24
Bones308th
Junior Member
 
Join Date: Jun 2011
Posts: 64
Default

Quote:
Originally Posted by fredclan View Post
bones, you have to edit that file by removing the // infront of the highlighted red lines. the removal of the // is the whole point.
Oh shit! LOL! Really?! I freaking missed the boat on that one! Okay. Let me try that! Thanks man! See Yah!

Bones
Bones308th is offline   Reply With Quote
Old 09-11-2019, 11:02 PM   #25
Bones308th
Junior Member
 
Join Date: Jun 2011
Posts: 64
Default

Okay guys. Here’s the latest: I removed the “//“, and it did make a noticeable difference. However, I’m still getting them. The frame rate changes are narrower after the edit for sure. In other words, instead of swinging wildly between 45 and 90, they’re +/- 5 FPS or so, when the frame rates are somewhere in between 90 and 45. When I get low to the ground and frames are locked at 45, is a smooth experience. Is there any way of locking the frames at 45 FPS? If I can do that, I think it’ll cure the problem.

Bones
Bones308th is offline   Reply With Quote
Old 09-12-2019, 12:13 AM   #26
Revs
Member
 
Revs's Avatar
 
Join Date: May 2018
Posts: 145
Default

so I did some experiment today after reading somewhere about default.vrsettings was a fix for vive and O+, I decided to comment out // most of them since I don,t use the controller I have a reverb not vive. added the "Dcs.exe" : true, in "NoInterEyeRotation" : { comment out the "obsoleteStateMaxTimeInSeconds": 1.0 including //"motionReprojectionMode" : "auto", and all the Indicator parameter. result is smoother frames. from jumpy 39fps to mostly 45fps on my custom mission

I think what it essentially did is rebirth it back to non beta. since the file is there and steamvr always look at that file even if I get back to non beta
__________________
Ryzen 1700 @ 3.8GHz / 32GB( 4x8 ) @ 3.2GHz / 1TB ADATA NVMe System Drive / 232GB NVMe Samsung 960 / ASUS dual RTX 2080ti / Reverb / Rift CV1 / T-16000M FCS flight pack

A10C/M2000C/F5E/SA342/Mi8/UH1H/KA50/AJS-37/FA-18C/AV-8B/F-14/Mig29/CA/SU-27
Revs is offline   Reply With Quote
Old 09-12-2019, 12:18 AM   #27
Revs
Member
 
Revs's Avatar
 
Join Date: May 2018
Posts: 145
Default

oh and if your not seeing the box indicator and not sure if it has taken the changes or not change the //"motionReprojectionIndicatorSize" : 0.05,
//"motionReprojectionIndicatorXPosition" : 0.5,
//"motionReprojectionIndicatorYPosition" : 0.5,
reprojection is smoother when"motionReprojectionMode" : "auto", is left with //
__________________
Ryzen 1700 @ 3.8GHz / 32GB( 4x8 ) @ 3.2GHz / 1TB ADATA NVMe System Drive / 232GB NVMe Samsung 960 / ASUS dual RTX 2080ti / Reverb / Rift CV1 / T-16000M FCS flight pack

A10C/M2000C/F5E/SA342/Mi8/UH1H/KA50/AJS-37/FA-18C/AV-8B/F-14/Mig29/CA/SU-27
Revs is offline   Reply With Quote
Old 09-12-2019, 01:38 AM   #28
Naruto
Member
 
Join Date: Apr 2005
Posts: 267
Default

Quote:
Originally Posted by DthFrmAbv View Post
huh? Why?
Have two monitors + VR, never any issues.
Yeah, my second monitor made mine stutter real bad until I got rid of it.
__________________
System specs: Intel i9-9900k OC 5.1Ghz, 32 GB PC3200 G.SKILL TridentZ RGB RAM, Asus Strix 2080 TI OC SLI, Asus Z390 Workstation Pro, 970 EVO 1TB M.2 PCIe NVMe and many other SSDs, Alienware 3418DW Widescreen 120 Hz G-Sync Monitor, Corsair H150i PRO RGB CPU Cooler

Flightgear: HP Reverb Pro, Samsung Odyssey +, Virpil MongoosT-50CM2 Grip & T-50CM2 Base, TM Warthog, TM TPR Rudder, TM Cougar MFDs, Jetseat, Trackir 5, Sennheiser Game One Headset
Naruto is offline   Reply With Quote
Old 09-12-2019, 01:51 AM   #29
Bones308th
Junior Member
 
Join Date: Jun 2011
Posts: 64
Default

Quote:
Originally Posted by Revs View Post
oh and if your not seeing the box indicator and not sure if it has taken the changes or not change the //"motionReprojectionIndicatorSize" : 0.05,
//"motionReprojectionIndicatorXPosition" : 0.5,
//"motionReprojectionIndicatorYPosition" : 0.5,
reprojection is smoother when"motionReprojectionMode" : "auto", is left with //

Thanks Revs. I’ll do more on that tomorrow. Not giving up on the Reverb yet!

Bones
Bones308th is offline   Reply With Quote
Old 09-12-2019, 07:40 AM   #30
Baldrick33
Member
 
Join Date: Jun 2019
Posts: 189
Default

Quote:
Originally Posted by Revs View Post
reprojection is smoother when"motionReprojectionMode" : "auto", is left with //
If it is left with // then reprojection is off!
Baldrick33 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 12:37 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.