A-10C after 2.5.5. update. - Page 9 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 06-18-2019, 05:25 AM   #81
hansangb
Veteran
 
hansangb's Avatar
 
Join Date: May 2013
Location: New York
Posts: 4,340
Default

Quote:
Originally Posted by Ryback View Post
Anybody with messed up controls? I had lots of duplicates.Axis was inverted for vertical slew Weird thing is after i deleted the config folder still was inverted.I don't use target software btw.
Happens quite a bit with upgrades. The duplicate assignments I mean.
__________________
hsb
HW Spec in Spoiler
---
Spoiler:
i7-8700K Delid/OC'ed to 5.1GHz, EVGA Z370 MB, 32GB DDR4 3200MHz, EVGA 2080 Ti FTW3, NVMe+SSD, Win 10 x64 Pro, MFG, JetSeat, Warthog, TM MFDs, Komodo Huey set, CV1
hansangb is offline   Reply With Quote
Old 06-21-2019, 03:45 AM   #82
JimmyWA
Junior Member
 
JimmyWA's Avatar
 
Join Date: Mar 2017
Location: Perth, Australia
Posts: 70
Default

Quote:
Originally Posted by hancerPL View Post
I've been flying A10 for a long time. Normal targeting by TGP. Then the MAV camera is guided to the chosen target (China Forwart Long). The camera is blocking but I do not want to react after pressing TMS Forward. There is no blinking "+". A dozen or so approaches at different heights and without results.
I’ve had this happen before the last Open Beta update. The fix for me was to go to select another weapon, then reselect the MAV, TMS forward, and then it fired.
__________________
i7 6800k OC 4 Ghz, 16 GB DDR4 OC 3200 mhz, GTX 1080, Water cooled, C: NVME SSD, F; DCS on SSD TM HOTAS Warthog Stick & Throttle, CH Rudder Pedals, 2 x Thrustmaster MFDs, HTC Vive
JimmyWA is offline   Reply With Quote
Old 06-21-2019, 08:44 AM   #83
LeCuvier
Senior Member
 
Join Date: May 2013
Location: South of France
Posts: 1,388
Default

I've just tried using AGM-65D, GBU-12 and CBU-105, using the same sequence of commands as I did for years, and all work fine.
As to the axis bindings duplicated after update, I got rid of that problem a while ago through a simple edit of the files "default.lua", "Joystick - HOTAS Warthog.lua" and "Throttle - HOTAS Warthog.lua".
I did this for all aircraft I use. (not for the sleepers).
__________________
LeCuvier
Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5
LeCuvier is offline   Reply With Quote
Old 06-21-2019, 09:24 AM   #84
sobek
Veteran
 
sobek's Avatar
 
Join Date: May 2008
Location: Austria
Posts: 11,837
Default

Quote:
Originally Posted by BuzzU View Post
Snoopy..........Keep in mind a pilot will be wearing a helmet. How did you simulate that when recording it with a mic?

You do not. You can either wing it by applying a lowpass filter or measure the attenuation of the helmet with an artificial head microphone. You can then convolve the unattenuated audio with the transfer function you measured to get the attenuated audio.
__________________
Good, fast, cheap. Choose any two.
Come let's eat grandpa!
Use punctuation, save lives!
sobek is offline   Reply With Quote
Old 06-21-2019, 10:48 AM   #85
dcs76
Junior Member
 
Join Date: May 2018
Posts: 61
Default

The good thing is with the APU being so loud now is that I won't ever miss to switch it off again. Also I am more inclined to watch the engine gauges when spooling up as I am supposed to anyway.
dcs76 is offline   Reply With Quote
Old 06-23-2019, 05:00 PM   #86
smallberries
Member
 
Join Date: Mar 2017
Posts: 357
Default

Is it just me, or did they buff the GAU-8, or change the damage model? I haven't flown the A-10C much for a while, but yesterday I took it for a spin and ran down at a MBT and did 50% damage with 1 burst. Normally I would do something like 10%. Next two bursts were about 25% damage each. Was I just on target, or has something maybe improved?
smallberries is offline   Reply With Quote
Old 06-23-2019, 09:05 PM   #87
Puma
Member
 
Join Date: Jan 2010
Location: London, Ontario, Canada
Posts: 296
Default

Quote:
Originally Posted by smallberries View Post
Is it just me, or did they buff the GAU-8, or change the damage model? I haven't flown the A-10C much for a while, but yesterday I took it for a spin and ran down at a MBT and did 50% damage with 1 burst. Normally I would do something like 10%. Next two bursts were about 25% damage each. Was I just on target, or has something maybe improved?
Also totally anecdotal, but I did two staffing runs last night and was surprised how much damage was done. Seemed much more like what you see in youtube videos.
__________________

__________________
i7-8700K, 16 GB DDR4 3600, Gigabyte Aorus Gaming 7, Gigabyte RTX 2080 Ti, 500GB Samsung Evo SSD+2x750GB RAID-0, TrackIR 5 /w clip, 39" 4k Flight Display+15" Touchscreen+17" Gauges display, Thrustmaster Warthog+7.5cm, Saitek Pro Combat Pedals, Custom Pit, Butt Kicker and pneumatic G-Seat
Puma is offline   Reply With Quote
Old 06-24-2019, 01:15 AM   #88
JimmyWA
Junior Member
 
JimmyWA's Avatar
 
Join Date: Mar 2017
Location: Perth, Australia
Posts: 70
Default

Quote:
Originally Posted by Puma View Post
Also totally anecdotal, but I did two staffing runs last night and was surprised how much damage was done. Seemed much more like what you see in youtube videos.
That’s good to know. I’ve avoided strafing tanks in the past for that very reason!
__________________
i7 6800k OC 4 Ghz, 16 GB DDR4 OC 3200 mhz, GTX 1080, Water cooled, C: NVME SSD, F; DCS on SSD TM HOTAS Warthog Stick & Throttle, CH Rudder Pedals, 2 x Thrustmaster MFDs, HTC Vive
JimmyWA is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 03:22 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.