[QUESTION FOR ALL] Do You have the 'Mi-8MTV2_TrackIR_Gunner' profile available? - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 09-14-2018, 08:54 AM   #1
Holton181
Member
 
Join Date: Feb 2015
Location: Far north
Posts: 938
Default [QUESTION FOR ALL] Do You have the 'Mi-8MTV2_TrackIR_Gunner' profile available?

Hi,

A while back I got a peculiar issue that I have solved already, but now I would like to see if its only on my install or if I should post a bug report.
For both the UH-1H and the Mi-8 there should be four different profiles available in the Controls settings:
'Game'
'Gunner'
'Sim'
'TrackIR Gunner'

I would like you to answer two easy questions:
1) Do you have all four profiles for your Mi-8, especially 'TrackIR Gunner'?

2) Do you have the UH-1H installed? If so, do you have all four profiles for it, especially 'TrackIR Gunner'?


I will later get back here and tell you about my issue and if I'm going to post a bug report.

This post is duplicated in the UH-1H forum since there is no longer a general Belsimtek forum.


Thanks!
__________________
Helicopters and Viggen
DCS 1.5.7 and OpenAlpha
Win7 Pro 64bit
i7-3820 3.60GHz
P9X79 Pro
32GB
GTX 670 2GB
VG278H + a Dell
PFT Lynx
TrackIR 5
Holton181 is offline   Reply With Quote
Old 09-14-2018, 09:03 AM   #2
Vladinsky
Member
 
Join Date: Nov 2015
Location: Sweden
Posts: 346
Default

All four present in the Mi8, TrackIR Gunner missing for the Huey.
Vladinsky is online now   Reply With Quote
Old 09-14-2018, 09:06 AM   #3
thrustvector
Member
 
thrustvector's Avatar
 
Join Date: Dec 2017
Location: Exeter uk
Posts: 641
Default

i got all of them in the 8, but I haven't the huey
thrustvector is offline   Reply With Quote
Old 09-14-2018, 01:26 PM   #4
BitMaster
Veteran
 
BitMaster's Avatar
 
Join Date: Oct 2013
Location: SW-Germany
Posts: 5,119
Default

I checked them both and indeed, tho i have all 4 modes for the Mi-8 the Huey misses the Track-IR mode in both DCS versions, Stable & OpenBeta.
__________________
Asus Strix Z370-E - Intel i7-8700K@5.2G_delidded - 32GB 3200/3600MHz - Asus 1080GTX-Ti Poseidon 2050/12006- 1x 960Evo 250GB - 2x 850Pro 256GB Raid-0 - 1 x 840 Evo 250GB PageFile - 2x Seagate 2TB - Heatkiller IV - MoRa3-360LT@4x180mm fans - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" WQHD Gsync 144Hz - Oculus Rift VR - Win10Pro64 - Slave to the Machine
BitMaster is offline   Reply With Quote
Old 09-19-2018, 11:09 AM   #5
Holton181
Member
 
Join Date: Feb 2015
Location: Far north
Posts: 938
Default

Thank you guys!
Even if I didn't get that much response other than you three and one at the Huey forum, this confirms my suspicion and I have created a bug report here with some info about whats causing it.
__________________
Helicopters and Viggen
DCS 1.5.7 and OpenAlpha
Win7 Pro 64bit
i7-3820 3.60GHz
P9X79 Pro
32GB
GTX 670 2GB
VG278H + a Dell
PFT Lynx
TrackIR 5
Holton181 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 04:17 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.