Polish Skin Fixed ? - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 06-25-2019, 05:32 PM   #11
=DECOY=
Senior Member
 
=DECOY='s Avatar
 
Join Date: Sep 2015
Location: West Sussex, United Kingdom
Posts: 2,134
Default

Quote:
Originally Posted by Basco1 View Post
Thanks DECOY,promises,promises,lol...........or..........you could just hurry the paint kit along,and then we can make our own


Don't worry its still going to come I'm sorry its taking so long.
__________________

Razbam Community Manager
Water cooled i7-7700K oc at 5Ghz | 2080ti | 32GB DDR4 Ram | Virpil T50 | Warthog Throttle | Saitek Peddles | Rift S
Razbam Website | Facebook Page | Offical Razbam YouTube Channel


=DECOY= is offline   Reply With Quote
Old 06-25-2019, 09:39 PM   #12
Basco1
Member
 
Basco1's Avatar
 
Join Date: Aug 2011
Location: Ice Station Zebra
Posts: 661
Default

Lol......Thanks Decoy,this is very much appreciated

Now....could I direct your Team's attention to the issue of the Starboard Antenna not textured/painted ?.......PLEASE
__________________



Basco1 is offline   Reply With Quote
Old 06-26-2019, 12:17 AM   #13
Akatsuki
Member
 
Akatsuki's Avatar
 
Join Date: Oct 2013
Posts: 797
Default

I think he's on it.
Akatsuki is offline   Reply With Quote
Old 11-05-2019, 12:28 PM   #14
Basco1
Member
 
Basco1's Avatar
 
Join Date: Aug 2011
Location: Ice Station Zebra
Posts: 661
Default

Quote:
Originally Posted by Akatsuki View Post
I think he's on it.

You sure ?......I haven't heard anything in five months,have I missed something ?

This was one of the bugs that I brought to their notice,soon after release,that was for some reason,put in the 'Resolved Bugs' section......but one has to ask why.....as it has to date,NOT BEEN RESOLVED

There were as usual,a plethora of promises from RAZBAM to correct it,but alas,no action taken....pity.

Original thread https://forums.eagle.ru/showthread.php?t=233576
__________________



Basco1 is offline   Reply With Quote
Old 11-05-2019, 10:40 PM   #15
=DECOY=
Senior Member
 
=DECOY='s Avatar
 
Join Date: Sep 2015
Location: West Sussex, United Kingdom
Posts: 2,134
Default

this was fixed ages ago
Click image for larger version

Name:	Capture.JPG
Views:	20
Size:	117.6 KB
ID:	220631
__________________

Razbam Community Manager
Water cooled i7-7700K oc at 5Ghz | 2080ti | 32GB DDR4 Ram | Virpil T50 | Warthog Throttle | Saitek Peddles | Rift S
Razbam Website | Facebook Page | Offical Razbam YouTube Channel



Last edited by =DECOY=; 11-05-2019 at 10:46 PM.
=DECOY= is offline   Reply With Quote
Old 11-06-2019, 03:17 AM   #16
AeriaGloria
Senior Member
 
AeriaGloria's Avatar
 
Join Date: May 2018
Location: LA
Posts: 1,121
Default

Thanks Decoy, off topic I know but I think Basco was referring to the antenna texture. I disagree with Basco calling it a bug however, as I believe it was suppossed to remain un textured per what I believe OverStratos said on that thread. While it would be nice to have it textured, I don’t think it’s an “issue” that needs to be “resolved” immediately and that an un textured starboard antenna could hardly be stopping people from enjoying the plane
AeriaGloria is offline   Reply With Quote
Old 11-06-2019, 04:12 PM   #17
=DECOY=
Senior Member
 
=DECOY='s Avatar
 
Join Date: Sep 2015
Location: West Sussex, United Kingdom
Posts: 2,134
Default

Quote:
Originally Posted by AeriaGloria View Post
Thanks Decoy, off topic I know but I think Basco was referring to the antenna texture. I disagree with Basco calling it a bug however, as I believe it was suppossed to remain un textured per what I believe OverStratos said on that thread. While it would be nice to have it textured, I don’t think it’s an “issue” that needs to be “resolved” immediately and that an un textured starboard antenna could hardly be stopping people from enjoying the plane
Thanks, That makes sense.

I have asked to texture team to have a look and reply accordingly
__________________

Razbam Community Manager
Water cooled i7-7700K oc at 5Ghz | 2080ti | 32GB DDR4 Ram | Virpil T50 | Warthog Throttle | Saitek Peddles | Rift S
Razbam Website | Facebook Page | Offical Razbam YouTube Channel


=DECOY= is offline   Reply With Quote
Old 11-06-2019, 04:35 PM   #18
Basco1
Member
 
Basco1's Avatar
 
Join Date: Aug 2011
Location: Ice Station Zebra
Posts: 661
Default

.......I get the distinct feeling that Razbam aren't even reading our posts correctly,a little more research Decoy would've revealed that the topic I was refering to was the Starboard antenna.

@AeriaGloria......re the issue that doesn't need to be resolved immediately....this is just as well,as months go by before anything is corrected here,if at all,but your missing the point.

The point is,the issue is this bug/problem/issue,I'm not too fussed what people want to refer to it by,has,or was,put into the 'Resolved Bug' section,when it is quite apparent that it hadn't been resolved at all.

I am not chasing the problem to be fixed tomorrow....going on RAZBAM's previous,I know that's not going to happen,but RAZBAM,please don't stick these bugs into the 'Resolved Bugs Section'when they haven't been resolved,that's just plain daft !
__________________



Basco1 is offline   Reply With Quote
Old 11-06-2019, 09:14 PM   #19
=DECOY=
Senior Member
 
=DECOY='s Avatar
 
Join Date: Sep 2015
Location: West Sussex, United Kingdom
Posts: 2,134
Default

Quote:
Originally Posted by Basco1 View Post
.......I get the distinct feeling that Razbam aren't even reading our posts correctly,a little more research Decoy would've revealed that the topic I was refering to was the Starboard antenna.

@AeriaGloria......re the issue that doesn't need to be resolved immediately....this is just as well,as months go by before anything is corrected here,if at all,but your missing the point.

The point is,the issue is this bug/problem/issue,I'm not too fussed what people want to refer to it by,has,or was,put into the 'Resolved Bug' section,when it is quite apparent that it hadn't been resolved at all.

I am not chasing the problem to be fixed tomorrow....going on RAZBAM's previous,I know that's not going to happen,but RAZBAM,please don't stick these bugs into the 'Resolved Bugs Section'when they haven't been resolved,that's just plain daft !
please dont hijack other threads, tag me in your original one please
__________________

Razbam Community Manager
Water cooled i7-7700K oc at 5Ghz | 2080ti | 32GB DDR4 Ram | Virpil T50 | Warthog Throttle | Saitek Peddles | Rift S
Razbam Website | Facebook Page | Offical Razbam YouTube Channel


=DECOY= is offline   Reply With Quote
Old 11-06-2019, 10:08 PM   #20
Basco1
Member
 
Basco1's Avatar
 
Join Date: Aug 2011
Location: Ice Station Zebra
Posts: 661
Default

Please understand Decoy that this was my thread...I started the thread.

Thank You for your attention regarding this.

Refer here for original thread for the reported Starboard antenna issue: https://forums.eagle.ru/showthread.php?t=233576
__________________



Basco1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 11:22 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.