[REPORTED] Issues with MW50 usage. - Page 10 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 05-11-2018, 04:16 PM   #91
MAD-MM
Member
 
MAD-MM's Avatar
 
Join Date: Jul 2014
Location: Germany
Posts: 859
Default

Quote:
Originally Posted by NineLine View Post
Not everything makes it in the change logs, best to try it and see what you see, as I said before, I dont see the quick engines fails like you guys were.




Uhhm that's now over Year Gaming Breaking Bug for the most WW2 guys, make out of Fighter a Glider, they don't have Time to give a short Note in the Change Log?
Ok I will test it...
__________________
Once you have tasted Flight, you will forever walk the Earth with your Eyes turned Skyward.


9./JG27
MAD-MM is offline   Reply With Quote
Old 05-13-2018, 08:23 PM   #92
ACG_IronJockel
Member
 
ACG_IronJockel's Avatar
 
Join Date: Nov 2014
Location: Germany
Posts: 377
Default

Quote:
Originally Posted by MAD-MM View Post
Uhhm that's now over Year Gaming Breaking Bug for the most WW2 guys, make out of Fighter a Glider, they don't have Time to give a short Note in the Change Log?
Ok I will test it...
And?
Asking because I'm waiting for the release patch and don't want to have multiple branches of the sim installed anymore.
__________________
ACG_IronJockel is offline   Reply With Quote
Old 05-13-2018, 09:26 PM   #93
MAD-MM
Member
 
MAD-MM's Avatar
 
Join Date: Jul 2014
Location: Germany
Posts: 859
Default

Was busy last Days, today I tried 3 Times the Instant Action Mission and it seems the Engine is fine now...
Was flying extended Dogfights up to 10 Minutes today with MW-50 was so far running well..
Didn't have the answer now for longer Flights, try next Week some online Experience.
But so far it seems good.
__________________
Once you have tasted Flight, you will forever walk the Earth with your Eyes turned Skyward.


9./JG27
MAD-MM is offline   Reply With Quote
Old 05-13-2018, 09:27 PM   #94
NineLine
Community Manager
 
NineLine's Avatar
 
Join Date: Feb 2011
Location: BC, Canada
Posts: 21,425
Default

That's good to hear.
__________________
Nick Grey - "I have had the privilege of flying most marks of Spit, the I, V, IX, XIV, XIX and enjoyed working with Eagle to make this simulation of the IX the 'mutt's nuts'."
Artist formerly known as SiThSpAwN
Forum RulesForum Rules Guidelines
ED Facebook PageED YouTube PageWags YouTubeMy YouTube • My Discord - NineLine #0440
**How to Report a Bug**
NineLine is offline   Reply With Quote
Old 05-20-2018, 05:10 PM   #95
MAD-MM
Member
 
MAD-MM's Avatar
 
Join Date: Jul 2014
Location: Germany
Posts: 859
Default

Ok today I got the Time for long Flight on the MP Server, after several short use of MW50, max 5 Minutes my Engine died on the Landing approach with Idle RPM, was still Fuel left..
Before was flying 10 Minutes with max 1.2 Ata back to the Airfield after my Fuel is going low...
The Engine/MW-50 Bug is still there but at least for now you can live with it, but still afraid it never get fully hunted down the Problem or get even more in the low Priority Rail...
PS: I can not provide any Track, because its MP and Tracks don't work usually in MP very long before Deviation from the Original Flight...
__________________
Once you have tasted Flight, you will forever walk the Earth with your Eyes turned Skyward.


9./JG27

Last edited by MAD-MM; 05-20-2018 at 05:14 PM.
MAD-MM is offline   Reply With Quote
Old 05-21-2018, 12:42 PM   #96
RFJack
Member
 
RFJack's Avatar
 
Join Date: Jan 2015
Location: Санкт-Петербург
Posts: 108
Default

Same s*t for me. Engine died @ 2400 prm after about 1 hour of flying. Used MW for about 2-3 minutes.

thats a track from mp mission. https://drive.google.com/file/d/15SI...ew?usp=sharing
__________________
Youtube https://www.youtube.com/user/rfjack

Specs: I7 3930 @ 4700mhz, ram 32gb@ 2133mhz, ssd, 1080ti, Oculus, Sidewinder FF2, x52pro, BRD rudder pedals.
RFJack is offline   Reply With Quote
Old 05-27-2018, 07:33 PM   #97
saburo_cz
Member
 
saburo_cz's Avatar
 
Join Date: Sep 2013
Location: Prague CZ
Posts: 453
Default

After 30min long flight, with engine settings 2700/3000/3250RPM during it, i switched it ON.
Even fast flight, 590+, engine died after 5-6minutes, my plane was not hit..

No, it is not repaired, unfortunately.
__________________
saburo_cz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 11:54 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.