HP's Reverb VR Pro Headset - Page 145 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 06-10-2019, 12:39 PM   #1441
eaglecash867
Member
 
Join Date: Nov 2010
Posts: 511
Default

Quote:
Originally Posted by HunchyTheHuncher View Post
I am getting pretty awful performance on my Reverb with DCS (i7 6700K@4.7Ghz, 2080ti, 32GB RAM - full specs in sig).

Here are my key settings:

- In game PD 1.0
- Steam VR resolution 188%
- Textures / Terrain Textures: High
- Visible Range: High
- MSAA X2
- AF: X2
- Shadows: Low

Running the Reverb in 90 Hz / High Quality mode I get unstable frame rates between 40 - 60 with a lot of hitching and juddering. It's not smooth at all. I am getting similar, but slightly better performance in IL-2 BoX. Neither IL-2 or DCS will launch at all in 60 Hz mode so I have had no way of seeing if that makes any difference. Does anyone else have this problem with 60Hz mode?

Others on this thread have reported much better performance with lower specs (e.g. 1080ti) so I am bit confused as to what is going on. One possibility might be that the Oculus client installed on my system is somehow interfering with things and tanking the performance. It automatically loads when I start up DCS and if I try to close it, DCS crashes. Is there anyway to prevent this? I would like to keep the Oculus client installed for the time being so any suggestions on how to completely disable it would be welcome.
Which version of DCS are you running?

Regarding the Oculus client running automatically, you can stop that pretty easily as it turns out. Right click on the Oculus executable, select properties, and then select the Compatibility tab. Put a check mark in the "Run program as administrator" box, and then click the Apply button. After you do that, Oculus should no longer run automatically. From now on, when you double-click the Oculus executable to run it, you'll get one of those "Are you sure..." type of dialog boxes.
__________________
ASRock Z370 Professional Gaming i7, Intel i7 8700K Coffee Lake processor @4.7GHz, Corsair H105 Liquid Cooler, G.SKILL Ripjaws V Series 64GB DDR4 3400 memory, MSI GTX2080Ti Gaming X Trio 11GB video card, Samsung 840PRO 256MB SSD for Windows 10 64-bit OS, Samsung 850PRO 2TB SSD for program files, LG WH14NS40 Blu-Ray burner. HOTAS Warthog, Saitek Pedals, HP Reverb Pro, and Oculus Rift CV1.

Last edited by eaglecash867; 06-10-2019 at 12:45 PM.
eaglecash867 is offline   Reply With Quote
Old 06-10-2019, 12:44 PM   #1442
etherbattx
Member
 
Join Date: May 2018
Posts: 561
Default

if Oculus is installed and configured to run, DCS will try to run it.

what do you use the Oculus software for with the Reverb?
etherbattx is offline   Reply With Quote
Old 06-10-2019, 12:50 PM   #1443
imacken
Senior Member
 
Join Date: Dec 2016
Location: Cornwall, UK
Posts: 2,839
Default

Quote:
Originally Posted by eaglecash867 View Post
Regarding the Oculus client running automatically, you can stop that pretty easily as it turns out. Right click on the Oculus executable, select properties, and then select the Compatibility tab. Put a check mark in the "Run program as administrator" box, and then click the Apply button. After you do that, Oculus should no longer run automatically. From now on, when you double-click the Oculus executable to run it, you'll get one of those "Are you sure..." type of dialog boxes.
That method stopped working sometime ago. Even when I had the Rift, Oculus stopped that. Of course, it may have been re-instated in the last 9 months.
However, I see you have a Rift, so maybe it still works!
__________________
Intel i7 8700K 5.0GHz · Palit RTX 2080 Ti OC Gaming Pro · ASUS ROG STRIX Z370-F · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 10 · HOTAS Warthog · ThrustMaster TPR Pedals · TrackIR5 · HTC Vive Pro
imacken is offline   Reply With Quote
Old 06-10-2019, 12:55 PM   #1444
wormeaten
Member
 
Join Date: Jan 2013
Location: Croatia
Posts: 813
Default

Quote:
Originally Posted by etherbattx View Post
what is this comparison based on? number of processing cores?

It is simple mathematics. On Vulcan AMD GPU is better than Nvidia from 15 to 30% depending on the title. So if this RX 5900 will match 2080 Super this is it just in GPU performances. Also, RX 5900 will have 5Gb memory more and faster memory and on all that ad benefit from PCIe 4.0. Add on this benefit from new Ryzen7 3700x on new X570 MB and benefit from fast memory up to 5GHz. Vulcan will be able to utilize that.

Last month on AMD presentation you could see how lover end Navi RX 5700 get double FPS rendered than 2080ti. The only difference was Navi on PCIe 4.0 and 2080ti was on PCIe 3.0. In this case, PCIe could be a bottleneck.

Even if it stays it is now for just 15 to 20% better performances pay 800$ or more ... , I don't know. Practically you get HP Reverb + 2TB SSD for free.


And like I say in the end will be interesting to see Intel and Nvidia reaction with releasing new technology or price correction to be competitive. Personally, I'm expecting a drop of the price for 2080ti at least for 200$ and then we can talk about it maybe it is worth now to buy that RTX 2080ti card.
Like I said it is not time to build new configuration right now with all this new stuff around the corner and in the less than a month we will see first proper benchmarks to know more.
wormeaten is offline   Reply With Quote
Old 06-10-2019, 01:05 PM   #1445
eaglecash867
Member
 
Join Date: Nov 2010
Posts: 511
Default

Quote:
Originally Posted by imacken View Post
That method stopped working sometime ago. Even when I had the Rift, Oculus stopped that. Of course, it may have been re-instated in the last 9 months.
However, I see you have a Rift, so maybe it still works!
If it stopped working at one time, its back to working again, at least on Windows 10 1803. I found that method with a Google search yesterday, tried it, and it works. I wanted to try to get ahead of things, because I'm planning on keeping the CV1 after the Reverb arrives.
__________________
ASRock Z370 Professional Gaming i7, Intel i7 8700K Coffee Lake processor @4.7GHz, Corsair H105 Liquid Cooler, G.SKILL Ripjaws V Series 64GB DDR4 3400 memory, MSI GTX2080Ti Gaming X Trio 11GB video card, Samsung 840PRO 256MB SSD for Windows 10 64-bit OS, Samsung 850PRO 2TB SSD for program files, LG WH14NS40 Blu-Ray burner. HOTAS Warthog, Saitek Pedals, HP Reverb Pro, and Oculus Rift CV1.
eaglecash867 is offline   Reply With Quote
Old 06-10-2019, 01:06 PM   #1446
Harlikwin
Senior Member
 
Harlikwin's Avatar
 
Join Date: Nov 2018
Posts: 2,805
Default

Quote:
Originally Posted by HunchyTheHuncher View Post
I am getting pretty awful performance on my Reverb with DCS (i7 6700K@4.7Ghz, 2080ti, 32GB RAM - full specs in sig).

Here are my key settings:

- In game PD 1.0
- Steam VR resolution 188%
- Textures / Terrain Textures: High
- Visible Range: High
- MSAA X2
- AF: X2
- Shadows: Low

Running the Reverb in 90 Hz / High Quality mode I get unstable frame rates between 40 - 60 with a lot of hitching and juddering. It's not smooth at all. I am getting similar, but slightly better performance in IL-2 BoX. Neither IL-2 or DCS will launch at all in 60 Hz mode so I have had no way of seeing if that makes any difference. Does anyone else have this problem with 60Hz mode?

Others on this thread have reported much better performance with lower specs (e.g. 1080ti) so I am bit confused as to what is going on. One possibility might be that the Oculus client installed on my system is somehow interfering with things and tanking the performance. It automatically loads when I start up DCS and if I try to close it, DCS crashes. Is there anyway to prevent this? I would like to keep the Oculus client installed for the time being so any suggestions on how to completely disable it would be welcome.
You can untick enable vr headset in the vr options to prevent occulus from autolaunching. You will have to start the game from steam or wmr manually though.
__________________
New hotness: I7 9700k 4.8ghz, 32gb ddr4, 2080ti, TM Warthog. TrackIR, Rift CV1
Old-N-busted: i7 4720HQ ~3.5GHZ, +32GB DDR3 + Nvidia GTX980m (4GB VRAM) TM Warthog. TrackIR, Rift CV1 (yes really).
Harlikwin is offline   Reply With Quote
Old 06-10-2019, 01:10 PM   #1447
Gizzy
Member
 
Gizzy's Avatar
 
Join Date: Jul 2015
Location: Tír na nÓg, Co ANTRIM
Posts: 462
Default

Quote:
Originally Posted by HunchyTheHuncher View Post
I am getting pretty awful performance on my Reverb with DCS (i7 6700K@4.7Ghz, 2080ti, 32GB RAM - full specs in sig).

Here are my key settings:

- In game PD 1.0
- Steam VR resolution 188%
- Textures / Terrain Textures: High
- Visible Range: High
- MSAA X2
- AF: X2
- Shadows: Low
Suggest you try AF off and shadows flat... for me thats the MAX I can go... if you want it smoother drop your settings or reduce VR res down....

My current settings - YMMV - for me this is the absolute max balanced.... if not a bit too far.. but it suits...

https://forums.eagle.ru/showthread.p...99#post3940799
__________________

Far too many DCS modules, a black box full of expensive
gizmos, more controllers and buttons than the space shuttle,
a face mask and a big TV!
Gizzy is offline   Reply With Quote
Old 06-10-2019, 02:22 PM   #1448
dburne
Veteran
 
Join Date: Sep 2009
Posts: 6,345
Default

Quote:
Originally Posted by HunchyTheHuncher View Post
I am getting pretty awful performance on my Reverb with DCS (i7 6700K@4.7Ghz, 2080ti, 32GB RAM - full specs in sig).

Here are my key settings:

- In game PD 1.0
- Steam VR resolution 188%
- Textures / Terrain Textures: High
- Visible Range: High
- MSAA X2
- AF: X2
- Shadows: Low

Running the Reverb in 90 Hz / High Quality mode I get unstable frame rates between 40 - 60 with a lot of hitching and juddering. It's not smooth at all. I am getting similar, but slightly better performance in IL-2 BoX. Neither IL-2 or DCS will launch at all in 60 Hz mode so I have had no way of seeing if that makes any difference. Does anyone else have this problem with 60Hz mode?

Others on this thread have reported much better performance with lower specs (e.g. 1080ti) so I am bit confused as to what is going on. One possibility might be that the Oculus client installed on my system is somehow interfering with things and tanking the performance. It automatically loads when I start up DCS and if I try to close it, DCS crashes. Is there anyway to prevent this? I would like to keep the Oculus client installed for the time being so any suggestions on how to completely disable it would be welcome.
You should be able to stop the Oculus service either through the Oculus Debug Tool (under service tab) or through the Oculus Tray Tool.
__________________
Don B

EVGA Z390 Dark MB | i9 9900k CPU @ 5.1 GHz | EVGA RTX 2080 Ti FTW3 Ultra | 32 GB G Skill Trident Z 3200 MHz CL14 DDR4 Ram | Corsair H150i Pro Cooler | EVGA T2 Titanium 1000w PS | Samsung 970 Pro, 970 Evo 1TB m.2 Nvme |VKB GF Pro MCG Pro| EVGA DG 87 Case | Rift S
dburne is offline   Reply With Quote
Old 06-10-2019, 02:50 PM   #1449
dawgie79
Member
 
Join Date: Dec 2018
Location: Europe
Posts: 269
Default

Just stop the Oculus VR Runtime service the normal way, and put it on manual, using services.msc (right-click My Computer -> Computer Management/Manage -> Services & Applications -> Services).
dawgie79 is offline   Reply With Quote
Old 06-10-2019, 02:58 PM   #1450
Nagilem
Member
 
Join Date: Feb 2019
Location: Gilbert, AZ
Posts: 240
Default

Looking at the experiences here, it seems there is something borked either with the DCS render pipeline supersampling, or the hand off between DCS and SteamVR for the vr content. We know DCS is not VR optimized yet. For me, if I use the PD slider, I get tons of artifacts and ghosting. If I move the SS to steam, things work much smoother.

Maybe its because of the reprojection, though going with out it for me is a no go as no reprojection causes everything to micro-stutter and smear when the aircraft maneuvers.

I gotta wonder since we are seeing such different results if there really is that much variability from machine to machine, or if our visual tastes are really that far apart. I've tried many settings that just didn't work well for me. I guess ones objective matters - mine is for the smoothest, clearest experience even if I have to turn down textures.
__________________
Specs: I9-9900k; ROG Strix RTX 2080ti; Odyssey Plus HMD; 32GB DDR4 3200 Ram; Samsung 970 EVO 1TB SSD; TM Warthog with pedals
Nagilem is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 08:40 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.