Trouble transmitting on UHF - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 07-30-2019, 07:21 PM   #1
HawkEXO
Junior Member
 
HawkEXO's Avatar
 
Join Date: Jan 2019
Posts: 37
Default Trouble transmitting on UHF

In the Gazelle, I can tune the UHF radio to the desired frequency and I can receive SRS radio traffic, but I cannot transmit on SRS.


I have the UHF radio knob set to FF and I have depressed the UHF knob on the pilot and copilot intercom panels to select UHF for transmitting. UHF volume knobs are turned to maximum. Can you guys see anything I am missing, procedurally?


I can receive but I cannot transmit. I only have this problem in the Gazelle, which I think rules out SRS problems.
HawkEXO is offline   Reply With Quote
Old 07-30-2019, 07:35 PM   #2
xvii-Dietrich
Member
 
Join Date: Mar 2016
Location: Pohjoiskalotti
Posts: 376
Default

Quote:
Originally Posted by HawkEXO View Post
In the Gazelle, I can tune the UHF radio to the desired frequency and I can receive SRS radio traffic, but I cannot transmit on SRS.

I have the UHF radio knob set to FF and I have depressed the UHF knob on the pilot and copilot intercom panels to select UHF for transmitting. UHF volume knobs are turned to maximum. Can you guys see anything I am missing, procedurally?

I can receive but I cannot transmit. I only have this problem in the Gazelle, which I think rules out SRS problems.
This is an SRS thing.

It depends on what radios you have on.

If you start up and switch on all the radios, then SRS will default to the first one. On some of the trainers (and, by the looks of it, also the SA342), this is the VHF aviation band 119-139 MHz (or maybe the HF/FM 30MHz ... not sure / can't remember).

If you toggle the SRS radio overlay (it is on the General page of the SRS client), a small grey window should pop up. This will have the two or three radio options. Check to make sure you have the upper VHF (250-270 MHz or whatever it is) selected (there will be a green light next to it... which goes bright if you hit the push-to-talk key).

So, basically, you can receive with SRS to any radio you have on, but can only transmit on the one you have selected. Map an SRS hot key for it *.



EDIT : * By "map an SRS hot key for it", I have set keys for "Radio 1", "Radio 2" and "Radio 3" on the Controls tab of SRS. This lets me switch between transmitting on the different radios. I also have a key mapped to "Overlay Toggle", as I find that's useful for quickly checking mid-flight.

Last edited by xvii-Dietrich; 07-30-2019 at 07:38 PM. Reason: Some more clarification
xvii-Dietrich is offline   Reply With Quote
Old 07-30-2019, 11:12 PM   #3
Polychop Simulations
Junior Member
 
Polychop Simulations's Avatar
 
Join Date: May 2019
Location: Germany
Posts: 78
Default

Thanks for clearing that up xvii-Dietrich!
Polychop Simulations is offline   Reply With Quote
Old 08-07-2019, 07:55 PM   #4
HawkEXO
Junior Member
 
HawkEXO's Avatar
 
Join Date: Jan 2019
Posts: 37
Default

Hello, sorry for the late reply to this thread. I have confirmed that this was the result of me not switching frequencies properly on SRS, and using the tips above I am able to transmit on UHF successfully now. Thank you for your help, and hopefully this thread serves as good documentation for anyone else having the same problem in the future.

P.S. since I have the ear of Polychop, let me thank you for the wondeful module. I enjoy flying the Gazelle a lot!

Last edited by HawkEXO; 08-07-2019 at 08:11 PM. Reason: Thanks
HawkEXO is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 10:29 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.