[REPORTED]Popping sound at cold start - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 02-15-2020, 01:35 AM   #1
Reflected
3rd Party Campaign Creator
 
Reflected's Avatar
 
Join Date: Feb 2016
Location: Uluwatu
Posts: 2,834
Default [REPORTED]Popping sound at cold start

In every mission where a P-51 starts cold there is a constant popping sound playing. Anyone else getting this?
Reflected is offline   Reply With Quote
Old 02-15-2020, 03:31 AM   #2
sMashPiranha
Junior Member
 
Join Date: Oct 2010
Location: New Zealand
Posts: 7
Default

Yup
https://www.youtube.com/watch?v=VibuPrlG54E
sMashPiranha is offline   Reply With Quote
Old 02-15-2020, 05:56 AM   #3
grafspee
Senior Member
 
Join Date: Nov 2017
Location: Poland
Posts: 2,059
Default

Yes, looks like this should be spluttering sound at closed throttle in flight but something went wrong
I also noticed improved sounds on the ground.
__________________

Last edited by grafspee; 02-15-2020 at 05:58 AM.
grafspee is offline   Reply With Quote
Old 02-15-2020, 10:27 AM   #4
Art-J
Veteran
 
Art-J's Avatar
 
Join Date: Jun 2014
Location: Warsaw, Poland
Posts: 3,896
Default

Just finished installing patch, deleted options.lua just in case of issues, did set up all options, loaded Nevada cold start missions for both P-51D and TF-51D, then a quick mission on Caucasus. No custom mods enabled yet.

No backfire popping, everything normal.

Maybe what you guys see (or rather hear) is related to VoiceAttack causing strange problems with 2.5.6, reported elsewhere?
__________________
i7 9700K @ stock speed, single GTX1070, 32 gigs of RAM, TH Warthog, MFG Crosswind, Win10.
Art-J is offline   Reply With Quote
Old 02-15-2020, 11:05 AM   #5
Hiromachi
Member
 
Hiromachi's Avatar
 
Join Date: Jan 2015
Posts: 765
Default

I've heard the same sound issue yesterday online. Was first to spawn, another P-51 spawned right next to me and before any of us started engine, we heard exactly what sMashPiranha linked in his post.
__________________
AMD Ryzen 3900X @ 4.6 Ghz / Asus Crosshair VII X470 / 32 GB DDR4 3600 Mhz Cl16 / GTX 1080Ti @ 2010 Mhz core / Samsung 960 EVO M.2 SSD / Creative SoundBlaster AE-9 / Philips Momentum 436M6VBPAB/00 4K Quantum Dot HDR Monitor / VIRPIL T-50CM / MFG Crosswinds / Audio Technica ATH-MSR7
http://forums.eagle.ru/signaturepics/sigpic110693_1.gif
Hiromachi is offline   Reply With Quote
Old 02-15-2020, 11:22 AM   #6
Reflected
3rd Party Campaign Creator
 
Reflected's Avatar
 
Join Date: Feb 2016
Location: Uluwatu
Posts: 2,834
Default

I have no mods installed nor voice attack.
Reflected is offline   Reply With Quote
Old 02-15-2020, 12:26 PM   #7
Art-J
Veteran
 
Art-J's Avatar
 
Join Date: Jun 2014
Location: Warsaw, Poland
Posts: 3,896
Default

I'll have to try some other mission then, with other P-51s flying or taxying around. Anyone recognizes which mission it is in Piranha's post?
__________________
i7 9700K @ stock speed, single GTX1070, 32 gigs of RAM, TH Warthog, MFG Crosswind, Win10.
Art-J is offline   Reply With Quote
Old 02-15-2020, 12:59 PM   #8
grafspee
Senior Member
 
Join Date: Nov 2017
Location: Poland
Posts: 2,059
Default

Quote:
Originally Posted by Art-J View Post
I'll have to try some other mission then, with other P-51s flying or taxying around. Anyone recognizes which mission it is in Piranha's post?
I tried it on MP server, when i look a my plane there is no popping sound but when i look at other player's plane this sound appear or when i am close to another p-51 enough to hear engine sound.
Exactly like Hiromachi said same thing.
__________________
grafspee is offline   Reply With Quote
Old 02-15-2020, 03:23 PM   #9
TwoLate
Member
 
TwoLate's Avatar
 
Join Date: Sep 2008
Location: Rock Hill SC
Posts: 715
Default

I am getting same thing.going to try different things to see a common situation.
TwoLate is offline   Reply With Quote
Old 02-15-2020, 04:02 PM   #10
TwoLate
Member
 
TwoLate's Avatar
 
Join Date: Sep 2008
Location: Rock Hill SC
Posts: 715
Default

Ok here is what I did. All of this is in single player. Did 25 and 30 variants with just me in P-51 and both times no popping. Played a campaign with AI planes next to me heard the popping sound. Closed canopy on ground could not hear popping sound. Open canopy popping sound back and it stopped when all AI took off and away from base. So it is the AI that is doing it.
TwoLate is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 05:53 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.