[REPORTED] Flickering skin texture on nose of aircraft in 2.5 - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 09-13-2018, 03:28 PM   #11
SkateZilla
Moderator/ED Testers Team
 
SkateZilla's Avatar
 
Join Date: Jun 2012
Location: Virginia Beach
Posts: 18,205
Default

It's Reported,

The Issue is w/ All Aircraft, just more apparent on some than others.

Issue is Livery is loaded and Applied to External Model, but not the Cockpit EDM, which Also Contains Parts of the External Model, So you get conflicting Textures/Meshes.
__________________
Windows 7 Ult. 64, HAF922, FX8350 @ 5.31GHz H100 Cooled, 16GB DDR3-2133 GSkill,
2x R7970 Lightnings Crossfired @ 1.1/6.0GHz, Creative XFi Plat. Fatal1ty Champion,
3x ASUS VS248HP + Hanns·G HZ201HPB + Acer AL2002 (5760x1080+1600x900+1680x1050)
TM Warthog HOTAS, TM MFDs, CH Fighterstick, Pro Throttle, CH Pro Pedals, TrackIR4 Pro
SkateZilla is offline   Reply With Quote
Old 09-13-2018, 05:01 PM   #12
schurem
Member
 
schurem's Avatar
 
Join Date: Sep 2009
Location: nijmegen, the netherlands
Posts: 248
Default

Is it something that can be fixed in the livery files?
schurem is offline   Reply With Quote
Old 09-13-2018, 05:48 PM   #13
SkateZilla
Moderator/ED Testers Team
 
SkateZilla's Avatar
 
Join Date: Jun 2012
Location: Virginia Beach
Posts: 18,205
Default

No
__________________
Windows 7 Ult. 64, HAF922, FX8350 @ 5.31GHz H100 Cooled, 16GB DDR3-2133 GSkill,
2x R7970 Lightnings Crossfired @ 1.1/6.0GHz, Creative XFi Plat. Fatal1ty Champion,
3x ASUS VS248HP + Hanns·G HZ201HPB + Acer AL2002 (5760x1080+1600x900+1680x1050)
TM Warthog HOTAS, TM MFDs, CH Fighterstick, Pro Throttle, CH Pro Pedals, TrackIR4 Pro
SkateZilla is offline   Reply With Quote
Old 09-13-2018, 06:24 PM   #14
schurem
Member
 
schurem's Avatar
 
Join Date: Sep 2009
Location: nijmegen, the netherlands
Posts: 248
Default

meh. oh well.. So now I can stop reporting it in every build?
schurem is offline   Reply With Quote
Old 09-13-2018, 09:40 PM   #15
SkateZilla
Moderator/ED Testers Team
 
SkateZilla's Avatar
 
Join Date: Jun 2012
Location: Virginia Beach
Posts: 18,205
Default

Quote:
Originally Posted by schurem View Post
meh. oh well.. So now I can stop reporting it in every build?
Yeah
__________________
Windows 7 Ult. 64, HAF922, FX8350 @ 5.31GHz H100 Cooled, 16GB DDR3-2133 GSkill,
2x R7970 Lightnings Crossfired @ 1.1/6.0GHz, Creative XFi Plat. Fatal1ty Champion,
3x ASUS VS248HP + Hanns·G HZ201HPB + Acer AL2002 (5760x1080+1600x900+1680x1050)
TM Warthog HOTAS, TM MFDs, CH Fighterstick, Pro Throttle, CH Pro Pedals, TrackIR4 Pro
SkateZilla is offline   Reply With Quote
Old 10-18-2018, 02:52 PM   #16
Mainstay
Senior Member
 
Mainstay's Avatar
 
Join Date: Nov 2012
Location: Чистое Небо
Posts: 1,514
Default

So how many builds are we gonna have to wait for this is fixed? its not like its a bug since yesterday....
__________________
Mainstay is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 02:42 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.