JPT -REG. TEST - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 03-15-2016, 02:19 PM   #1
Golo
Member
 
Join Date: Dec 2011
Posts: 267
Default JPT -REG. TEST

Small bug with indication of JPT -REG. TEST procedure.

As of now positioning JPT -REG. TEST switch to position I and II will illuminate JPT 700°C lamp in both C and ZA.

According to the manuals JPT -REG. TEST switch in position II should illuminate JPT 730°C lamp.
Golo is offline   Reply With Quote
Old 02-10-2019, 07:44 PM   #2
gulredrel
Member
 
Join Date: Nov 2014
Posts: 169
Default

*bump* found this thread cause I noticed this too today.
Still an issue in 2.5.4 stable branch, so topic could be moved to bug section.
gulredrel is offline   Reply With Quote
Old 02-11-2019, 07:41 AM   #3
msalama
Veteran
 
msalama's Avatar
 
Join Date: Apr 2008
Posts: 3,612
Default

Been broken for ages, still broken in the latest OB too.
__________________
Hey doubters, check this out: "P-51D has another variant with new higher octane coming later, the K-4 and D-9 are getting new cockpits, all the WWII warbirds are getting their cooling reworked, and a DM is in internal testing"
msalama is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 08:08 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.