A/G Spe.mode bug with CAS ? - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 10-28-2019, 09:58 PM   #1
toutenglisse
Member
 
toutenglisse's Avatar
 
Join Date: Jun 2016
Location: French Alps
Posts: 790
Default A/G Spe.mode bug with CAS ?

I'm not sure if it's a bug or normal, but it seems strange to me.

When I select air-ground canon (CAS) and then select forward special mode to have the air-ground canon reticle, at first it activates air-air boresight special mode instead.

I have to push down special mode switch, and then push it forward again to obtain the air-ground reticle for the CAS.

Here a track.
Attached Files
File Type: trk M2000-CAS-AGmode-bug.trk (238.1 KB, 62 views)
__________________
Hardware : I7 7700K - Z270 gaming M5 - 32GB ( 4x8 ) ddr4 3200Mhz - 1080Ti gaming X - SSD M2 - TM Twcs / TM Rgt yaw pedals / MS sidewinder FF2 + TM Warthog - Oculus Rift CV1.
toutenglisse is offline   Reply With Quote
Old 10-29-2019, 07:23 AM   #2
jojo
Veteran
 
jojo's Avatar
 
Join Date: Oct 2008
Location: France
Posts: 3,808
Default

Bug, same for me and all AG weapons.
__________________
Mirage fanatic !
I7 7700K/ MSI GTX 1080Ti Gaming X/ RAM 32 Go 2400 Hz/ SSD Samsung 850 EVO/ Saitek X-55 + MFG Crosswind + Rift S
Flickr gallery:
https://www.flickr.com/gp/71068385@N02/728Hbi
jojo is offline   Reply With Quote
Old 10-29-2019, 12:55 PM   #3
toutenglisse
Member
 
toutenglisse's Avatar
 
Join Date: Jun 2016
Location: French Alps
Posts: 790
Default

Quote:
Originally Posted by jojo View Post
Bug, same for me and all AG weapons.
Strange, for me it's just the CAS, as the other A/G weapons get the right A/G mode with first push forward of Special mode switch. (ccip or ccrp)
__________________
Hardware : I7 7700K - Z270 gaming M5 - 32GB ( 4x8 ) ddr4 3200Mhz - 1080Ti gaming X - SSD M2 - TM Twcs / TM Rgt yaw pedals / MS sidewinder FF2 + TM Warthog - Oculus Rift CV1.
toutenglisse is offline   Reply With Quote
Old 10-30-2019, 02:24 PM   #4
JEFX
Member
 
JEFX's Avatar
 
Join Date: Nov 2004
Location: Montreal,Canada
Posts: 724
Default

Can we have an official advice on this problem please? I have the same bug
Thanks!!
__________________

In DCS I fly the Eagle with around 50 000 pounds of thrust... In real life I fly a Cessna Hawx XP II with 210 HP
JEFX is offline   Reply With Quote
Old 10-30-2019, 08:10 PM   #5
jojo
Veteran
 
jojo's Avatar
 
Join Date: Oct 2008
Location: France
Posts: 3,808
Default

Quote:
Originally Posted by toutenglisse View Post
Strange, for me it's just the CAS, as the other A/G weapons get the right A/G mode with first push forward of Special mode switch. (ccip or ccrp)
If you select on PCA, make your settings, then go directly into attack mode yes.

But if after making the settings you go back into memorised mode with WEAPON SystemCMD AFT, when you go into attack mode you have the same bug as with CAS
__________________
Mirage fanatic !
I7 7700K/ MSI GTX 1080Ti Gaming X/ RAM 32 Go 2400 Hz/ SSD Samsung 850 EVO/ Saitek X-55 + MFG Crosswind + Rift S
Flickr gallery:
https://www.flickr.com/gp/71068385@N02/728Hbi
jojo is offline   Reply With Quote
Old 10-30-2019, 11:31 PM   #6
toutenglisse
Member
 
toutenglisse's Avatar
 
Join Date: Jun 2016
Location: French Alps
Posts: 790
Default

Quote:
Originally Posted by jojo View Post
If you select on PCA, make your settings, then go directly into attack mode yes.

But if after making the settings you go back into memorised mode with WEAPON SystemCMD AFT, when you go into attack mode you have the same bug as with CAS
Got it. You're right.
__________________
Hardware : I7 7700K - Z270 gaming M5 - 32GB ( 4x8 ) ddr4 3200Mhz - 1080Ti gaming X - SSD M2 - TM Twcs / TM Rgt yaw pedals / MS sidewinder FF2 + TM Warthog - Oculus Rift CV1.
toutenglisse is offline   Reply With Quote
Old 10-31-2019, 06:41 PM   #7
JEFX
Member
 
JEFX's Avatar
 
Join Date: Nov 2004
Location: Montreal,Canada
Posts: 724
Default

Same here,
merci jojo
__________________

In DCS I fly the Eagle with around 50 000 pounds of thrust... In real life I fly a Cessna Hawx XP II with 210 HP
JEFX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 06:08 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.