[REPORTED] MI-8 ... "Bug" of certain function keys - "Bug" - ED Forums
 


Notices

Closed Thread
 
Thread Tools Display Modes
Old 06-23-2020, 07:13 PM   #1
Pierrot
Junior Member
 
Pierrot's Avatar
 
Join Date: Feb 2015
Location: Antibes - FRANCE
Posts: 44
Default [REPORTED] MI-8 ... "Bug" of certain function keys - "Bug"

ENGLISH :
For several weeks, I noticed that certain keyboard function keys no longer corresponded to the requested action and the last update did not repair anything ...

For example, if in game, I make the key combination "LCTRL + LSHIFT + 1" (as specified in the option / commands menu of MI- this action should in principle raise the start switch of the " battery N ° 1 "and the result is that when you are in the cockpit, it moves the switch of the" rectifier 3 "!

"LCTRL + LSHIFT + 2" mounts the switch for battery 1 instead of battery 2!

Same problem for the switches of the 115v and 36v modulators and a few others ...

Some actions make "cycles" instead of going one way or the other ...

In short, I ask that these "bugs" be rectified as soon as possible ... Thank you very much!


FRANÇAIS :
Depuis plusieurs semaines, j'ai remarqué que certaines touches de fonctions du clavier ne correspondaient plus à l'action demandée et la dernière MàJ n'a rien réparée ...

Par exemple, si en jeu, je fais la combinaison de touches "LCTRL+LSHIFT+1" (comme spécifié dans le menu option/commandes du MI- cette action devrait en principe lever l'interrupteur de mise en route de la "batterie N°1" et bien le résultat est que quand on est dans le cockpit, ça bouge l'interrupteur du "rectifier 3" !

"LCTRL+LSHIFT+2" monte l'interrupteur de la batterie 1 au lieu de la batterie 2 !

Même problème pour les interrupteurs des modulateurs 115v et 36v et quelques autres encore...

Quelques actions font des "cycles" au lieu d'aller dans un sens ou dans l'autre...

Bref, je demande à ce que ces "bug" soient rectifiés au plus vite... Merci beaucoup !
Pierrot is offline  
Old 06-23-2020, 09:03 PM   #2
MAXsenna
Senior Member
 
Join Date: Oct 2016
Location: Oslo, Norway
Posts: 1,232
Default

Have to test this. I'm using macro keyboards as a cheapo simpit solution. And none of the macros I use have stopped working. Currently not using the combinations you mention though.

Sent from my ANE-LX1 using Tapatalk
MAXsenna is offline  
Old 06-23-2020, 09:20 PM   #3
MAXsenna
Senior Member
 
Join Date: Oct 2016
Location: Oslo, Norway
Posts: 1,232
Default

And btw. Don't think repairs will change keyboards mappings. Have you tried to reset the keyboard to default? I don't know it will help, but might be worth testing. Just backup you're current settings first.

Sent from my ANE-LX1 using Tapatalk
MAXsenna is offline  
Old 06-23-2020, 10:17 PM   #4
MAXsenna
Senior Member
 
Join Date: Oct 2016
Location: Oslo, Norway
Posts: 1,232
Default

Yes. You are correct. Just tested. It happens exactly as you say.
On latest stable. I'll check OB later.

Sent from my ANE-LX1 using Tapatalk
MAXsenna is offline  
Old 06-26-2020, 03:47 PM   #5
Pierrot
Junior Member
 
Pierrot's Avatar
 
Join Date: Feb 2015
Location: Antibes - FRANCE
Posts: 44
Default

Thank you...
The problem is for all pilots!


Merci...
Le problème est pour tous les pilotes !
Pierrot is offline  
Old 07-17-2020, 01:06 PM   #6
Pierrot
Junior Member
 
Pierrot's Avatar
 
Join Date: Feb 2015
Location: Antibes - FRANCE
Posts: 44
Default

On what date do you plan to make a repair if you please?


A quelle date comptez vous faire une réparation s'il vous plais ?
Pierrot is offline  
Old 07-30-2020, 10:55 AM   #7
Pierrot
Junior Member
 
Pierrot's Avatar
 
Join Date: Feb 2015
Location: Antibes - FRANCE
Posts: 44
Default

The problem is still not resolved !!!!!

Le problème n'est toujours pas résolu !!!!!
Pierrot is offline  
Old 07-30-2020, 01:32 PM   #8
BIGNEWY
ED Community Manager
 
BIGNEWY's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 22,018
Default

Hi

I have reported this to the team

thanks
__________________
BIGNEWY
Community Manager Eagle Dynamics
On vacation until 14th August

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, TM Warthog, Jet provost rudder pedals, VIVE Cosmos

BIGNEWY is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 05:30 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.