Bad colour banding on the spinning propeller texture in 2.5.6.45317 Open Beta. - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 03-27-2020, 06:14 AM   #11
Art-J
Veteran
 
Art-J's Avatar
 
Join Date: Jun 2014
Location: Warsaw, Poland
Posts: 3,909
Default

^ You're right of course and I'm sure most of us on this forum are aware of it (the camera effect is more apparent on my screens than in game, where blades tend to blend more), moreover, DCS planes like 109 or Dora are already closer to real life in this aspect, so it can be done. The new textures on the Spit made the "cinematic" problem even worse, though.
__________________
i7 9700K @ stock speed, single GTX1070, 32 gigs of RAM, TH Warthog, MFG Crosswind, Win10.
Art-J is offline   Reply With Quote
Old 03-27-2020, 09:24 AM   #12
petsild
Member
 
Join Date: Feb 2015
Location: Czech Republic
Posts: 747
Default

In module BF-109 is no visual effect propeller even at low rpm speeds.
__________________
Asus B-85 Pro Gamer, i7 4790K non-oc, Asus GTX 1080 Ti, 16 GB non-oc RAM, Intel SSD 520 - 240 GB, MSFFB2, Win7 64-bit.
petsild is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 04:08 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.