DCs WORLD 2.5.3 crashing all the time - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 11-13-2018, 10:05 PM   #1
greenmamba
Junior Member
 
greenmamba's Avatar
 
Join Date: Oct 2018
Location: Abidjan
Posts: 75
Default DCs WORLD 2.5.3 crashing all the time

Hello,

I have been playing DCs world 2.5.3 since 2 weeks now with no issues ..... then suddently my DCS crashes all the time, i can´t even enter the main menu it crashed at the start.

So i ran a repair, did nothing to it, still crashes. Then i un-installed it, and launched it, works like charm, flew with the available TF-51 ... was smooth and everything.

Then i installed the F/A-18 module i bought ...installed it, launched a instant action mission, and it crashes.

Ran a repair again, and from now on DCs crashes all the time and again i can´t get access to the main menu .... here is the crashlog and my specs:

can someone please help me out ?

=== Log opened UTC 2018-11-13 21:53:26
2018-11-13 21:53:26.557 INFO DCS: Command line: "D:\DCS World\bin/DCS.exe"
2018-11-13 21:53:26.557 INFO DCS: DCS/2.5.3.23225 (x86_64; Windows NT 10.0.17134)
2018-11-13 21:53:26.628 INFO DCS: Hwid: ewbGnlaNnHkcKssrnRO_9Eytbsya49Y-w3MMZg
2018-11-13 21:53:26.628 INFO DCS: DCS revision: 143208
2018-11-13 21:53:26.628 INFO DCS: Renderer revision: 17706
2018-11-13 21:53:26.628 INFO DCS: Terrain revision: 17609
2018-11-13 21:53:26.628 INFO DCS: CPU cores: 4, threads: 4, System RAM: 8067 MB, Pagefile: 22403 MB
2018-11-13 21:53:26.643 INFO EDCORE: (dDispatcher)enterToState_:0
2018-11-13 21:53:26.649 INFO Dispatcher: 2018/11/13 21:53 V1803061700
2018-11-13 21:53:26.663 INFO INPUT: Device [Keyboard] created deviceId = -1
2018-11-13 21:53:26.664 INFO INPUT: Device [Joystick - HOTAS Warthog {D07BA600-D4DF-11e8-8005-444553540000}] created deviceId = -1
2018-11-13 21:53:26.664 INFO INPUT: Joystick created[Joystick - HOTAS Warthog {D07BA600-D4DF-11e8-8005-444553540000}], ForceFeedBack: no
2018-11-13 21:53:26.670 INFO INPUT: Device [T-Rudder {2A814950-D4E7-11e8-8006-444553540000}] created deviceId = -1
2018-11-13 21:53:26.670 INFO INPUT: Joystick created[T-Rudder {2A814950-D4E7-11e8-8006-444553540000}], ForceFeedBack: no
2018-11-13 21:53:26.703 INFO INPUT: Device [Throttle - HOTAS Warthog {A4ABFB10-D4DF-11e8-8004-444553540000}] created deviceId = -1
2018-11-13 21:53:26.703 INFO INPUT: Joystick created[Throttle - HOTAS Warthog {A4ABFB10-D4DF-11e8-8004-444553540000}], ForceFeedBack: no
2018-11-13 21:53:26.703 INFO INPUT: Device [Mouse] created deviceId = -1
2018-11-13 21:53:26.740 INFO INPUT: Device [TrackIR] created deviceId = -1
2018-11-13 21:53:26.759 INFO SOUND: Using driver: xaudio29
2018-11-13 21:53:26.774 INFO SOUND: Found 2 available audio device(s):
2018-11-13 21:53:26.774 INFO SOUND: 0: ID: "\\?\SWD#MMDEVAPI#{0.0.0.00000000}.{8cb260eb-9bb8-4611-bb9e-9f9eec96d31c}#{e6327cad-dcec-4949-ae8a-991e976a79d2}", Name: "Lautsprecher (Realtek High Definition Audio)"
2018-11-13 21:53:26.774 INFO SOUND: 1: ID: "\\?\SWD#MMDEVAPI#{0.0.0.00000000}.{56d7dd83-e00e-4a49-b6a4-5ce1c500b3f5}#{e6327cad-dcec-4949-ae8a-991e976a79d2}", Name: "C27F390 (Intel(R) Display-Audio)"
2018-11-13 21:53:26.882 INFO SOUND: loaded 1312 sdefs from "sounds\sdef"
2018-11-13 21:53:27.695 INFO NET: Login success.
2018-11-13 21:53:28.558 INFO NET: Got auth data.
2018-11-13 21:53:28.974 INFO DCS: Successfully got authorization data.
2018-11-13 21:53:28.989 INFO DCS: Loading installed modules...
2018-11-13 21:53:30.079 INFO Scripting: OBSOLETE mount_vfs_sound_path() used in ./CoreMods/aircraft/AJS37/entry.lua
2018-11-13 21:53:30.160 INFO Scripting: PLUGINS START-------------------------------------------------
2018-11-13 21:53:30.172 INFO SOUND: loaded 15 sdefs from ".\coremods\aircraft\av8bna\sounds\sdef"
2018-11-13 21:53:30.183 INFO SOUND: loaded 9 sdefs from ".\coremods\aircraft\c-101\sounds\sdef"
2018-11-13 21:53:30.186 INFO SOUND: loaded 12 sdefs from ".\coremods\aircraft\chinaassetpack\sounds\sdef"
2018-11-13 21:53:30.193 INFO SOUND: loaded 19 sdefs from ".\coremods\aircraft\m-2000c\sounds\sdef"
2018-11-13 21:53:30.196 INFO SOUND: loaded 10 sdefs from ".\coremods\aircraft\mig-21bis\sounds\sdef"
2018-11-13 21:53:30.200 INFO SOUND: loaded 2 sdefs from ".\coremods\aircraft\sa342\sounds\sdef"
2018-11-13 21:53:30.210 INFO SOUND: loaded 102 sdefs from ".\mods\aircraft\fa-18c\sounds\sdef"
2018-11-13 21:53:30.212 INFO Scripting: plugin: SKIPPED 'jsAvionics': disabled by user
2018-11-13 21:53:30.216 INFO Scripting: PLUGINS DONE--------------------------------------------------
2018-11-13 21:53:30.515 INFO SECURITYCONTROL: Loaded ./CoreMods/aircraft/AV8BNA/bin/AV8B_AI.dll
2018-11-13 21:53:30.520 INFO SECURITYCONTROL: Loaded ./CoreMods/services/CaptoGlove/bin/edCaptoGlove.dll
2018-11-13 21:53:30.553 INFO SECURITYCONTROL: Loaded (mm) ./Mods/aircraft/FA-18C/bin/FA18C.dll.crypt
2018-11-13 21:53:30.558 INFO SECURITYCONTROL: Loaded ./Mods/aircraft/TF-51D/bin/P51Base.dll
2018-11-13 21:53:30.559 INFO SECURITYCONTROL: Loaded ./Mods/aircraft/TF-51D/bin/TF51D.dll
2018-11-13 21:53:30.566 INFO SECURITYCONTROL: Loaded ./Mods/aircraft/TF-51D/bin/Cockpit_P51Common.dll
2018-11-13 21:53:30.959 ERROR DX11BACKEND: DX11Renderer::init() failed - D3D11CreateDevice() returned DXGI_ERROR_UNSUPPORTED
2018-11-13 21:53:30.960 INFO EDCORE: try to write dump information
2018-11-13 21:53:30.963 INFO EDCORE: # -------------- 20181113-215331 --------------
2018-11-13 21:53:30.964 INFO EDCORE: D:\DCS World\bin\dx11backend.dll
2018-11-13 21:53:30.965 INFO EDCORE: # C0000005 ACCESS_VIOLATION at 82E087BB 00:00000000
2018-11-13 21:53:30.974 INFO EDCORE: 00000000 00000000 0000:00000000
2018-11-13 21:53:30.979 INFO EDCORE: 82E087BB 00F6E2B0 0000:00000000 D:\DCS World\bin\dx11backend.dll ?resetSlots@DX11Renderer@RenderAPI@@QEAAXW4enShaderType@2@@Z()+43B
2018-11-13 21:53:30.980 INFO EDCORE: 82E02C61 00F6E550 0000:00000000 D:\DCS World\bin\dx11backend.dll ?shutdown@DX11Renderer@RenderAPI@@UEAAXXZ()+31
2018-11-13 21:53:30.985 INFO EDCORE: 82E023AD 00F6E6E0 0000:00000000 D:\DCS World\bin\dx11backend.dll ?init@DX11Renderer@RenderAPI@@UEAA_NAEAVConfig@Lua@@_KHH_NHHW4FMT_ENUM@render@@W4MSAA_ENUM@6@PEBD@Z()+3BD
2018-11-13 21:53:30.987 INFO EDCORE: CF3AB2E9 00F6E8E0 0000:00000000 D:\DCS World\bin\GraphicsVista.dll ?initialize@Renderer@Graphics@@QEAA_NPEAXHHH@Z()+309
2018-11-13 21:53:30.988 INFO EDCORE: B38ACFB0 00F6EEF0 0000:00000000 D:\DCS World\bin\Visualizer.dll ?SetProjBounds@smCamera_Implement@@UEAAXPEBM@Z()+3100
2018-11-13 21:53:30.989 INFO EDCORE: B38BA424 00F6EF30 0000:00000000 D:\DCS World\bin\Visualizer.dll ?CreateSceneManager@smSceneManager@@SAXXZ()+24
2018-11-13 21:53:30.990 INFO EDCORE: E05CC64F 00F6F260 0000:00000000 D:\DCS World\bin\DCS.exe
2018-11-13 21:53:30.991 INFO EDCORE: E05CA439 00F6F2E0 0000:00000000 D:\DCS World\bin\DCS.exe
2018-11-13 21:53:30.991 INFO EDCORE: E023A2D7 00F6FAF0 0000:00000000 D:\DCS World\bin\DCS.exe
2018-11-13 21:53:30.994 INFO EDCORE: E075E99F 00F6FB30 0000:00000000 D:\DCS World\bin\DCS.exe
2018-11-13 21:53:30.998 INFO EDCORE: F1EE3034 00F6FB60 0000:00000000 C:\WINDOWS\System32\KERNEL32.DLL BaseThreadInitThunk()+14
2018-11-13 21:53:30.998 INFO EDCORE: F35B1461 00F6FBB0 0000:00000000 C:\WINDOWS\SYSTEM32\ntdll.dll RtlUserThreadStart()+21
2018-11-13 21:53:31.406 INFO EDCORE: Minidump created.
2018-11-13 21:53:31.414 INFO DCS: try to write track file
2018-11-13 21:53:31.416 INFO DCS: 'C:\Users\corio\Saved Games\DCS\Logs\dcs.20181113-215331.crash' deleted successfully
2018-11-13 21:53:31.501 INFO DCS: 'C:\Users\corio\Saved Games\DCS\Logs\dcs.20181113-215331.dmp' deleted successfully
2018-11-13 21:53:31.501 WARNING DCS: track file empty
2018-11-13 21:53:31.501 WARNING DCS: mission file empty
2018-11-13 21:53:34.739 INFO DCS: dxdiag.exe /64bit /whql:off /t "C:\Users\corio\Saved Games\DCS\Logs\dxdiag.txt"
2018-11-13 21:53:42.138 INFO DCS: 'C:\Users\corio\Saved Games\DCS\Logs\dxdiag.txt' deleted successfully
=== Log closed.


Here are my specifications:

Time of this report: 11/13/2018, 21:58:59
Machine name: LAPTOP-BLVTQ22D
Machine Id: {341422EB-B4F1-437F-9060-B90C6643A771}
Operating System: Windows 10 Home 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
Language: German (Regional Setting: German)
System Manufacturer: LENOVO
System Model: 80WK
BIOS: 4KCN30WW (type: UEFI)
Processor: Intel(R) Core(TM) i5-7300HQ CPU @ 2.50GHz (4 CPUs), ~2.5GHz
Memory: 8192MB RAM
Available OS Memory: 8068MB RAM
Page File: 6932MB used, 15470MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Supported
DxDiag Version: 10.00.17134.0001 64bit Unicode

Card name: NVIDIA GeForce GTX 1050 Ti
Manufacturer: NVIDIA
Chip type: GeForce GTX 1050 Ti
DAC type: Integrated RAMDAC
Device Type: Render-Only Device
Device Key: Enum\PCI\VEN_10DE&DEV_1C8C&SUBSYS_39D017AA&REV_A1
Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER]
Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 8054 MB
Dedicated Memory: 4021 MB
Shared Memory: 4033 MB
Current Mode: Unknown
HDR Support: Unknown
Display Topology: Unknown
Display Color Space: Unknown
Color Primaries: Unknown
Display Luminance: Unknown
Driver Name: C:\WINDOWS\System32\DriverStore\FileRepository\nvlti.inf_amd64_21b8ac1c5e8e2be9\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvlti.inf_amd64_21b8ac1c5e8e2be9\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvlti.inf_amd64_21b8ac1c5e8e2be9\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvlti.inf_amd64_21b8ac1c5e8e2be9\nvldumdx.dll
Driver File Version: 25.21.0014.1634 (English)
Driver Version: 25.21.14.1634
DDI Version: unknown
Feature Levels:
Driver Model: WDDM 2.4
Graphics Preemption: Pixel
Compute Preemption: Dispatch
Miracast: Not Supported by Graphics driver
Hybrid Graphics GPU: Discrete
Power P-states: Not Supported
Virtualization: Paravirtualization
Block List: No Blocks
Catalog Attributes: Universal:False Declarative:False
Driver Attributes: Final Retail
Driver Date/Size: 10.10.2018 00:00:00, 957768 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
Device Identifier: Unknown
Vendor ID: 0x10DE
Device ID: 0x1C8C
SubSys ID: 0x39D017AA
Revision ID: 0x00A1
Driver Strong Name: oem28.inf:0f066de3c107129c:Section224:25.21.14.1634:pci\ven_10de&dev_1c8c&subsys_39d017aa
Rank Of Driver: 00D10001
Video Accel: Unknown
DXVA2 Modes: Unknown
Deinterlace Caps: n/a
D3D9 Overlay: Unknown
DXVA-HD: Unknown
DDraw Status: Enabled
D3D Status: Not Available
AGP Status: Enabled
MPO MaxPlanes: 0
MPO Caps: Not Supported
MPO Stretch: Not Supported
MPO Media Hints: Not Supported
MPO Formats: Not Supported
PanelFitter Caps: Not Supported
PanelFitter Stretch: Not Supported
greenmamba is offline   Reply With Quote
Old 11-14-2018, 11:43 AM   #2
greenmamba
Junior Member
 
greenmamba's Avatar
 
Join Date: Oct 2018
Location: Abidjan
Posts: 75
Default

So nothing ? .......
greenmamba is offline   Reply With Quote
Old 11-14-2018, 01:52 PM   #3
ScopeDope
Member
 
Join Date: Sep 2013
Posts: 127
Default

Yeah I don't think this place was made for actually fixing stuff, just a sub forum for us to vent and keep the rest of it cleaner. Sorry for my cynicism, I spent over 3 hours yesterday trying to make a simple mission while CTDing probably 50 times.
ScopeDope is offline   Reply With Quote
Old 11-14-2018, 02:08 PM   #4
0xDEADBEEF
Member
 
Join Date: Sep 2014
Posts: 421
Default

wild guessing from the log it might be a shader issue. you can try deleting the fxo and metashaders in your saved games/dcs folder (Benutzername/Gespeicherte Spiele/DCS). If those folders are missing the shaders will be regenerated, maybe that will solve your problem.
You may also wanna try switching to the open beta branch as there were many changes to the f18 already. It may fix your problem too, while it may also introduce other problems. Maybe worth trying (to switch go to your programs/dcs folder, hold shift and right-click the bin folder and click "open in command prompt" ("Eingabeauffoderung hier öffnen" oder so ähnlich), then type "dcs_updater update @openbeta". But try deleting the two shader folders first.
0xDEADBEEF is offline   Reply With Quote
Old 11-14-2018, 02:10 PM   #5
0xDEADBEEF
Member
 
Join Date: Sep 2014
Posts: 421
Default

also make sure you use the latest official nvidia driver!
0xDEADBEEF is offline   Reply With Quote
Old 11-14-2018, 05:16 PM   #6
greenmamba
Junior Member
 
greenmamba's Avatar
 
Join Date: Oct 2018
Location: Abidjan
Posts: 75
Default

Thank your for your input guys, i must have missunderstood the forum then .... thanks for pointing me in the right direction

I feel your pain about the 50 ctd´s ..

i will report back to you if what has been suggested works out for me.

Edit: i have the Nvidia 416.34 driver. After some research i was told this is working well with DCS world. I had openbeta before all the issue started, and i had the same problem with open beta ....

I may be pushing it, but what settings do you recomend for the nvidia card.

Last edited by greenmamba; 11-14-2018 at 05:21 PM.
greenmamba is offline   Reply With Quote
Old 11-14-2018, 05:24 PM   #7
Mustang
Veteran
 
Mustang's Avatar
 
Join Date: Oct 2004
Location: Essex, UK
Posts: 8,857
Default

Set pagefile from windows managed to a custom fixed size, see this thread

https://forums.eagle.ru/showthread.p...91#post3645291
Mustang is offline   Reply With Quote
Old 11-14-2018, 08:50 PM   #8
greenmamba
Junior Member
 
greenmamba's Avatar
 
Join Date: Oct 2018
Location: Abidjan
Posts: 75
Default

Thanks a lot for the input, i tried it and it works ....but i actually realized something, my DCS world doesn´t crash when i create a mission with a mission editor. But it crashes in the instant action missions.

What are your experiences ?
greenmamba is offline   Reply With Quote
Old 11-14-2018, 10:02 PM   #9
MadDog-IC
ED Testers Team
 
MadDog-IC's Avatar
 
Join Date: Apr 2012
Location: Australia
Posts: 938
Default

Quote:
Originally Posted by greenmamba View Post
Hello,

I have been playing DCS world 2.5.3 since 2 weeks now with no issues ..... then suddenly my DCS crashes all the time, i can´t even enter the main menu it crashed at the start.

=== Log opened UTC 2018-11-13 21:53:26

2018-11-13 21:53:30.959 ERROR DX11BACKEND: DX11Renderer::init() failed - D3D11CreateDevice() returned DXGI_ERROR_UNSUPPORTED

=== Log closed.
This points to a faulty GPU driver installation or your graphics card is not up to DirectX 11 standards, (Although the GTX-1050Ti obviously is capable).
  1. Laptops are usually problematic with GPU's for what ever reason and not supported by most game manufacturers.
  2. Because you have both an integrated graphics card in CPU and the GTX-1050 the system may be a bit confused, as is shown in your DXDIAG report, I have highlighted the entries that show "UNKNOWN" where they should show useful information about your GPU drivers capabilities, I have only shown the GTX-1050Ti.
Exert from your DXDIAG log errors:

Spoiler:

Quote:
Here are my specifications:

Time of this report: 11/13/2018, 21:58:59
Machine name: LAPTOP-BLVTQ22D
Machine Id: {341422EB-B4F1-437F-9060-B90C6643A771}
Operating System: Windows 10 Home 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
Language: German (Regional Setting: German)
System Manufacturer: LENOVO
System Model: 80WK
BIOS: 4KCN30WW (type: UEFI)
Processor: Intel(R) Core(TM) i5-7300HQ CPU @ 2.50GHz (4 CPUs), ~2.5GHz
Memory: 8192MB RAM
Available OS Memory: 8068MB RAM
Page File: 6932MB used, 15470MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Supported
DxDiag Version: 10.00.17134.0001 64bit Unicode

Card name: NVIDIA GeForce GTX 1050 Ti

Manufacturer: NVIDIA
Chip type: GeForce GTX 1050 Ti
DAC type: Integrated RAMDAC
Device Type: Render-Only Device
Device Key: Enum\PCI\VEN_10DE&DEV_1C8C&SUBSYS_39D017AA&REV_A1
Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER]
Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 8054 MB
Dedicated Memory: 4021 MB
Shared Memory: 4033 MB
Current Mode: Unknown
HDR Support: Unknown
Display Topology: Unknown
Display Color Space: Unknown
Color Primaries: Unknown
Display Luminance: Unknown

Driver Name: C:\WINDOWS\System32\DriverStore\FileRepository\nvlti.inf_amd64_21b8ac1c5e8e2be9\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvlti.inf_amd64_21b8ac1c5e8e2be9\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvlti.inf_amd64_21b8ac1c5e8e2be9\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvlti.inf_amd64_21b8ac1c5e8e2be9\nvldumdx.dll
Driver File Version: 25.21.0014.1634 (English)
Driver Version: 25.21.14.1634
DDI Version: unknown
Feature Levels:
Driver Model: WDDM 2.4
Graphics Preemption: Pixel
Compute Preemption: Dispatch
Miracast: Not Supported by Graphics driver
Hybrid Graphics GPU: Discrete
Power P-states: Not Supported
Virtualization: Paravirtualization
Block List: No Blocks
Catalog Attributes: Universal:False Declarative:False
Driver Attributes: Final Retail
Driver Date/Size: 10.10.2018 00:00:00, 957768 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
Device Identifier: Unknown

Vendor ID: 0x10DE
Device ID: 0x1C8C
SubSys ID: 0x39D017AA
Revision ID: 0x00A1
Driver Strong Name: oem28.inf:0f066de3c107129c:Section224:25.21.14.1634:pci\ven_10de&dev_1c8c&subsys_39d017aa
Rank Of Driver: 00D10001
Video Accel: Unknown
DXVA2 Modes: Unknown

Deinterlace Caps: n/a
D3D9 Overlay: Unknown
DXVA-HD: Unknown
DDraw Status: Enabled
D3D Status: Not Available
AGP Status: Enabled
MPO MaxPlanes: 0
MPO Caps: Not Supported
MPO Stretch: Not Supported
MPO Media Hints: Not Supported
MPO Formats: Not Supported
PanelFitter Caps: Not Supported
PanelFitter Stretch: Not Supported


An Exert of my DXDIAG report to show what a graphics driver install should look like:

Spoiler:
---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 780
Manufacturer: NVIDIA
Chip type: GeForce GTX 780
DAC type: Integrated RAMDAC
Device Type: Full Device
Device Key: Enum\PCI\VEN_10DE&DEV_1004&SUBSYS_36241458&REV_A1
Display Memory: 19258 MB
Dedicated Memory: 2939 MB
Shared Memory: 16318 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: SAMSUNG
Monitor Id: SAM0470
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMI
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 24.21.0014.1170 (English)
Driver Version: 24.21.14.1170
DDI Version: 11
Feature Levels: 11.0,10.1,10.0,9.3,9.2,9.1
Driver Model: WDDM 1.3
Graphics Preemption: DMA
Compute Preemption: DMA
Miracast: Not Supported by Graphics driver
Hybrid Graphics GPU: Integrated
Power P-states: Not Supported
Driver Attributes: Final Retail
Driver Date/Size: 9/27/2018 00:43:56, 20893648 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-5344-11CF-7A73-2A161BC2D535}
Vendor ID: 0x10DE
Device ID: 0x1004
SubSys ID: 0x36241458
Revision ID: 0x00A1
Driver Strong Name: oem4.inf:0f066de3181e420a:Section015:24.21.14.1170:pci\ven_10de&dev_1004
Rank Of Driver: 00DA2001
Video Accel:
DXVA2 Modes: DXVA2_ModeMPEG2_VLD DXVA2_ModeVC1_VLD DXVA2_ModeH264_VLD_NoFGT
D3D9 Overlay: Supported
DXVA-HD: Supported
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled


So solution would be to fix the Nvidia GPU drivers, this might involve using DDU utility to remove all traces of Nvidia drivers from system and then download drivers from NVidia and re-install the drivers for the GTX-1050Ti again and recheck with DXDIAG report to see if it seems installed correctly re: my report.

Regards, Ian.
__________________
Asus p877v-pro, Intel I7 3770k 4.2ghz, 32gb Ripjaw X ram, Gigabyte GTX-780 (388.71), Samsung 32" TV, Saitek x52 pro Joystick and Combat rudder pedals, TrackIR 5, Win8.1 x64 with SSD and SSHD protected by (Avast AV).
MadDog-IC is online now   Reply With Quote
Old 11-15-2018, 04:21 PM   #10
greenmamba
Junior Member
 
greenmamba's Avatar
 
Join Date: Oct 2018
Location: Abidjan
Posts: 75
Default

Thanks MadDog, this would explain why it happens all of a sudden. Did the latest windows 10 update and now it seems to work fine again and i have done all the recommendations in this post, provided by you and other kind people.

Thank you for the support, to all of you.

Fly safe !
greenmamba is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 06:43 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.