Gunsight Disappearing Workaround - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 07-18-2019, 02:44 PM   #11
petsild
Member
 
Join Date: Feb 2015
Location: Czech Republic
Posts: 637
Default

Original trk file with an error causes the desync, cannot be easily verified.
__________________
Asus B-85 Pro Gamer, i7 4790K non-oc, Asus GTX 1080 Ti, 16 GB non-oc RAM, Intel SSD 520 - 240 GB, MSFFB2, Win7 64-bit.
petsild is online now   Reply With Quote
Old 07-19-2019, 01:56 AM   #12
-0303-
Member
 
Join Date: Dec 2018
Posts: 151
Default

Quote:
Originally Posted by Magic Zach View Post
Nineline thought it could be linked to random system failures. I have that checked. I'll uncheck it and see if that changes anything.

I mentioned I did NOT have random failures set in as post #5 in the bug thread 5 weeks ago... I also hinted at it having something to do with repair.


Quote:
Just happened to me as well. About 5 min after takeoff (Caucasus, Hoggit map).

Interestingly it came back after doing repair. I just checked that "random failures" wasn't checked and came here to post: "gun sight disappearing".

I wonder if they found it or just disabled Gun Sight failure (fine with that as long as it gets really fixed eventually).
-0303- is offline   Reply With Quote
Old 07-19-2019, 06:13 AM   #13
Magic Zach
Senior Member
 
Magic Zach's Avatar
 
Join Date: Mar 2017
Location: Alaska
Posts: 1,370
Default

Quote:
Originally Posted by -0303- View Post
I mentioned I did NOT have random failures set in as post #5 in the bug thread 5 weeks ago... I also hinted at it having something to do with repair.
You say that like you expect me to remember
__________________
Magic Zach is offline   Reply With Quote
Old 07-20-2019, 12:00 AM   #14
borisbarzotto
Junior Member
 
borisbarzotto's Avatar
 
Join Date: Mar 2019
Location: Venezuela
Posts: 9
Default

well i think is fixed, rare that ED dont made a mention to this solved, thx ED!
borisbarzotto is offline   Reply With Quote
Old 08-11-2019, 05:32 PM   #15
SharpeXB
Senior Member
 
SharpeXB's Avatar
 
Join Date: Feb 2012
Location: Dallas, TX USA
Posts: 1,938
Default

I am experiencing this problem. The gunsight will turn off for no apparent reason. At first I though it was damage but it just happened when I hadn’t been hit or anything. Is this still a bug?
__________________
Velocity Micro PC | Asus Z97-A | i7-4790K 4.7GHz | Corsair Liquid CPU Cooler | 32GB DDR3-1600MHz Memory | EVGA RTX 2080 Ti XC | 240gb Intel 520 Series MLC SSD | 850 W Corsair PSU | Windows 10 Home | LG 32UD99-W UHD Monitor | Bose Companion 5 Speakers | CH Fighterstick | Ch Pro Throttle | CH Pro Pedals | TrackIR 5
SharpeXB is offline   Reply With Quote
Old 08-11-2019, 06:42 PM   #16
FastForward
Junior Member
 
FastForward's Avatar
 
Join Date: Apr 2015
Location: France
Posts: 92
Default

I think it's still a bug unfortunately, it just happened to me. I just flew two missions a few minutes ago and my gunsight disappeared in both, just after a couple minutes. Random failures are on, I'll go back and try with failures set to off just to make sure .
FastForward is offline   Reply With Quote
Old 08-11-2019, 06:45 PM   #17
SharpeXB
Senior Member
 
SharpeXB's Avatar
 
Join Date: Feb 2012
Location: Dallas, TX USA
Posts: 1,938
Default

I have failures set off
__________________
Velocity Micro PC | Asus Z97-A | i7-4790K 4.7GHz | Corsair Liquid CPU Cooler | 32GB DDR3-1600MHz Memory | EVGA RTX 2080 Ti XC | 240gb Intel 520 Series MLC SSD | 850 W Corsair PSU | Windows 10 Home | LG 32UD99-W UHD Monitor | Bose Companion 5 Speakers | CH Fighterstick | Ch Pro Throttle | CH Pro Pedals | TrackIR 5
SharpeXB is offline   Reply With Quote
Old 08-11-2019, 07:36 PM   #18
FastForward
Junior Member
 
FastForward's Avatar
 
Join Date: Apr 2015
Location: France
Posts: 92
Default

I restarted DCS and tried the same mission again, with failures off, then failures on, but I couldn't reproduce the bug. I don't understand what's going on, sorry.
FastForward is offline   Reply With Quote
Old 08-11-2019, 08:01 PM   #19
imacken
Veteran
 
Join Date: Dec 2016
Location: Cornwall, UK
Posts: 3,109
Default

The common consensus in other threads is that the bug was fixed a couple of updates ago.
__________________
Intel i7 8700K 5.0GHz · Palit RTX 2080 Ti OC Gaming Pro · ASUS ROG STRIX Z370-F · Acer 4K 32" XB321HK · Samsung 970 500Gb M.2 NVMe · Samsung 850 Evo 1Tb · 2Tb HDD · 32Gb Corsair Vengance 3000MHz DDR4 · Windows 10 · HOTAS Warthog · ThrustMaster TPR Pedals · TrackIR5 · TM F/A-18 Hornet Stick · Valve Index
imacken is offline   Reply With Quote
Old 08-11-2019, 08:29 PM   #20
Magic Zach
Senior Member
 
Magic Zach's Avatar
 
Join Date: Mar 2017
Location: Alaska
Posts: 1,370
Default

Quote:
Originally Posted by imacken View Post
The common consensus in other threads is that the bug was fixed a couple of updates ago.
Apparently not
__________________
Magic Zach is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 02:01 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.