Track replay is bugged... - Page 18 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 01-15-2018, 05:36 PM   #171
Delta99
Member
 
Delta99's Avatar
 
Join Date: Jan 2017
Posts: 190
Reputation power: 2
Delta99 will become famous soon enoughDelta99 will become famous soon enough
Default

Quote:
Originally Posted by WytchCrypt View Post
Ya, you're right. I was just hoping that by trying many different approaches I could make some sense out of why a track goes bad to know how to work around it. I was just messing with this more today and while I'm sure it's not the magic bullet, it definitely seems my replays are more likely to be inaccurate if I start the mission in the air rather than taking off from a land based airfield
Its just luck of the draw. What they do is record all "inputs" (joystick, whatever else). Then those are used to play back. If anything at all messes with that your replay is done with.

Instead they should be just recording position of all objects like TacView does. Then replaying back would be a simple and would work every single time.

I know their response is that they do this to be able to debug issues with inputs and whatever else. But they should just call that debug and create a new feature called replay which does what tacview does. They can leave the other as a debug or combine the two.
__________________
My Missions: Valley Patrol Mission :: Valley Escort Mission :: A2A Engagements
Delta99 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 03:59 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.