[REPORTED] MiG-15bis control problems - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 03-04-2018, 02:33 PM   #11
JG3~Siggi
Junior Member
 
JG3~Siggi's Avatar
 
Join Date: Feb 2018
Location: UK
Posts: 55
Default

I've noticed it only when the server population is higher than a handful of flyers.
__________________
http://21iap.net/index.html
JG3~Siggi is offline   Reply With Quote
Old 12-23-2018, 02:42 PM   #12
zhukov032186
Senior Member
 
Join Date: Nov 2016
Location: Fort Worth, Tx
Posts: 1,796
Default

I just encountered this for the first time when prepping for takeoff. The MiG-15 was the first full sim module I ever messed with years ago. I don't know if I didn't encounter it, or simply didn't do the "control test" where you would see it, but it is very much alive and well.

I was freaking out thinking my controls were going dead *wipes brow* I'm both annoyed and relieved to see it's been around for years rofl
__________________
Zhukov attacks *FORUM USER* with Legendary Trollsword!
*FORUM USER* Constitution save roll.... Fail!
*FORUM USER* afflicted with ''Hurt Feelz'', -1 Concentration for two rounds
zhukov032186 is offline   Reply With Quote
Old 12-23-2018, 04:05 PM   #13
Redglyph
Senior Member
 
Redglyph's Avatar
 
Join Date: Aug 2015
Posts: 1,481
Default

Quote:
Originally Posted by zerO_crash View Post
Have mentioned this problem before, but had no .trk evidence. Have a look at attached file and notice how I pull my stick towards me (pitch up) whilst in cockpit stick moves full forward (pitch down). As also mentioned, there is sometimes (seldomly) a lag where you press trigger and nothing happens, depressing it and pressing again then registers and fires cannon.

As a side note, a mate of mine reported same issues but since he uses F2 view sometimes, he even mentioned that it would "lag" when switching to F2. And getting back to F1 (by pressing key) would sometimes not be registered so that he had to press F1 multiple times for it to register.

It should be mentioned that MiG-15Bis is the only module I have ever had such a problem with. None other, ever. Belsimtek, you guys gotta fix this, not sure what it is, but it certainly ain`t on my part. Will reinstall module, but pretty sure it`s not it.

.trk is from final 1.5.
This bug has been there for years and they have never fixed it, nor have they ever acknowledged the bug reports on that issue. It's not a blocking issue, however, still quite annoying.
__________________
System specs: Win7 x64 | CPU: i7-4770K | RAM: 16 GB | GPU: GTX 980 Ti 6 GB | Thrustmaster HOTAS | MFG rudder pedals | SATA3 SSD | TrackIR
Redglyph is offline   Reply With Quote
Old 01-21-2019, 09:07 PM   #14
RIVER
Member
 
Join Date: Jul 2018
Posts: 148
Default

Very bad bug, pls fix it
RIVER is offline   Reply With Quote
Old 01-21-2019, 09:31 PM   #15
derelor
ED Testers / Moderator
 
derelor's Avatar
 
Join Date: Mar 2011
Location: Germany
Posts: 4,015
Default

Could someone provide a track of the problem using the current DCS version? I want to highlight this issue to the devs...
__________________
1338 - beyond leet
ED Forum rules EN|DE|RU
derelor is offline   Reply With Quote
Old 01-27-2019, 12:56 PM   #16
gulredrel
Member
 
Join Date: Nov 2014
Posts: 179
Default

Hello,

hope this works with the track.
Control helper in game represents the cockpit flight stick movement.
In fact I moved my joystick clockwise front right, back right, back left, front left a couple of times.
Sometimes it's okay, but moving the stick a couple of times the in game control stick movement ge's out of sync.

edit: Two more tracks. As soon as the plane is moving, it's okay. Stopping again, the problem re-appears. Visible from the outside too. I again moved the control stick clockwise in y and x axis. Elevator up movement was translated into elevator neutral to down movement.

Regards
Jens
Attached Files
File Type: trk MiG-15_control_movement.trk (141.3 KB, 6 views)
File Type: trk MiG-15_control_2_no_back_movement.trk (73.9 KB, 3 views)
File Type: trk MiG-15_control_movement_3.trk (272.0 KB, 3 views)

Last edited by gulredrel; 01-27-2019 at 01:33 PM.
gulredrel is offline   Reply With Quote
Old 01-28-2019, 10:11 PM   #17
derelor
ED Testers / Moderator
 
derelor's Avatar
 
Join Date: Mar 2011
Location: Germany
Posts: 4,015
Default

Thank you, Jens and others! Issue reproduced in internal version and reported to the devs...
__________________
1338 - beyond leet
ED Forum rules EN|DE|RU

Last edited by derelor; 01-28-2019 at 10:15 PM.
derelor is offline   Reply With Quote
Old 03-11-2019, 02:26 PM   #18
bakterius
Junior Member
 
Join Date: Nov 2012
Location: SK
Posts: 5
Default Dogfight controls problem

Yesterday i want to fly dogfight in Mig15 but after 5-10 seconds my plane cause absolutely uncontrolable and explode in sea. Other modules are OK. Control is good in Free flight too. I try different speed but problem still persist.. My config, Oculus rift + x52 pro + saitek rudders.
bakterius is offline   Reply With Quote
Old 03-11-2019, 04:51 PM   #19
gulredrel
Member
 
Join Date: Nov 2014
Posts: 179
Default

Problems described above only appear on the ground. Once moving and in the air, I never had any control problems.

Could you please check controller assignments? Sometimes after an update or having a new module, some controller axis are bind to various in game axis. You have to delete the multiple assignments first.
gulredrel is offline   Reply With Quote
Old 03-14-2019, 02:33 PM   #20
hsth
Member
 
Join Date: Oct 2009
Posts: 136
Default

The problem with the erratic movement of the stick is related to the weather condition.
If there is any wind setting at 10 mtr (& 500 mtr) the stick does not work correct when starting from the ramp (cold or hot).
Start from the runway or from a flyover point (even at 10 mtr) and all works well.


The solution for the moment is to put the wind on 0 (zero) mtr at 10 mtr level if you want to start from the ramp or parking.
hsth is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 08:11 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.