Activation failed with "invalid hardware code" or after hardware updates? - ED Forums
 


Notices

Closed Thread
 
Thread Tools Display Modes
Old 09-26-2012, 05:06 PM   #1
EtherealN
Coffee boy
 
EtherealN's Avatar
 
Join Date: Jan 2009
Location: An Chéim, Baile Átha Cliath, Éire
Posts: 14,918
Default Activation failed with "invalid hardware code" or after hardware updates?

Hi all,

if you're upgrading your computer, there are some cases where the DCS World modules will deny activation claiming incorrect hardware code or similar. If this happens to you, simple select and run the appropriate files from the list at the bottom of this page: https://www.digitalcombatsimulator.c...q/564/#1780273
__________________

Daniel "EtherealN" Agorander | Даниэль "эфирныйн" Агорандер
Intel i7 2600K @ 4.4GHz, ASUS Sabertooth P67, 8GB Corsair Vengeance @ 1600MHz, ASUS GTX 560Ti DirectCU II 1GB, Samsung 830series 512GB SSD, Corsair AX850w, two BENQ screens and TM HOTAS Warthog
DCS: A-10C Warthog FAQ | DCS: P-51D FAQ | Remember to read the Forum Rules | Hell Yeah! | Norse Religious Education | Life of a Game Tester

Last edited by Eagle Dynamics; 02-25-2016 at 08:13 AM. Reason: Updated for broken links.
EtherealN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 11:11 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.