INS Align mid Pause or Not Initiating - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 06-03-2018, 03:33 PM   #1
jakebwallace
Junior Member
 
Join Date: Oct 2012
Location: Nashville, TN
Posts: 41
Default INS Align mid Pause or Not Initiating

I often find during my start up that the INS pauses or will not initiate as shown on the middle DDI. At what point during the start up should I align to ground?
jakebwallace is offline   Reply With Quote
Old 06-03-2018, 03:36 PM   #2
Wags
ED Team
 
Wags's Avatar
 
Join Date: Jul 2004
Location: Phoenix, AZ
Posts: 11,321
Default

After right engine start.
Wags is offline   Reply With Quote
Old 06-04-2018, 10:17 AM   #3
hreich
Senior Member
 
hreich's Avatar
 
Join Date: May 2005
Posts: 1,060
Default

Where i can see indicator if ins is alligned?

Sent from my Redmi Note 4 using Tapatalk
__________________

Pilot from Croatia
hreich is offline   Reply With Quote
Old 06-04-2018, 10:38 AM   #4
idenwen
Member
 
idenwen's Avatar
 
Join Date: Oct 2010
Location: Germany
Posts: 123
Default

Quote:
Originally Posted by hreich View Post
Where i can see indicator if ins is alligned?
Center of the lower Screen: "0.5 OK" where the countdown was showing while alighning. After that switch from CV/GRND to NAV
idenwen is offline   Reply With Quote
Old 06-04-2018, 10:40 AM   #5
lemoen
Member
 
lemoen's Avatar
 
Join Date: Aug 2016
Location: Johannesburg, South Africa
Posts: 989
Default

I think it stops aligning if you disable the parking brake (squadmate said this happens)
lemoen is offline   Reply With Quote
Old 06-04-2018, 10:44 AM   #6
Guppy
Member
 
Guppy's Avatar
 
Join Date: Jan 2011
Location: Chicago, IL USA
Posts: 429
Default

if it stops aligning how can you start it again? I've tried to resetting the parking break and the knob and it does not seem to work.
Guppy is offline   Reply With Quote
Old 06-04-2018, 10:51 AM   #7
idenwen
Member
 
idenwen's Avatar
 
Join Date: Oct 2010
Location: Germany
Posts: 123
Default

Quote:
Originally Posted by lemoen View Post
I think it stops aligning if you disable the parking brake (squadmate said this happens)
Quote:
Originally Posted by rudellj View Post
if it stops aligning how can you start it again? I've tried to resetting the parking break and the knob and it does not seem to work.
Jep, parking brake pauses it - and if someone has a way of restarting it please let me know. Did not found a way other then Shift-R.
idenwen is offline   Reply With Quote
Old 06-04-2018, 12:14 PM   #8
BuLLeT.ZA
Junior Member
 
BuLLeT.ZA's Avatar
 
Join Date: Jun 2018
Posts: 15
Default

Quote:
Originally Posted by lemoen View Post
I think it stops aligning if you disable the parking brake (squadmate said this happens)
Confirmed.

Quote:
Originally Posted by idenwen View Post
Jep, parking brake pauses it - and if someone has a way of restarting it please let me know. Did not found a way other then Shift-R.
Same here. Unable to restart or continue it.
__________________
Saitek X52 | 4770k@4.3GHz | MSI 1080GTX Armor OC | TrackIR 5
BuLLeT.ZA is offline   Reply With Quote
Old 06-04-2018, 12:28 PM   #9
blast
Member
 
Join Date: Jun 2016
Posts: 202
Default

Indeed, when releasing the parking breaks it is not possible to proceed with the INS alignment. The only way is to respawn in a new slot

BUT, I noticed that INS alignment is not required in the current module version since it is not impacting the systems navigation. Can you confirm it?
blast is offline   Reply With Quote
Old 06-04-2018, 12:52 PM   #10
idenwen
Member
 
idenwen's Avatar
 
Join Date: Oct 2010
Location: Germany
Posts: 123
Default

Quote:
Originally Posted by blast View Post
Indeed, when releasing the parking breaks it is not possible to proceed with the INS alignment. The only way is to respawn in a new slot

BUT, I noticed that INS alignment is not required in the current module version since it is not impacting the systems navigation. Can you confirm it?
No the navigation but - unknown if coincidence or not - some weird weapons deployment problems with A/G that where gone with correct alignment.
idenwen is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 06:01 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.