Der VR Thread - Oculus Rift, HTC Vive & Co. - Page 275 - ED Forums
 


Notices

View Poll Results: Welche VR Brille benutzt du?
Oculus Rift 243 76.18%
HTC Vive 40 12.54%
Pimax 8k 10 3.13%
PlayStation VR 8 2.51%
Google Cardboard & Co. 10 3.13%
Andere (China VR Headsets, etc.) 19 5.96%
Multiple Choice Poll. Voters: 319. You may not vote on this poll

Reply
 
Thread Tools Display Modes
Old 08-24-2019, 08:24 AM   #2741
ram0506
Senior Member
 
ram0506's Avatar
 
Join Date: Oct 2013
Location: Bavaria, Germany
Posts: 1,359
Default

In den einschlägigen Foren wird einem ja immer wieder geraten, bei Problemen mit den USB Ports des Mainboards in Zusammenhang mit dem Anschluss einer VR-Brille eine USB-Karte wie diese zu verwenden: https://www.amazon.de/Inateck-expres...s%2C170&sr=8-8
Wäre evtl. einen Versuch wert, wenn sonst nichts mehr funktioniert.
__________________
I7 6700K, Asus Z170 Pro Gaming, EVGA GTX1080Ti SC, 32GB DDR4 @ 3000, Win10 64, BenQ EW3270ZL 2560x1440, VPC WarBRD Base + TM Warthog Grip, TM Warthog Throttle, MFG Crosswind Rudder Pedals, Oculus Rift S
ram0506 is offline   Reply With Quote
Old 08-24-2019, 08:30 AM   #2742
Manitu03
Senior Member
 
Manitu03's Avatar
 
Join Date: Nov 2013
Posts: 2,139
Default

Ja, hatte ich seinerzeit mit der Rift auch gekauft und die Probleme waren weg, vorher immer Abbrüche & Co. gehabt.
Manitu03 is offline   Reply With Quote
Old 08-24-2019, 08:35 AM   #2743
ram0506
Senior Member
 
ram0506's Avatar
 
Join Date: Oct 2013
Location: Bavaria, Germany
Posts: 1,359
Default

Bei der alten Rift bin ich irgendwann mal auf einen externen USB-Hub mit eigenem Stromanschluss umgestiegen. Bei mir waren die Probleme so extrem, dass mir insgesamt 4 Netzteile bei Betrieb der Rift im Laufe zweier Jahre abgeraucht sind. Bis ich schon alles mögliche ausprobiert hatte, woran das liegen könnte und schließlich die Rift über den externen Hub betrieben habe. Von da an keine Probleme mehr. Die Rift 2 hängt bei mir von Anfang an auch an dem externen Hub.
__________________
I7 6700K, Asus Z170 Pro Gaming, EVGA GTX1080Ti SC, 32GB DDR4 @ 3000, Win10 64, BenQ EW3270ZL 2560x1440, VPC WarBRD Base + TM Warthog Grip, TM Warthog Throttle, MFG Crosswind Rudder Pedals, Oculus Rift S
ram0506 is offline   Reply With Quote
Old 08-24-2019, 08:52 AM   #2744
LtSpoon
Member
 
Join Date: May 2017
Posts: 135
Default

Eine Pci-e Karte habe ich zum testen soeben bestellt.

An 2 USB 3.0 Hubs mit externer Stromversorgung läuft die Reverb nicht !
__________________
Intel I9 9900K@5GHZ | Asus ROG Strix Z390-E | Corsair Vengeance LPX 32GB RAM | NVidia ROG Strix 1080 Ti-OC | HP Reverb, TM Warthog, TM Pedals.
My F-18 Rogers SimPit
LtSpoon is offline   Reply With Quote
Old 08-24-2019, 10:45 AM   #2745
ram0506
Senior Member
 
ram0506's Avatar
 
Join Date: Oct 2013
Location: Bavaria, Germany
Posts: 1,359
Default

@LtSpoon,
mal eine allgemeine Frage zur HP Reverb. Im englischsprachigen Forum hast du ja auch dein Problem geschildert und bezeichnest das Headset dort als HP Reverb Gen2. Heißt das, dass es schon ganz offiziell eine überarbeitete Version bzw. Serie der Reverb ist, die auch offiziell so ausgezeichnet ist?
Ich frage deshalb, weil es ja mit der ersten Produktionsreihe doch erhebliche Probleme mit den Displays etc. gab. (Aber so ganz problemlos scheinen die Dinger ja dann immer noch nicht zu sein)
__________________
I7 6700K, Asus Z170 Pro Gaming, EVGA GTX1080Ti SC, 32GB DDR4 @ 3000, Win10 64, BenQ EW3270ZL 2560x1440, VPC WarBRD Base + TM Warthog Grip, TM Warthog Throttle, MFG Crosswind Rudder Pedals, Oculus Rift S
ram0506 is offline   Reply With Quote
Old 08-24-2019, 11:13 AM   #2746
easy_ci
Member
 
easy_ci's Avatar
 
Join Date: May 2016
Location: Germany / NRW
Posts: 731
Default

Angeblich sind die neuen Chargen mit einem "RevA" auf der Box erkennbar und haben einen richtigen Plastikclip für die Steckerverbindung vom Kabel dabei.

Beides war bei meiner Brille so vorhanden.
__________________
HW-Specs: i7-7770k@5Ghz | ASUS Strix 1080TI | 32Gb RAM | M.2 970Evo + SSDs| LG 34UC88-B 34" 21:9
Peripherie: Thrustmaster Warthog Hotas + MFG Crosswind Pedals | TrackIR 4 | Oculus Rift CV1

easy_ci is offline   Reply With Quote
Old 08-24-2019, 11:27 AM   #2747
LtSpoon
Member
 
Join Date: May 2017
Posts: 135
Default

Meine ist auch eine Rev A mit Clip. Daher schrieb ich auch Gen2, damit man weiß das ich keine "Alte" habe mit den bekannten Problemen. Ich rufe Montag bei HP mal an. Sollte da nichts vernünftiges rauskommen geht sie sofort zurück zu MF. Schade, der erste Eindruck...die ersten 10 Minuten in DCS waren schon klasse im Vergleich zu CV1
__________________
Intel I9 9900K@5GHZ | Asus ROG Strix Z390-E | Corsair Vengeance LPX 32GB RAM | NVidia ROG Strix 1080 Ti-OC | HP Reverb, TM Warthog, TM Pedals.
My F-18 Rogers SimPit
LtSpoon is offline   Reply With Quote
Old 08-24-2019, 11:53 AM   #2748
Manitu03
Senior Member
 
Manitu03's Avatar
 
Join Date: Nov 2013
Posts: 2,139
Default

Quote:
Originally Posted by ram0506 View Post
Bei der alten Rift bin ich irgendwann mal auf einen externen USB-Hub mit eigenem Stromanschluss umgestiegen.
Und der wird einfach an einen vorhandenen USB 3.0 Anschluss vom PC angeschlossen?
Ist das kein Problem (-auch von der Geschwindigkeit her), wenn da mehre USB Geräte vom USB Hub, über einen USB Anschluss des PC laufen?
Manitu03 is offline   Reply With Quote
Old 08-24-2019, 12:13 PM   #2749
ram0506
Senior Member
 
ram0506's Avatar
 
Join Date: Oct 2013
Location: Bavaria, Germany
Posts: 1,359
Default

Quote:
Originally Posted by Manitu03 View Post
Und der wird einfach an einen vorhandenen USB 3.0 Anschluss vom PC angeschlossen?
Ist das kein Problem (-auch von der Geschwindigkeit her), wenn da mehre USB Geräte vom USB Hub, über einen USB Anschluss des PC laufen?
Ja, der ist an einem vorhandenen USB-Anschluss angeschlossen. Es ist zwar ein vierfacher USB-Hub, ich habe aber ausschließlich die VR-Brille daran angeschlossen. Daher kann ich nicht sagen, ob es Probleme mit der Geschwindigkeit gibt, wenn man z.B. alle vier USB-Anschlüsse nutzt.
__________________
I7 6700K, Asus Z170 Pro Gaming, EVGA GTX1080Ti SC, 32GB DDR4 @ 3000, Win10 64, BenQ EW3270ZL 2560x1440, VPC WarBRD Base + TM Warthog Grip, TM Warthog Throttle, MFG Crosswind Rudder Pedals, Oculus Rift S
ram0506 is offline   Reply With Quote
Old 08-24-2019, 12:15 PM   #2750
ram0506
Senior Member
 
ram0506's Avatar
 
Join Date: Oct 2013
Location: Bavaria, Germany
Posts: 1,359
Default

Quote:
Originally Posted by easy_ci View Post
Angeblich sind die neuen Chargen mit einem "RevA" auf der Box erkennbar und haben einen richtigen Plastikclip für die Steckerverbindung vom Kabel dabei.

Beides war bei meiner Brille so vorhanden.

Alles klar, danke! Mal abwarten, bis die Consumer-Version der Reverb erhältlich ist. Bei Mindfactory ist nur die Pro gelistet.
__________________
I7 6700K, Asus Z170 Pro Gaming, EVGA GTX1080Ti SC, 32GB DDR4 @ 3000, Win10 64, BenQ EW3270ZL 2560x1440, VPC WarBRD Base + TM Warthog Grip, TM Warthog Throttle, MFG Crosswind Rudder Pedals, Oculus Rift S
ram0506 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 06:51 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.