Just another sound mod - Page 9 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 09-11-2019, 05:07 PM   #81
tmansteve
Member
 
Join Date: Apr 2015
Location: Highlands Scotland
Posts: 454
Default

Wow, just watched the latest video with V5 and just blown away. Only comment I would make is the distant sound needs to be more but thats my opinion. For me, this is a triumph. Well done Hubson.

Cheers
tmansteve is offline   Reply With Quote
Old 09-11-2019, 11:36 PM   #82
hubson
Member
 
Join Date: Oct 2010
Location: Poland
Posts: 113
Default

Thanks Tmansteve, I'm glad you like it.
Link to the previous version if anyone likes it more or for whatever reason:

https://drive.google.com/file/d/1ZX7...ew?usp=sharing

Quote:
Originally Posted by tmansteve View Post
Wow, just watched the latest video with V5 and just blown away. Only comment I would make is the distant sound needs to be more but thats my opinion. For me, this is a triumph. Well done Hubson.

Cheers
hubson is offline   Reply With Quote
Old 09-12-2019, 02:02 PM   #83
tmansteve
Member
 
Join Date: Apr 2015
Location: Highlands Scotland
Posts: 454
Default

Always keep a previous version just in case. So far, never needed it. Might try to do some adjustments for distance if I can.

Cheers
tmansteve is offline   Reply With Quote
Old 10-04-2019, 07:19 AM   #84
jafa
Member
 
jafa's Avatar
 
Join Date: Dec 2016
Posts: 215
Default

As of 4/10/2019 "Distant Jet Afterburner" sound peramerters have changed and it has totally screwed up most of my audio work , any of you noticing this as well ?


Roll on 2020
Cheers
Jafa
__________________
<a href=https://forums.eagle.ru/picture.php?albumid=1526&pictureid=9861 target=_blank>https://forums.eagle.ru/picture.php?...pictureid=9861</a>
jafa is offline   Reply With Quote
Old 10-04-2019, 08:27 AM   #85
hubson
Member
 
Join Date: Oct 2010
Location: Poland
Posts: 113
Default

Actually I see the "Distant Jet Afterburner" for the first time in FC3 planes together with "Distant_Jet_Afterburner_Front2". Looks like they came with the F16 module, or maybe little before, I have not updated since begining of september, just now..
Anyway, all the rest seems unchanged to me but will test properly on the weekend
Quote:
Originally Posted by jafa View Post
As of 4/10/2019 "Distant Jet Afterburner" sound peramerters have changed and it has totally screwed up most of my audio work , any of you noticing this as well ?


Roll on 2020
Cheers
Jafa
hubson is offline   Reply With Quote
Old 10-04-2019, 07:41 PM   #86
jafa
Member
 
jafa's Avatar
 
Join Date: Dec 2016
Posts: 215
Default

For example if you set "plane afterburner" volume to 0 you will hear that ...for Example..."Distant_Jet_Afterburner_Side" cuts out and then fades in again as the aircraft becomes more distant...

Roll on 2020
Cheers
Jafa
__________________
<a href=https://forums.eagle.ru/picture.php?albumid=1526&pictureid=9861 target=_blank>https://forums.eagle.ru/picture.php?...pictureid=9861</a>
jafa is offline   Reply With Quote
Old 10-05-2019, 07:08 AM   #87
hubson
Member
 
Join Date: Oct 2010
Location: Poland
Posts: 113
Default

You know that "Distant_Jet_Afterburner_Side" is set as inverse cone in sdef by default right? So likely you are being in and out of "Distant_Jet_Afterburner_Side" sound cones while the plane pass by? Could that be what you're describing?
Quote:
Originally Posted by jafa View Post
For example if you set "plane afterburner" volume to 0 you will hear that ...for Example..."Distant_Jet_Afterburner_Side" cuts out and then fades in again as the aircraft becomes more distant...

Roll on 2020
Cheers
Jafa
hubson is offline   Reply With Quote
Old 10-06-2019, 07:56 AM   #88
jafa
Member
 
jafa's Avatar
 
Join Date: Dec 2016
Posts: 215
Default

Hmm , maybe you misunderstand me , this is not a sdef issue its a code and trigger issue and is something that could only have been changed by ED internally , maybe this will become more apparent to you and others if you start a fresh mod , anyway ill leave it at that for now as I feel like im hijacking your thread with non related issues.

Roll on 2020
Cheers
Jafa
__________________
<a href=https://forums.eagle.ru/picture.php?albumid=1526&pictureid=9861 target=_blank>https://forums.eagle.ru/picture.php?...pictureid=9861</a>
jafa is offline   Reply With Quote
Old 10-07-2019, 09:49 AM   #89
tmansteve
Member
 
Join Date: Apr 2015
Location: Highlands Scotland
Posts: 454
Default

The most stand out sound I have noticed is the airbrake. Not sure about it but will check it on other mods just in case I have a conflict with other sounds. Apart from that, I am happy.
tmansteve is offline   Reply With Quote
Old 10-07-2019, 10:20 PM   #90
hubson
Member
 
Join Date: Oct 2010
Location: Poland
Posts: 113
Default

No problem. I checked "Distant_Jet_Afterburner_Side" in many different configurations with other sounds and it seems to work just like before. Maybe there were some changes done code-wise but nothing apparent to me..
Quote:
Originally Posted by jafa View Post
Hmm , maybe you misunderstand me , this is not a sdef issue its a code and trigger issue and is something that could only have been changed by ED internally , maybe this will become more apparent to you and others if you start a fresh mod , anyway ill leave it at that for now as I feel like im hijacking your thread with non related issues.

Roll on 2020
Cheers
Jafa
hubson is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 04:38 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.