[REPORTED]Not accurate starting procedure - Page 5 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 11-13-2019, 09:21 AM   #41
BIGNEWY
ED Community Manager
 
BIGNEWY's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 17,452
Default

Good morning all,

After speaking with Nick Grey we have added this for improvement on the spitfire.

I cannot give a time frame currently.

Thank you for all of your input.
__________________
Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, INTEL i7 4790K @4.4 GHz( Cooled by H100i ), 32GB DDR3 @1866 , Asus Z97-AR, TM Warthog, Jet provost rudder pedals, VIVE Cosmos
BIGNEWY is offline   Reply With Quote
Old 11-13-2019, 09:28 AM   #42
Birko
Member
 
Birko's Avatar
 
Join Date: Dec 2018
Posts: 253
Default

Thank you, good news
Birko is offline   Reply With Quote
Old 11-13-2019, 09:39 AM   #43
Magic Zach
Senior Member
 
Magic Zach's Avatar
 
Join Date: Mar 2017
Location: Alaska
Posts: 1,515
Default

Quote:
Originally Posted by BIGNEWY View Post
Good morning all,

After speaking with Nick Grey we have added this for improvement on the spitfire.

I cannot give a time frame currently.

Thank you for all of your input.
Nice to see some push on the warbirds (or at least now in the open air) getting some fixes/updates from community requests
__________________
Magic Zach is offline   Reply With Quote
Old 11-13-2019, 10:10 AM   #44
grafspee
Senior Member
 
Join Date: Nov 2017
Location: Poland
Posts: 1,457
Default

Quote:
Originally Posted by BIGNEWY View Post
Good morning all,

After speaking with Nick Grey we have added this for improvement on the spitfire.

I cannot give a time frame currently.

Thank you for all of your input.
No time frame needed for me, i feel like its already here
__________________
grafspee is offline   Reply With Quote
Old 11-13-2019, 10:45 AM   #45
Art-J
Veteran
 
Art-J's Avatar
 
Join Date: Jun 2014
Location: Warsaw, Poland
Posts: 3,695
Default

BN, thanks for your help. Getting it on the list of features to be added is already a step forward.
__________________
i5 4670K @ 4.4, single GTX1070, 16 gigs of RAM, TH Warthog, MFG Crosswind, Win7 x64.
Art-J is offline   Reply With Quote
Old 11-13-2019, 10:55 AM   #46
BIGNEWY
ED Community Manager
 
BIGNEWY's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 17,452
Default

No problem, we are always happy to look and evaluate with any issue.

Thanks for caring enough to raise the concern.

__________________
Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, INTEL i7 4790K @4.4 GHz( Cooled by H100i ), 32GB DDR3 @1866 , Asus Z97-AR, TM Warthog, Jet provost rudder pedals, VIVE Cosmos
BIGNEWY is offline   Reply With Quote
Old 11-14-2019, 10:47 AM   #47
=Pedro=
Senior Member
 
=Pedro='s Avatar
 
Join Date: Mar 2006
Location: EPLL
Posts: 1,273
Default

Quote:
Originally Posted by BIGNEWY View Post
No problem, we are always happy to look and evaluate with any issue.

Thanks for caring enough to raise the concern.

MA MAN!
__________________
| i7 6700K@4.8GHz | Gigabyte GTX 1080Ti 11 GB | 16 GB DDR4 | TrackIR 5 | TM Warthog HOTAS | MFG Croswinds |
=Pedro= is offline   Reply With Quote
Old 11-27-2019, 09:33 PM   #48
Mosler
Junior Member
 
Mosler's Avatar
 
Join Date: Aug 2016
Posts: 11
Default

Good news, im not an expert but maybe it should be like in this video? https://youtu.be/FzsJBjbCyvM
Mosler is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 03:42 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.