Cockpit warning lights wrong in EDGE - Page 2 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 05-15-2019, 11:11 PM   #11
Frederf
Veteran
 
Join Date: Dec 2008
Location: Campbell, CA
Posts: 4,175
Default

Took me a Google search to find them. You may want to update your forum signature links

https://stormbirds.blog/tag/magnitude-3/ ?
https://www.facebook.com/MagnitudeThree/

It looks nice.
Frederf is offline   Reply With Quote
Old 05-16-2019, 03:53 AM   #12
-Rudel-
3rd Party Developer
 
-Rudel-'s Avatar
 
Join Date: May 2012
Location: Dean Martin Celebrity Roasts
Posts: 1,227
Default

Stormbirds is not connected to us in any way.

The Mag3 facebook is, but it's only a placeholder, as we use
https://www.facebook.com/leatherneck.simulations

to pass info......currently our website is under maintenance.
__________________
http://www.leatherneck-sim.com/
https://www.facebook.com/leatherneck.simulations/

i9 7980XE, 128GB Ram, SLI GTX Titan Xp, Win10 Pro, SSD, 2 x 256GB SSD, 4 x 512GB SSD RAID 0
i7 4960X, 64GB Ram, GTX Titan, Win10 Pro, 512GB PCIe SSD, 2 x 256GB SSD, 6 x 4TB HDD RAID 6, 9361-8i RAID Controller
i7 2600K, 16GB Ram, GTX 580, Win10 Pro, 240GB SSD, 3 x 4TB HDD
Pentium 4, 2GB Ram, GeForce 6800 Ultra, WinXp Pro, 3 x 500GB HDD
-Rudel- is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 11:41 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.