Allgemeiner DCS News- und Newsdiskussionsthread (nur DCS-News, sonst nichts) - Page 94 - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 02-15-2020, 08:50 AM   #931
ram0506
Senior Member
 
ram0506's Avatar
 
Join Date: Oct 2013
Location: Bavaria, Germany
Posts: 1,428
Default

Wenn man den VR-Shader Mod installiert hat, sollte man den besser vor Installation des neuen Updates entfernen oder kopiert sich das Update drüber und ersetzt sowieso die Daten aus dem Mod? Wahrscheinlich besser, vor der Installation erst mal wieder alles auf Standard zu setzen.
__________________

I7 6700K, Asus Z170 Pro Gaming, EVGA GTX1080Ti SC, 32GB DDR4 @ 3000, Win10 64, BenQ EW3270ZL 2560x1440, VPC WarBRD Base + TM Warthog Grip, TM Warthog Throttle, MFG Crosswind Rudder Pedals, Pimax 5K+, Oculus Rift S
ram0506 is offline   Reply With Quote
Old 02-15-2020, 09:47 AM   #932
maxxstv
Member
 
Join Date: Sep 2018
Posts: 312
Default

dafür sind solch tools wie ovmge nützlich. da brauchst du nur per klick zu entfernen und nach dem update wieder enablen


und ja, ich würde vor dem update die mod deaktivieren/deinstallieren und dann wieder installieren
maxxstv is offline   Reply With Quote
Old 02-15-2020, 10:27 AM   #933
ram0506
Senior Member
 
ram0506's Avatar
 
Join Date: Oct 2013
Location: Bavaria, Germany
Posts: 1,428
Default

Ich nutze JSGME. Den Mod habe ich jetzt vor der Installation des Updates entfernt. Update lief problemlos, allerdings scheint es jetzt Probleme mit der neuesten Version im Zusammenhang mit dem Shader Mod zu geben, was ich so eben im Internationalen Forum mitbekommen habe. Deswegen verzichte ich erst mal darauf, den Mod wieder zu aktivieren.
__________________

I7 6700K, Asus Z170 Pro Gaming, EVGA GTX1080Ti SC, 32GB DDR4 @ 3000, Win10 64, BenQ EW3270ZL 2560x1440, VPC WarBRD Base + TM Warthog Grip, TM Warthog Throttle, MFG Crosswind Rudder Pedals, Pimax 5K+, Oculus Rift S
ram0506 is offline   Reply With Quote
Old 02-16-2020, 11:46 AM   #934
Sofapiloz
Senior Member
 
Sofapiloz's Avatar
 
Join Date: Feb 2016
Location: Euskirchen
Posts: 1,335
Default

Für VAICOM gibt es wohl schon ein Hotfix, das mit der .6 kompatibel ist:


Quote:
Originally Posted by Hollywood_315 View Post
Okay folks version 2.5.16 is out, compatibility update for DCS 2.5.6 OB.

Let me know how it goes and thanks for your support

Hollywood
Sofapiloz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 10:52 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.